Sign in with
Sign up | Sign in
Your question

Awesome System, bad benchmarks

Last response: in CPUs
Share
February 6, 2003 3:03:19 PM

ADDED 2/6 5pm
Went back through the bios and double checked everything, made sure the video card power adapter was plugged in. re installed the driver and set all the options to their default settings in the ATI control panel. Got my score up to about 13800. Thanks for the help everyone. any tips on how to improve from here are appreciated.

I just built a system with an xp2700+. A7N8X mo bo, 512mb pc3500 corsair memory platinum eddition, WD 80gb 8mb cache HD, and a Radeon 9700 pro video card..... and i can not get my 3d mark score above 8000! Can someone please help me out as to how i can get the most out of the system.

<P ID="edit"><FONT SIZE=-1><EM>Edited by mossiaz on 02/06/03 07:25 PM.</EM></FONT></P>
February 6, 2003 3:33:18 PM

I get about 14000 on my setup which is almost identical.

What is the fsb? It should be 166/333 MHz

Did you connect the extra power to the Radeon? Without the extra power the Radeon slows down.

<font color=red>The solution may be obvious, but I can't see it for the smoke coming off my processor.</font color=red>
February 6, 2003 3:58:50 PM

Go to the ATI control panel and make sure of these few things:

1) That AGP is enabled at 4x or 8x
2) That AA and AF are not enabled (unless you want them to be)

As a reference here is my machine:

p4 2.53ghz
Intel d845pebt2 mb
corsair pc2700 xms @ agressive timings
Radeon 9700pro @ agp 4x
WD 800JB hd

1024x768x32 no AA or AF I got around 14,200 pts
1024x768x32 4x AA no AF I got above 10,000 pts.

"There is no dark or light side, only power and those too weak to seek it."
Related resources
February 6, 2003 4:36:49 PM

Be sure to reply to the individual you are talking to or he may not know you have responded. It's more convenient that way.

<font color=red>The solution may be obvious, but I can't see it for the smoke coming off my processor.</font color=red>
February 6, 2003 4:37:18 PM

Another good idea. See above.

<font color=red>The solution may be obvious, but I can't see it for the smoke coming off my processor.</font color=red>
!