Athlon XP 1700+ isn't working correctly

I'm running an AMD Athlon XP 1700+ on an MSI K7T266A-Pro2 motherboard. Well, I'm trying anyway... When the machine boots up, it finds the CPU as an "Athlon(tm) Processor", and it's clocked at 1100MHz, which is obviously way below spec. In the BIOS, the Vcore and Ratio are set to "Auto", and the FSB is set at 100MHz. I know those settings are wrong, but here's the catch: if I try to change them, the system won't boot and I have to reset the BIOS jumper. What settings am I supposed to be using?

This is really starting to get to me... Am I doing something wrong, or is there something I need to know? Thanks in advance for the help.
8 answers Last reply
More about athlon 1700 working correctly
  1. Make sure u have a bios installed that supports the chip properly...

    after than change the FSB from 100Mhz to 133Mhz than save and exit......if it posts..good..than chaneg whatever else settings u want.....

    <A HREF="" target="_new">-MeTaL RoCkEr</A>
  2. There's prolly a jumper on your motherboard for 133Mhz FSB, check that, and make sure your bios is set for 133Mhz as well.

    Instead of Rdram, why not just merge 4 Sdram channels...
  3. Okay, this is completely odd. I've set the chip at FSB: 133MHz, Ratio: 11.0x, and it no longer gives an error. MSI was kind enough to include something they call the D-Bracket, which is basically a PCI slot panel with LEDs on it to help you troubleshoot potential problems. The D-bracket shows that it's the memory which is causing the problem. For some reason, I can't configure the memory correctly. Here's what I've got:

    <pre>Current Host Clock: 100MHz
    Configure SDRAM Timing by: User
    SDRAM Frequencty: SPD
    SDRAM CAS Latency: 2
    Row Precharge Time: 3T
    RAS Pulse Width: 6T
    RAS to CAS Delay: 3T
    SDRAM Bank Interleave: Disabled
    SDRAM Burst Length: 4QW
    SDRAM 1T Command: Disabled
    Fast Command: Normal</pre><p>I can't change the host clock, as it is grayed out. Your advice about a jumper seems to be right on, but nowhere in the manual or on MSI's website does it say anything about such a jumper. Besides, I've got the older (MSI K7T266 Pro 1.0) version of this board in the machine I'm on now, and I didn't have to set any jumpers when I set it up. What else could be causing this? For that matter, what am I trying to fix? :tongue:

    My thanks again for the help.
  4. ur error seems very odd...the fatc that u cant change the host clock from 100Mhz to 133Mhz is VERY strange in deed....

    WHat u r supposed to be doign is changing the FRONT SIDE BUS (FSB) from 100Mhz to 133MHz...

    as an 1700+ uses the Multiplier of 11.0 and a FSB Speed of 133Mhz.... 11.0 x 133 = 1463MHz or 1.47GHz......right now its running at 1100MHz...correct ???

    there prolly sumwhere else in the bios where u can select the speed of the FSB........there must be.....


    I Am downloadign the Manual for your motherboard, when its finished and I'm done reviewing it I'll post back letting you know what to do.....
    <A HREF="" target="_new">-MeTaL RoCkEr</A><P ID="edit"><FONT SIZE=-1><EM>Edited by MeTaLrOcKeR on 02/07/03 01:18 PM.</EM></FONT></P>
  5. Ok what u showed us with the 100Mhz host clock and all that...that is from the "Advanced Chipset Features" and than "Dram Timing Control" the setting u showed r fine in there thats not where u should be.....u wont be able to select the 100Mzh there as its just there to show u what it IS running at.......

    What you should be in is "Frequency/Voltage Control"

    Leave "Spread Spectrum" at +0.25%
    Change "CPU FSB Clock" to 133MHz

    Save settings than exit........

    that should be all.....

    make sure where it says "CPU Ratio" is set to AUTO!! and Not and exit and it shoudl post up fine....

    <A HREF="" target="_new">-MeTaL RoCkEr</A>
  6. Wow, thanks for the dedication! I really appreciate it. I tried what you said, but had the same problem. I noticed something strange though. On the boot screen, it reads the DRAM as being clocked at 266MHz with CAS 2, which is exactly what it should be. But when I load the BIOS and try to set the FSB to 133MHz under Frequency/Voltage Control, the system locks up. I don't know how reliable the D-Bracket is, but the pattern of the LEDs still shows that it locks up while trying to utilize the memory. I'm beginning to wonder if one of my parts is bad. The CPU has a discolored, uneven stripe on it that certainly doesn't look good. Two different people at Fry's said it was nothing to worry about, but I've never seen marks like that on a CPU before. Can you suggest anything else I might try, before I spend another two hours trying to return this thing to Fry's? Many, many thanks again for the help.
  7. Ok the only other suggestions i have r to go into the Dram timmings area u were in b4 and change the settings manually..set them VERY try the below....

    Current Host Clock: 100MHz
    Configure SDRAM Timing by: SPD (U have it @ User right now....try SPD)
    SDRAM Frequencty: SPD
    SDRAM CAS Latency: 2.5
    Row Precharge Time: 4T
    RAS Pulse Width: 7T
    RAS to CAS Delay: 4T
    SDRAM Bank Interleave: Disabled
    SDRAM Burst Length: 4QW
    SDRAM 1T Command: Disabled
    Fast Command: Normal

    After than...go back into Frequency/Voltage Control and set it to 133Mhz save and exit.....if that doesnt work than im gonna have to suggest u return ur ram/exchange ur ram...

    Also...could u explain in DETAIL about this discoloured stripe on the CPU ?????

    <A HREF="" target="_new">-MeTaL RoCkEr</A>
  8. Heh, they say <A HREF="" target="_new">a picture</A> is worth a thousand words.

    Pretty impressive, huh? Believe me; I was highly skeptical when they said that wasn't a problem. I don't see how it couldn't be. Even with the relatively small amount of knowledge I have of CPUs, something about an awkward discoloration on the chip itself just seems wrong. But maybe I'm just picky. :tongue:
Ask a new question

Read More

CPUs Motherboards Windows XP