Sign in with
Sign up | Sign in
Your question

Logging on and Welcome Screen.

Last response: in Windows XP
Share
Anonymous
August 6, 2005 5:19:53 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Until yesterday on booting my computer a blue screen appeared briefly saying
'Welcome',nothing else,no icons,nothing.I am now getting a 'Welcome' to the
left of the blue screen with an Administrators icon on the right that has to
be clicked and name and password have to be entered in order to
proceed.There is also now a 'Guest' icon Loading Windows now takes much
longer and I would like to get back to the way it was.I have no idea why or
what has happened.Can anyone help me please?

More about : logging screen

Anonymous
August 6, 2005 7:29:47 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Visit the Windows Update web site and download all the
recommended updates, especially the one for .NET Framework.
Afterward, reboot your computer.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

-------------------------------------------------------------------------------------------

"Kipper" wrote:

| Until yesterday on booting my computer a blue screen appeared briefly saying
| 'Welcome',nothing else,no icons,nothing.I am now getting a 'Welcome' to the
| left of the blue screen with an Administrators icon on the right that has to
| be clicked and name and password have to be entered in order to
| proceed.There is also now a 'Guest' icon Loading Windows now takes much
| longer and I would like to get back to the way it was.I have no idea why or
| what has happened.Can anyone help me please?
August 7, 2005 1:53:52 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Kipper wrote:
> Until yesterday on booting my computer a blue screen appeared briefly saying
> 'Welcome',nothing else,no icons,nothing.I am now getting a 'Welcome' to the
> left of the blue screen with an Administrators icon on the right that has to
> be clicked and name and password have to be entered in order to
> proceed.There is also now a 'Guest' icon Loading Windows now takes much
> longer and I would like to get back to the way it was.I have no idea why or
> what has happened.Can anyone help me please?


Sounds like safe mode to me, can you log in ?

--
Marc
Visit http://www.iMarc.co.uk/ for contact information and reviews.
Related resources
August 7, 2005 1:58:07 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

This problem is easy to correct
Just make sure you log in with an administrator account.
Then click start, control panel and user accounts.
you must delete any other account apart from yours. This will make
windows think
that the same person logs on evertime so there is no need to click
his/her user name at the welcome
screen. also you have to turn off any guest account.
Anonymous
August 7, 2005 1:58:08 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Paddy" <paddyman@verizon.net> wrote in message
news:p naJe.4692$iE.3864@trnddc06...
> This problem is easy to correct
> Just make sure you log in with an administrator account.
> Then click start, control panel and user accounts.
> you must delete any other account apart from yours. This will make windows
> think
> that the same person logs on evertime so there is no need to click his/her
> user name at the welcome
> screen. also you have to turn off any guest account.

Thanks,everyone.The problem has been solved except I no longer get any
'Welcome' at all.Windows loads immediately.
!