Sign in with
Sign up | Sign in
Your question

Cannot open search page

Last response: in Windows XP
Share
August 7, 2005 7:32:04 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I've been getting an error from IE recently. If I type in a URL to the
'Address' bar, I sometimes get an error message that says, "Internet Explorer
could not open the search page".
When I click 'OK' in the error box, the browser defaults to the "Yahoo"
search page showing all the results to do with the URL I typed in.
My own default search 'Home' page is set for 'Google' so I have no idea why
IE won't open perfectly valid URLs from the Address bar.

I have checked for viruses and Spyware and my machine is clear.

Can anyone offer help?

More about : open search page

Anonymous
August 7, 2005 3:35:50 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi

Have you checked for spyware on your
system:

Ad-Aware - www.lavasoftusa.com
Spybot - http://www.safer-networking.or­g/
CWShredder - http://forum.aumha.org/downloa­ds/cwshredder.zip
Spy Sweeper - www.webroot.com

Try SpyWareBlaster to stop intrusions:

http://www.javacoolsoftware.co­m/spywareblaster.html

Also see the following links:

http://aumha.org/a/parasite.ht­m
http://mvps.org/winhelp2002/un­wanted.htm

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Scott" <Scott@discussions.microsoft.com> wrote in message
news:42AFC7CC-51CD-4F53-9393-84BA02CAAAC9@microsoft.com...
> I've been getting an error from IE recently. If I type in a URL to the
> 'Address' bar, I sometimes get an error message that says, "Internet
> Explorer
> could not open the search page".
> When I click 'OK' in the error box, the browser defaults to the "Yahoo"
> search page showing all the results to do with the URL I typed in.
> My own default search 'Home' page is set for 'Google' so I have no idea
> why
> IE won't open perfectly valid URLs from the Address bar.
>
> I have checked for viruses and Spyware and my machine is clear.
>
> Can anyone offer help?
>
August 7, 2005 3:35:51 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Yes I have the most up to date MS Anti-Spyware installed and the Norton AV
software is up to date. Both have been run and the machine is clear.

"Will Denny" wrote:

> Hi
>
> Have you checked for spyware on your
> system:
>
> Ad-Aware - www.lavasoftusa.com
> Spybot - http://www.safer-networking.or­g/
> CWShredder - http://forum.aumha.org/downloa­ds/cwshredder.zip
> Spy Sweeper - www.webroot.com
>
> Try SpyWareBlaster to stop intrusions:
>
> http://www.javacoolsoftware.co­m/spywareblaster.html
>
> Also see the following links:
>
> http://aumha.org/a/parasite.ht­m
> http://mvps.org/winhelp2002/un­wanted.htm
>
> --
>
> Will Denny
> MS-MVP Windows Shell/User
> Please reply to the News Groups
>
>
> "Scott" <Scott@discussions.microsoft.com> wrote in message
> news:42AFC7CC-51CD-4F53-9393-84BA02CAAAC9@microsoft.com...
> > I've been getting an error from IE recently. If I type in a URL to the
> > 'Address' bar, I sometimes get an error message that says, "Internet
> > Explorer
> > could not open the search page".
> > When I click 'OK' in the error box, the browser defaults to the "Yahoo"
> > search page showing all the results to do with the URL I typed in.
> > My own default search 'Home' page is set for 'Google' so I have no idea
> > why
> > IE won't open perfectly valid URLs from the Address bar.
> >
> > I have checked for viruses and Spyware and my machine is clear.
> >
> > Can anyone offer help?
> >
>
>
>
Related resources
Anonymous
August 7, 2005 10:40:14 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Check the internet connection settings first.

Start, Run, type in cmd, and click OK.

Type in ipconfig/release and then ipconfig/renew

Try your connection again.

other possibilities:-
QHosts trojan may be responsible for this kind of situation.Do some
reading here:-
http://www.sarc.com/avcenter/venc/data/trojan.qhosts.ht...
http://us.mcafee.com/virusInfo/default.asp?id=descripti...

regards,
ssg MS-MVP

Scott wrote:

> I've been getting an error from IE recently. If I type in a URL to the
> 'Address' bar, I sometimes get an error message that says, "Internet Explorer
> could not open the search page".
> When I click 'OK' in the error box, the browser defaults to the "Yahoo"
> search page showing all the results to do with the URL I typed in.
> My own default search 'Home' page is set for 'Google' so I have no idea why
> IE won't open perfectly valid URLs from the Address bar.
>
> I have checked for viruses and Spyware and my machine is clear.
>
> Can anyone offer help?
>
August 7, 2005 10:40:15 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Error message when I type in ipconfig/release saying that Windows cannot find
the file. Same message for ipconfig/renew.

Norton AVPro 2004 installed and up to date. MS Anti-Spyware also installed
with real-time protection enabled.

Machine has been scanned recently and is clean.


"S.Sengupta" wrote:

> Check the internet connection settings first.
>
> Start, Run, type in cmd, and click OK.
>
> Type in ipconfig/release and then ipconfig/renew
>
> Try your connection again.
>
> other possibilities:-
> QHosts trojan may be responsible for this kind of situation.Do some
> reading here:-
> http://www.sarc.com/avcenter/venc/data/trojan.qhosts.ht...
> http://us.mcafee.com/virusInfo/default.asp?id=descripti...
>
> regards,
> ssg MS-MVP
>
> Scott wrote:
>
> > I've been getting an error from IE recently. If I type in a URL to the
> > 'Address' bar, I sometimes get an error message that says, "Internet Explorer
> > could not open the search page".
> > When I click 'OK' in the error box, the browser defaults to the "Yahoo"
> > search page showing all the results to do with the URL I typed in.
> > My own default search 'Home' page is set for 'Google' so I have no idea why
> > IE won't open perfectly valid URLs from the Address bar.
> >
> > I have checked for viruses and Spyware and my machine is clear.
> >
> > Can anyone offer help?
> >
>
!