Re-activate welcome screen

Archived from groups: microsoft.public.windowsxp.general (More info?)

I've disabled the welcome screen for a year or so. Now I thought it
would be a good idea to re-activate it. Problem: The welcome screen
doesn't appear. I get a black background with the "normal" logon dialog.
Note, the background is black, not blue as it usually is.

My first guess was that the local security policy "Require Ctrl+Alt+Del"
and "Don't show last logon" prevent the welcome screen from working
properly so I set them both to default. This had no effect.

Restore a backup is not an option because I would have to use a rather
old one (12 month or so if I can find one).

Is there any solution out there?
6 answers Last reply
More about activate screen
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Open your computer in an administrator account.
    Go to Control Panel>User Accounts
    Now click "Change the way users log on or off" and check "Use the welcome
    screen".
    Now restart to see the welcome screen.
    Thanks.

    --
    Regards,
    Pramit Roy


    "Patrick" wrote:

    > I've disabled the welcome screen for a year or so. Now I thought it
    > would be a good idea to re-activate it. Problem: The welcome screen
    > doesn't appear. I get a black background with the "normal" logon dialog.
    > Note, the background is black, not blue as it usually is.
    >
    > My first guess was that the local security policy "Require Ctrl+Alt+Del"
    > and "Don't show last logon" prevent the welcome screen from working
    > properly so I set them both to default. This had no effect.
    >
    > Restore a backup is not an option because I would have to use a rather
    > old one (12 month or so if I can find one).
    >
    > Is there any solution out there?
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Ups, that was not made clear. I did the below and the problem described
    was the result. My problem is not how to activate the welcome screen but
    that it's not working once it's activated.

    Pramit Roy wrote:
    > Open your computer in an administrator account.
    > Go to Control Panel>User Accounts
    > Now click "Change the way users log on or off" and check "Use the welcome
    > screen".
    > Now restart to see the welcome screen.
    > Thanks.
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Oh I see...
    Go here and scroll down to line number 45 right column
    http://www.kellys-korner-xp.com/xp_tweaks.htm
    --
    Regards,
    Pramit Roy


    "Patrick" wrote:

    > Ups, that was not made clear. I did the below and the problem described
    > was the result. My problem is not how to activate the welcome screen but
    > that it's not working once it's activated.
    >
    > Pramit Roy wrote:
    > > Open your computer in an administrator account.
    > > Go to Control Panel>User Accounts
    > > Now click "Change the way users log on or off" and check "Use the welcome
    > > screen".
    > > Now restart to see the welcome screen.
    > > Thanks.
    > >
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    That didn't change anything. I had a look into the script before
    starting it. The registry key that the script wanted to delete wasn't
    there either, so it's no surpise that nothing has changed.

    Pramit Roy wrote:
    > Oh I see...
    > Go here and scroll down to line number 45 right column
    > http://www.kellys-korner-xp.com/xp_tweaks.htm
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Go to
    Start>Run..type "control userpasswords2" and click OK.
    In the dialog box that appears, click to select the "Users must enter a user
    name and password to use this computer" check box, and then click OK.
    You should have password protected accounts.

    Moreover,
    this behavior does not occur if the computer is a member of a domain. There
    you can't get any welcome screen.

    --
    Regards,
    Pramit Roy


    "Patrick" wrote:

    > That didn't change anything. I had a look into the script before
    > starting it. The registry key that the script wanted to delete wasn't
    > there either, so it's no surpise that nothing has changed.
    >
    > Pramit Roy wrote:
    > > Oh I see...
    > > Go here and scroll down to line number 45 right column
    > > http://www.kellys-korner-xp.com/xp_tweaks.htm
    >
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks for your support.

    I did as you said. The checkbox was checked already. All accounts have
    passwords. The computer is not member of a domain.

    But, for security reasons both the administrator, and the guest accounts
    are renamed. Furthermore, the guest is disabled. May that cause any
    trouble?

    Patrick

    Pramit Roy wrote:
    > Go to
    > Start>Run..type "control userpasswords2" and click OK.
    > In the dialog box that appears, click to select the "Users must enter a user
    > name and password to use this computer" check box, and then click OK.
    > You should have password protected accounts.
    >
    > Moreover,
    > this behavior does not occur if the computer is a member of a domain. There
    > you can't get any welcome screen.
    >
Ask a new question

Read More

Windows XP