Sign in with
Sign up | Sign in
Your question

IE as Default Browser?

Last response: in Windows XP
Share
August 19, 2002 7:29:56 AM

Hey, my IE always worked fine. E.g, if someone sent me a link on MSN Messenger, i could click it and IE would open up and take me there. Same thing on outlook and whatever else. Then I installed this stupid browser called Neoplanet and it set itself as the default so it would pop up each time... Now, I uninstalled it and even though when i click on an html file IE opens up, it doesn't pop up nemore when I click on links in MSN or wherever else! It says default browser not found...and HTML files don't have the right icon nemore! And I tried setting IE to the default browser, like in its options menu..and it does appear under Internet on the start menu (WinXP Pro)...but it never opens on links.. I have to manually copy and paste everything which gets annoying..Please help!

Thanks,
Peter

More about : default browser

August 19, 2002 7:53:19 AM

Try this: "Open Internet Explorer" on the top menu bar >Tools>Internet options>Programs tab>Internet Explorer should check to see if it is the default browser (tick the box down the bottom) > Apply>Ok......Done, that should fix it!
:wink:

<A HREF="http://www.btvillarin.com/phpBB/index.php" target="_new">A better place to be</A> :wink:
August 19, 2002 10:41:07 AM

I've already done that and when I restart IE it doesn't give me any message... IE 'thinks' it still is the default browser, I think, because Neoplanet is basically just a 'skin' program that just makes IE look different... Thanks for the advce though

Peter
August 19, 2002 4:59:37 PM

You could try this:

Open Windows Explorer. Tools\Folder Options\File Types.

Under the URL extension (Internet Shortcut), the file should open with the Shell Doc Object And Control Library, which you should be able to select using the Change button. Under the Advanced button, with the "open" command highlighted, click edit, and under "Application used to perform action", it should read:

rundll32.exe shdocvw.dll,OpenURL %l

The HTM and HTML documents should show that they are opened by Internet Explorer. You should be able to highlight them, click the Change button, and under the Recommended programs list, select the browser as the program that always opens these files.

If not, you'll need to edit each of the actions under the Advanced button, and navigate to the .exe of the browser, which is normally C:\Program Files\Internet Explorer\iexplore.exe.

It's either that, or repair/reinstall the browser.

<A HREF="http://support.microsoft.com/search/preview.aspx?scid=k...;en-us;Q318378" target="_new">How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP</A>

<A HREF="http://www.microsoft.com/windows/ie/default.asp" target="_new">Internet Explorer 6 - Download</A>

Toejam31

<font color=red>First Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=17935" target="_new"><font color=green>Toejam31's Devastating Dalek Destroyer</font color=green></A>
<font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
__________________________________________________________

<font color=purple>"Some push the envelope. Some just lick it. And some can't find the flap."</font color=purple>
!