Sign in with
Sign up | Sign in
Your question

Creating a Diagnostic Partition on a new Hard Drive

Last response: in Computer Brands
Share
September 23, 2011 4:05:45 PM

Hi everyone,
I am creating a Diagnostic Partition on a new Hard Drive from scratch and found an article on here that helped me do it. You can find that article here:

.

I followed it step by step and the partition worked fine up until I finished all the steps and tried to boot into it using the F12 key at the Dell Splash Screen and entering the Diagnostics Utility from the multi boot menu.

Is there another step not mentioned in the above article that i need to address?
I get no error messages when booting into the diagnostic partition. I just get a blank screen like it's loading without the video. I know i can use the CD to boot directly into the diagnostics, however i really want to get this working just so i can say that i have done it.

Any help would be appreciated. Thanks in advance.
September 23, 2011 5:20:15 PM

Never mind everyone. I found the issue and resolved it on my own.

I copied the autoexec.bat file from another forum that was a dell diagnostics file. and same with config.sys. It was looking for the file dellboot.exe and couldn't find it because i was using a file called reboot.com from freeDOS.

I started over and followed the step by step instructions again and this time the Autoexec.bat file was edited just like in the article. After i got it all done the partition works normally now.

Thanks anyways,
Chris
m
0
l
Related resources
!