Funny System

Archived from groups: alt.sys.pc-clone.dell (More info?)

Hi I have a problem when I unplug my chager to my laptop Explorer just goes
nuts and takes about 50-60% in system CPU time here is a copy of my system
info:

OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 1 Build 2600
OS Manufacturer Microsoft Corporation
System Name ANDYSLAPTOP
System Manufacturer Dell Computer Corporation
System Model Inspiron 1100
System Type X86-based PC
Processor x86 Family 15 Model 2 Stepping 9 GenuineIntel ~2392 Mhz
BIOS Version/Date Dell Computer Corporation A28, 16/01/2004
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\System32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.1106 (xpsp1.020828-1920)"
Time Zone AUS Eastern Standard Time
Total Physical Memory 256.00 MB
Available Physical Memory 51.65 MB
Total Virtual Memory 880.02 MB
Available Virtual Memory 431.79 MB
Page File Space 625.68 MB
Page File C:\pagefile.sys

if anyone has any ideas would be great, Thanks in Adavance
p.s. When charger is pluged in system returns to normal.
1 answer Last reply
More about funny system
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Do you, by chance, have any directories with a large number (or any) avi
    files? if so, there is a 'feature' of explorer that causes a major problem.
    If so, I can give you the registry hack to fix the problem. First thing I do
    with each XP install.

    Tom
    "Andrew Hall" <jay1500@optusnet.com.au> wrote in message
    news:40775877$0$20347$afc38c87@news.optusnet.com.au...
    > Hi I have a problem when I unplug my chager to my laptop Explorer just
    goes
    > nuts and takes about 50-60% in system CPU time here is a copy of my system
    > info:
    >
    > OS Name Microsoft Windows XP Home Edition
    > Version 5.1.2600 Service Pack 1 Build 2600
    > OS Manufacturer Microsoft Corporation
    > System Name ANDYSLAPTOP
    > System Manufacturer Dell Computer Corporation
    > System Model Inspiron 1100
    > System Type X86-based PC
    > Processor x86 Family 15 Model 2 Stepping 9 GenuineIntel ~2392 Mhz
    > BIOS Version/Date Dell Computer Corporation A28, 16/01/2004
    > SMBIOS Version 2.3
    > Windows Directory C:\WINDOWS
    > System Directory C:\WINDOWS\System32
    > Boot Device \Device\HarddiskVolume2
    > Locale United States
    > Hardware Abstraction Layer Version = "5.1.2600.1106 (xpsp1.020828-1920)"
    > Time Zone AUS Eastern Standard Time
    > Total Physical Memory 256.00 MB
    > Available Physical Memory 51.65 MB
    > Total Virtual Memory 880.02 MB
    > Available Virtual Memory 431.79 MB
    > Page File Space 625.68 MB
    > Page File C:\pagefile.sys
    >
    > if anyone has any ideas would be great, Thanks in Adavance
    > p.s. When charger is pluged in system returns to normal.
    >
    >
Ask a new question

Read More

Dell Computers