Sign in with
Sign up | Sign in
Your question

Cant install Windows 8 RP , HELP !

Tags:
Last response: in Windows 8
Share
June 1, 2012 10:41:27 AM

When my pc boots from the dvd i must wait 5 mins till its done loading , then the install options apears but i cant read any of em cause of the strange artifacts and color glitches that apeared with it(when i moved the cursor it stayed on every place it was , like a background picture :o  ) , after 5 mins i managed to pick windows language , time curency, keyboard method etc .. the instalation started ( i couldnt realy see whats happening cause of the strange glitches of the colors,artifacts etc ..), after everything was done it started to "geting devices ready" after that it restarted again , then it was doing something like "geting desktop ready" and then i got some strange error (guess what , i couldnt read it cause of the bugs with the colors glitches , artifacts etc ..) when i pressed ok it self restarted and got on the same place with the shitty error again. It will be good if someone can tell me whats the problem ! Im back to windows 7 x64 again .

My specs are :
Video Card : Nvidia GT 440 GDDR5 1GB
Ram : 4 GB
Processor : AMD Athlon 64 x2 5200+ 3 ghz
Motheroboard : Biostar GF7050 M2

More about : install windows

June 1, 2012 11:08:26 AM

Btw i could run perfectly developer preview and consumer preview versions !
m
0
l
June 2, 2012 12:54:26 AM

The DVD you are using is maybe not OK.
If you still have the Win 8 RP iso file see if it has a correct checksum.
If not download iso file again.
Burn iso to DVD with half of max. write speed to avaoid errors.
Better would be to use USB if available.
M$ has a free tool for writing DVD/USB - "Windows 7 USB/DVD download tool".
m
0
l
Related resources
June 2, 2012 7:38:12 AM

boyans said:
The DVD you are using is maybe not OK.
If you still have the Win 8 RP iso file see if it has a correct checksum.
If not download iso file again.
Burn iso to DVD with half of max. write speed to avaoid errors.
Better would be to use USB if available.
M$ has a free tool for writing DVD/USB - "Windows 7 USB/DVD download tool".

i have tried to install it 3 times : 1.with dvd disk (directly downloaded the iso from microsoft) 2. with dvd disk but with lower write speed (downloaded it with :"install windows" and converted it to an iso file ) 3.tried to install it from the desktop with the "install windows" program (there were no problems at the begining but when the pc restarted the color glitches , artifacts and the error apeard again but this time windows self recovered to my previous version : Windows 7 x64)
m
0
l
June 3, 2012 6:23:58 AM

I have the same problem.

My video card its a nVidia GT 430. And i make it run with motherboard integrated video card (IGP, no PCIe)... i lose 128 ram, but works and the games use yours nVidia GT XXX.

(Sorry for my english i speak spanish)
m
0
l
June 3, 2012 6:08:00 PM

piwy said:
I have the same problem.

My video card its a nVidia GT 430. And i make it run with motherboard integrated video card (IGP, no PCIe)... i lose 128 ram, but works and the games use yours nVidia GT XXX.

(Sorry for my english i speak spanish)

Yeah you are right , the GT 4xx series arent supported by the windows at this beta version. I must remove my video card in order to use the intergrated in the MOBO card so your tactic wont work on my pc . I tried - removing the card , installing windows and reaching the desktop with my intergrated video card and puting the GT 440 again , but the problem with color glitches , artifacts etc.. is still there. :/ 
m
0
l
June 3, 2012 8:22:19 PM

hmmm, in nVidia web page are the drivers for Windows 8.
And you need pass to integrated video card minimun 128mb of your ram, or doesn't work.

Good Luck trying ;) 
m
0
l
June 5, 2012 1:27:54 PM

I got the corrupted display and error message on my x64 Nvidia system booting the Release Preview VHD. I changed the BIOS to select the motherboard video but that did not do anything. I removed the video card and then the display came up non-corrupted but the error still displayed.

I reformatted the VHD and rebuilt it with Install-WindowsImage.ps1 and this time the boot worked correctly, no error message and Win8 came up.

At this point, I have not tried putting the video card back in nor have I attempted to install the latest Win8 video drivers.

Gary Davis
m
0
l
June 8, 2012 4:06:09 PM

Same thing is happening to me. Seems like i fixed it. I did this, went to bios and set to initialize first GPU device on PCI instead on PEG slot. Graphical corruption is still there when u see windows prior to entering setup. But setup is now ok and no more graphical corruption described by you. I did not install WIn8 RP but i will try it, just need to back up some stuff and ill see if i fixed it completely and ill reply the final result.
m
0
l
June 9, 2012 7:05:34 PM

not working. guess my motherboard is to old :/ 
m
0
l
June 11, 2012 2:22:56 PM

nah just microsoft screwed the RP for some nvidia cards :X ( im 100 % sure that you have nvidia too :D )
m
0
l
June 15, 2012 9:02:08 PM

letsplay2 said:
nah just microsoft screwed the RP for some nvidia cards :X ( im 100 % sure that you have nvidia too :D )


yea nvidia gts 450. is there a way to solve it?
m
0
l
June 15, 2012 9:57:12 PM

seems like i solve it this time for real. installed old bios and i sow there option for gpu called "gpu bank swizle mod" which doesnt exict in newest bios. it was disabled so i turned it on and it worked i booted to win8 rp without prob. since its to late ill try to installe it next day and report back. seems to some cmos and dmi settings remained from old bio and since new bios excluded this options it was imposible to revert changes without going back to old bios. so my tip is when u install new bios over old one set clear dmi and cmos data.
m
0
l
!