Sign in with
Sign up | Sign in
Your question

LAN limited or no connectivity

Last response: in Windows XP
Share
August 7, 2005 10:48:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I was using a router and had some problems with it, so I plugged my DSL modem
directly into the ethernet port in my desktop. Now I get a LAN message
(little or no connectivity) everytime I start the computer (this takes about
1 minute to generate), and then it will connect through to the Internet via
the modem. I have uninstalled the ethernet card and reinstalled it via
Device manager to no avail. Is there a remedy for this?
Anonymous
August 8, 2005 12:58:16 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

If everything is working and you are just irritated by the message, you can
disable it by opening your network connections, right click the LAN
connection>properties, and remove the mark for that notification.


"Ken" <Ken@discussions.microsoft.com> wrote in message
news:839425E2-2A43-41CD-9D2E-6E4831BB1ACE@microsoft.com...
>I was using a router and had some problems with it, so I plugged my DSL
>modem
> directly into the ethernet port in my desktop. Now I get a LAN message
> (little or no connectivity) everytime I start the computer (this takes
> about
> 1 minute to generate), and then it will connect through to the Internet
> via
> the modem. I have uninstalled the ethernet card and reinstalled it via
> Device manager to no avail. Is there a remedy for this?
!