Display Properties - Windows Classic style

Archived from groups: microsoft.public.windowsxp.general (More info?)

In Display Properties> Appearance, under "Windows and buttons" I select
"Windows Classic style" and under "Color scheme" I select "Windows Classic".
I have the Classic desktop for few days and then my desktop reverts back to
"Windows XP style". There doesn't seem to be any pattern as to how quickly
it does this. Any ideas what could cause this?

Kind regards

Don
3 answers Last reply
More about display properties windows classic style
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Don Pullem" <dp2NOSPAM@wideopenwest.com> wrote in message
    news:%23ZSbsJ9mFHA.3380@TK2MSFTNGP12.phx.gbl...
    > In Display Properties> Appearance, under "Windows and buttons" I select
    > "Windows Classic style" and under "Color scheme" I select "Windows
    > Classic". I have the Classic desktop for few days and then my desktop
    > reverts back to "Windows XP style". There doesn't seem to be any pattern
    > as to how quickly it does this. Any ideas what could cause this?
    >

    This may help you, try shutting off the Theme service and then *disable* the
    service. You can find the Theme service in Services. Services can be found
    in the Administrative Tools located in the Control Panel.

    If you have other Users on your machine, this will affect them as well if
    they are using Windows XP Style or any other Themes.

    --
    William
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi William,

    Disabled it as you suggested. I appreciate your help. Thanks for taking the
    time to respond.

    Kind regards

    Don


    "WTC" <bcrawfordjr(remove)@hotmail.com> wrote in message
    news:es756X9mFHA.948@TK2MSFTNGP10.phx.gbl...
    > "Don Pullem" <dp2NOSPAM@wideopenwest.com> wrote in message
    > news:%23ZSbsJ9mFHA.3380@TK2MSFTNGP12.phx.gbl...
    >> In Display Properties> Appearance, under "Windows and buttons" I select
    >> "Windows Classic style" and under "Color scheme" I select "Windows
    >> Classic". I have the Classic desktop for few days and then my desktop
    >> reverts back to "Windows XP style". There doesn't seem to be any pattern
    >> as to how quickly it does this. Any ideas what could cause this?
    >>
    >
    > This may help you, try shutting off the Theme service and then *disable*
    > the service. You can find the Theme service in Services. Services can be
    > found in the Administrative Tools located in the Control Panel.
    >
    > If you have other Users on your machine, this will affect them as well if
    > they are using Windows XP Style or any other Themes.
    >
    > --
    > William
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Don Pullem" <dp2NOSPAM@wideopenwest.com> wrote in message
    news:OpPA%23v9mFHA.3312@TK2MSFTNGP12.phx.gbl...
    >
    > "WTC" <bcrawfordjr(remove)@hotmail.com> wrote in message
    > news:es756X9mFHA.948@TK2MSFTNGP10.phx.gbl...
    >> "Don Pullem" <dp2NOSPAM@wideopenwest.com> wrote in message
    >> news:%23ZSbsJ9mFHA.3380@TK2MSFTNGP12.phx.gbl...
    >>> In Display Properties> Appearance, under "Windows and buttons" I select
    >>> "Windows Classic style" and under "Color scheme" I select "Windows
    >>> Classic". I have the Classic desktop for few days and then my desktop
    >>> reverts back to "Windows XP style". There doesn't seem to be any
    >>> pattern as to how quickly it does this. Any ideas what could cause
    >>> this?
    >>>
    >>
    >> This may help you, try shutting off the Theme service and then *disable*
    >> the service. You can find the Theme service in Services. Services can be
    >> found in the Administrative Tools located in the Control Panel.
    >>
    >> If you have other Users on your machine, this will affect them as well if
    >> they are using Windows XP Style or any other Themes.
    >>
    > Hi William,
    >
    > Disabled it as you suggested. I appreciate your help. Thanks for taking
    > the time to respond.
    >

    You're welcome.

    --
    William
Ask a new question

Read More

Style Classic Windows XP Displays