Sign in with
Sign up | Sign in
Your question

drag'n drop in the start menu - not working anymorte

Last response: in Windows XP
Share
August 8, 2005 4:31:48 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Since a few weeks my drag and drop in the start menu doesn't work
anymore. In Taskbar and Start Menu Properties/Start
Menu/Customize/Advanced, Enabling dragging and dropping is selected.
Wim
August 8, 2005 3:43:50 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Wim wrote:

> Since a few weeks my drag and drop in the start menu doesn't work
> anymore. In Taskbar and Start Menu Properties/Start
> Menu/Customize/Advanced, Enabling dragging and dropping is selected.
> Wim

I'm assuming it worked at one time. What changed between the time things
worked and the time they didn't?

One thing that does cause issues with drag/drop is the Dell Media
Experience. If you have a Dell, try uninstalling that program (which is
useless anyway and no loss) and see if that fixes the problem.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
August 9, 2005 11:02:54 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I can't remember of anything in particular that has an impact on this
facility....
And no, no Dell, I've got an Eurocom notebook.
Any other suggestion?
Related resources
August 9, 2005 12:04:57 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Wim wrote:

> I can't remember of anything in particular that has an impact on this
> facility....
> And no, no Dell, I've got an Eurocom notebook.
> Any other suggestion?

Try a System Restore to when things worked.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
August 10, 2005 4:26:12 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Phui, that's a "long" way back, not worth the hassle of reinstalling
programmes etc. I thought there would be a quick solution available....
August 10, 2005 11:30:51 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Wim wrote:

> Phui, that's a "long" way back, not worth the hassle of reinstalling
> programmes etc. I thought there would be a quick solution
> available....

If you don't have a current System Restore, then naturally that isn't a
good solution for you. Did you install any third-party programs that
might have changed the user interface? WindowBlinds, skinning or
theme-type programs, etc.? If so, try uninstalling them. Otherwise, try
resetting the computer back to the default Windows theme from the
Display applet and see if that helps.

Malke
--
MS-MVP Windows User/Shell
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic"
August 16, 2005 10:31:04 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

No 3rd party program affecting UI installed lately.
Reset to default Windows Theme didn't help....
August 19, 2005 7:18:18 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hey, I solved the problem. I used Tuneup Utilities 2004 to deselect and
again select the option for allow drag and drop, and now it works. Very
strange that I couldn't succees through the Start properties...
Wim
!