Sign in with
Sign up | Sign in
Your question

Picture display problem

Last response: in Windows XP
Share
Anonymous
August 8, 2005 7:14:42 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Dear All,
Not sure if this is the right newsgroup, but perhaps someone can help
please.

On some WebPages, instead of a picture, I get the picture placeholder
showing with a red X.
I am running IE 6 with all the updates, and also Norton Internet Security
2005. I have checked all settings I can think of, without success.

I would be very grateful if someone can point me in the right direct.
Yours
Barry


--
__________________________________________________________________
Barry Angus

District Secretary
Penarth District Scout Council
Website:- www.penarthscouts.org.uk
e-mail: penarth.districtsecretary@ntlworld.com
__________________________________________________________________
This e-mail has been scanned for Viruses prior to sending by Norton's Anti
Virus.
Anonymous
August 8, 2005 7:14:43 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I recently installed a 90 trial version of Norton Internet Security Suite
and had the same problem. I uninstalled it and installed AVG 7.0 Free Edition
instead. I found that Norton let in a whole bunch of trojans, viruses and
other threats.

We use Norton at work and we get attacked constantly. I found that AVG and
Sygate Personal Firewall do a better job at blocking threats.
--
That's just like my opinion, Man........


"Barry Angus" wrote:

>
> Dear All,
> Not sure if this is the right newsgroup, but perhaps someone can help
> please.
>
> On some WebPages, instead of a picture, I get the picture placeholder
> showing with a red X.
> I am running IE 6 with all the updates, and also Norton Internet Security
> 2005. I have checked all settings I can think of, without success.
>
> I would be very grateful if someone can point me in the right direct.
> Yours
> Barry
>
>
> --
> __________________________________________________________________
> Barry Angus
>
> District Secretary
> Penarth District Scout Council
> Website:- www.penarthscouts.org.uk
> e-mail: penarth.districtsecretary@ntlworld.com
> __________________________________________________________________
> This e-mail has been scanned for Viruses prior to sending by Norton's Anti
> Virus.
>
>
>
>
Anonymous
August 8, 2005 7:14:44 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi Barry,

As the problem occurs on certain Web sites, it should be due to temp files/
objects. Delete these using the following steps:

1. Quit Internet Explorer and quit any instances of Windows Explorer.
2. Click Start, click Control Panel, and then double-click Internet Options.
3. On the General tab, click Delete Files under Temporary Internet Files.
4. In the Delete Files dialog box, click to select the Delete all offline
content check box , and then click OK.
5. Now, click the delete cookies button.
6. On the General tab, click setting and then click “view objects.�
7. Delete all objects listed.

Check whether the problem persists. If yes try the following KB article:

http://support.microsoft.com/?kbid=283807

Cheers,

Arun Aluvila
Related resources
Anonymous
August 8, 2005 7:14:44 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Has anyone tried the avg anti-virus with firewall version? I was wondering
if their firewall is any good. If it is i'd rather have one software
installation handle both things. I'd only have to deal with one company for
programs and updates that way.


"uggabugga" <uggabugga@discussions.microsoft.com> wrote in message
news:A6C4872A-7CA6-4BB5-A5F5-A14AB0C89C6E@microsoft.com...
>I recently installed a 90 trial version of Norton Internet Security Suite
> and had the same problem. I uninstalled it and installed AVG 7.0 Free
> Edition
> instead. I found that Norton let in a whole bunch of trojans, viruses and
> other threats.
>
> We use Norton at work and we get attacked constantly. I found that AVG and
> Sygate Personal Firewall do a better job at blocking threats.
> --
> That's just like my opinion, Man........
>
>
> "Barry Angus" wrote:
>
>>
>> Dear All,
>> Not sure if this is the right newsgroup, but perhaps someone can help
>> please.
>>
>> On some WebPages, instead of a picture, I get the picture placeholder
>> showing with a red X.
>> I am running IE 6 with all the updates, and also Norton Internet Security
>> 2005. I have checked all settings I can think of, without success.
>>
>> I would be very grateful if someone can point me in the right direct.
>> Yours
>> Barry
>>
>>
>> --
>> __________________________________________________________________
>> Barry Angus
>>
>> District Secretary
>> Penarth District Scout Council
>> Website:- www.penarthscouts.org.uk
>> e-mail: penarth.districtsecretary@ntlworld.com
>> __________________________________________________________________
>> This e-mail has been scanned for Viruses prior to sending by Norton's
>> Anti
>> Virus.
>>
>>
>>
>>
Anonymous
August 9, 2005 12:14:15 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Dear Arun
Tried everything you suggested, thanks, but no change, I also completely
uninstalled the Norton's Security package, still no change. I then just
installed Norton AV, still no change, also check out the KB article and
tried everything, except doing a full system restore to a previous date,
which I am now going to do tomorrow.
In the meantime, many thanks
Barry
"Arun Aluvila" <ArunAluvila@discussions.microsoft.com> wrote in message
news:F6732E9E-EA28-4CC6-87EA-EECD578C468C@microsoft.com...
>
> Hi Barry,
>
> As the problem occurs on certain Web sites, it should be due to temp
> files/
> objects. Delete these using the following steps:
>
> 1. Quit Internet Explorer and quit any instances of Windows Explorer.
> 2. Click Start, click Control Panel, and then double-click Internet
> Options.
> 3. On the General tab, click Delete Files under Temporary Internet Files.
> 4. In the Delete Files dialog box, click to select the Delete all offline
> content check box , and then click OK.
> 5. Now, click the delete cookies button.
> 6. On the General tab, click setting and then click "view objects."
> 7. Delete all objects listed.
>
> Check whether the problem persists. If yes try the following KB article:
>
> http://support.microsoft.com/?kbid=283807
>
> Cheers,
>
> Arun Aluvila
>
!