Sign in with
Sign up | Sign in
Your question

No network access over MN500 as access point

Last response: in Networking
Share
August 2, 2004 8:22:14 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have a Sweex router that shares internet with two wired
computers in a network. I have attached the MN500 as
access point to it (connected one LAN port of the Sweex
to the 'to modem' port of the MN500 with the blue
Ethernetcable that came with the MN500).
I connect with my IBM T40 notebook with built in
Wireless. Internet works fine but network does not work.
When I connect the same notebook with a Ethernet cable to
the Sweex router than it works perfectly. What am I doing
wrong?
August 2, 2004 8:51:41 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

ok when u r getting internet through access point that
means everything seems to be fine .
Check for firewall if u have any firewall software
uninstall it



>-----Original Message-----
>I have a Sweex router that shares internet with two
wired
>computers in a network. I have attached the MN500 as
>access point to it (connected one LAN port of the Sweex
>to the 'to modem' port of the MN500 with the blue
>Ethernetcable that came with the MN500).
>I connect with my IBM T40 notebook with built in
>Wireless. Internet works fine but network does not work.
>When I connect the same notebook with a Ethernet cable
to
>the Sweex router than it works perfectly. What am I
doing
>wrong?
>.
>
August 2, 2004 8:51:42 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

ok when u r getting internet through access point that
means everything seems to be fine .
Check for firewall if u have any firewall software
uninstall it



>-----Original Message-----
>I have a Sweex router that shares internet with two
wired
>computers in a network. I have attached the MN500 as
>access point to it (connected one LAN port of the Sweex
>to the 'to modem' port of the MN500 with the blue
>Ethernetcable that came with the MN500).
>I connect with my IBM T40 notebook with built in
>Wireless. Internet works fine but network does not work.
>When I connect the same notebook with a Ethernet cable
to
>the Sweex router than it works perfectly. What am I
doing
>wrong?
>.
>
Related resources
August 2, 2004 8:51:45 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

ok when u r getting internet through access point that
means everything seems to be fine .
Check for firewall if u have any firewall software
uninstall it



>-----Original Message-----
>I have a Sweex router that shares internet with two
wired
>computers in a network. I have attached the MN500 as
>access point to it (connected one LAN port of the Sweex
>to the 'to modem' port of the MN500 with the blue
>Ethernetcable that came with the MN500).
>I connect with my IBM T40 notebook with built in
>Wireless. Internet works fine but network does not work.
>When I connect the same notebook with a Ethernet cable
to
>the Sweex router than it works perfectly. What am I
doing
>wrong?
>.
>
August 2, 2004 8:51:47 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

ok when u r getting internet through access point that
means everything seems to be fine .
Check for firewall if u have any firewall software
uninstall it



>-----Original Message-----
>I have a Sweex router that shares internet with two
wired
>computers in a network. I have attached the MN500 as
>access point to it (connected one LAN port of the Sweex
>to the 'to modem' port of the MN500 with the blue
>Ethernetcable that came with the MN500).
>I connect with my IBM T40 notebook with built in
>Wireless. Internet works fine but network does not work.
>When I connect the same notebook with a Ethernet cable
to
>the Sweex router than it works perfectly. What am I
doing
>wrong?
>.
>
Anonymous
August 2, 2004 4:40:38 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

The 500 is in router mode with the firewall enabled.
NetBIOS cannot get through NAT and the firewall.

The best way out is to put the 2 computers behind the 500.

The alternative is to disable the firewall and set the
router to bridge mode, but once you do this you can only
get out of it using a hard reset of the router (and lose al
settings) -- unless you access it through the modem port by IP

>-----Original Message-----
>I have a Sweex router that shares internet with two wired
>computers in a network. I have attached the MN500 as
>access point to it (connected one LAN port of the Sweex
>to the 'to modem' port of the MN500 with the blue
>Ethernetcable that came with the MN500).
>I connect with my IBM T40 notebook with built in
>Wireless. Internet works fine but network does not work.
>When I connect the same notebook with a Ethernet cable to
>the Sweex router than it works perfectly. What am I doing
>wrong?
>.
>
Anonymous
August 2, 2004 6:43:37 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I did set the router to the bridge mode but it still does
not work.

I use a small script that I got from a friend that works
fine when connecting with an ethernet cable to the Sweex
router:
netuse \\<other PC name where I try to connect to>\ipc$
<password for the laptop username that is also user on
the other PC> /user:<pc name where I try to connect
to>\<username of laptop>

I then get systemerror 53, cannot find network path.

If I try to connect to the PC from the explorer window, I
get a message that the workgroup is not accessible and
that I might miss access rights and have to connect to my
network administrator.

I have configured the MN500 to be 192.168.2.2 and can
access it´s setup through the computers that are wired to
the sweex. It shows that the MN is bridged and DCHP is
disabled.
>-----Original Message-----
>The 500 is in router mode with the firewall enabled.
>NetBIOS cannot get through NAT and the firewall.
>
>The best way out is to put the 2 computers behind the
500.
>
>The alternative is to disable the firewall and set the
>router to bridge mode, but once you do this you can only
>get out of it using a hard reset of the router (and lose
al
>settings) -- unless you access it through the modem port
by IP
>
>>-----Original Message-----
>>I have a Sweex router that shares internet with two
wired
>>computers in a network. I have attached the MN500 as
>>access point to it (connected one LAN port of the Sweex
>>to the 'to modem' port of the MN500 with the blue
>>Ethernetcable that came with the MN500).
>>I connect with my IBM T40 notebook with built in
>>Wireless. Internet works fine but network does not
work.
>>When I connect the same notebook with a Ethernet cable
to
>>the Sweex router than it works perfectly. What am I
doing
>>wrong?
>>.
>>
>.
>
Anonymous
August 3, 2004 8:44:38 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

You are either being blocked by NAT or the router firewall.

Are you using the 192.168.2.x subnet on the sweex router? I
thought only MS hardware used that -- if that's not the
case... change the subnet for the static IP in the 500, and
also on the LAN screen of the 500.

>-----Original Message-----
>I did set the router to the bridge mode but it still does
>not work.
>
>I use a small script that I got from a friend that works
>fine when connecting with an ethernet cable to the Sweex
>router:
>netuse \\<other PC name where I try to connect to>\ipc$
><password for the laptop username that is also user on
>the other PC> /user:<pc name where I try to connect
>to>\<username of laptop>
>
>I then get systemerror 53, cannot find network path.
>
>If I try to connect to the PC from the explorer window, I
>get a message that the workgroup is not accessible and
>that I might miss access rights and have to connect to my
>network administrator.
>
>I have configured the MN500 to be 192.168.2.2 and can
>access it´s setup through the computers that are wired to
>the sweex. It shows that the MN is bridged and DCHP is
>disabled.
>>-----Original Message-----
>>The 500 is in router mode with the firewall enabled.
>>NetBIOS cannot get through NAT and the firewall.
>>
>>The best way out is to put the 2 computers behind the
>500.
>>
>>The alternative is to disable the firewall and set the
>>router to bridge mode, but once you do this you can only
>>get out of it using a hard reset of the router (and lose
>al
>>settings) -- unless you access it through the modem port
>by IP
>>
>>>-----Original Message-----
>>>I have a Sweex router that shares internet with two
>wired
>>>computers in a network. I have attached the MN500 as
>>>access point to it (connected one LAN port of the Sweex
>>>to the 'to modem' port of the MN500 with the blue
>>>Ethernetcable that came with the MN500).
>>>I connect with my IBM T40 notebook with built in
>>>Wireless. Internet works fine but network does not
>work.
>>>When I connect the same notebook with a Ethernet cable
>to
>>>the Sweex router than it works perfectly. What am I
>doing
>>>wrong?
>>>.
>>>
>>.
>>
>.
>
Anonymous
August 4, 2004 7:02:05 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Yes I´m using 192.168.2.1 for the Sweex and 192.168.2.2
for the MN500. The address for the Sweex is standard. Are
you implying I should change the Sweex address? To what?
By the way, thanks for your help, I feel lost in the dark
and feel very grateful that you try to help me!

Jos

>-----Original Message-----
>You are either being blocked by NAT or the router
firewall.
>
>Are you using the 192.168.2.x subnet on the sweex
router? I
>thought only MS hardware used that -- if that's not the
>case... change the subnet for the static IP in the 500,
and
>also on the LAN screen of the 500.
>
>>-----Original Message-----
>>I did set the router to the bridge mode but it still
does
>>not work.
>>
>>I use a small script that I got from a friend that
works
>>fine when connecting with an ethernet cable to the
Sweex
>>router:
>>netuse \\<other PC name where I try to connect to>\ipc$
>><password for the laptop username that is also user on
>>the other PC> /user:<pc name where I try to connect
>>to>\<username of laptop>
>>
>>I then get systemerror 53, cannot find network path.
>>
>>If I try to connect to the PC from the explorer window,
I
>>get a message that the workgroup is not accessible and
>>that I might miss access rights and have to connect to
my
>>network administrator.
>>
>>I have configured the MN500 to be 192.168.2.2 and can
>>access it´s setup through the computers that are wired
to
>>the sweex. It shows that the MN is bridged and DCHP is
>>disabled.
>>>-----Original Message-----
>>>The 500 is in router mode with the firewall enabled.
>>>NetBIOS cannot get through NAT and the firewall.
>>>
>>>The best way out is to put the 2 computers behind the
>>500.
>>>
>>>The alternative is to disable the firewall and set the
>>>router to bridge mode, but once you do this you can
only
>>>get out of it using a hard reset of the router (and
lose
>>al
>>>settings) -- unless you access it through the modem
port
>>by IP
>>>
>>>>-----Original Message-----
>>>>I have a Sweex router that shares internet with two
>>wired
>>>>computers in a network. I have attached the MN500 as
>>>>access point to it (connected one LAN port of the
Sweex
>>>>to the 'to modem' port of the MN500 with the blue
>>>>Ethernetcable that came with the MN500).
>>>>I connect with my IBM T40 notebook with built in
>>>>Wireless. Internet works fine but network does not
>>work.
>>>>When I connect the same notebook with a Ethernet
cable
>>to
>>>>the Sweex router than it works perfectly. What am I
>>doing
>>>>wrong?
>>>>.
>>>>
>>>.
>>>
>>.
>>
>.
>
Anonymous
August 5, 2004 6:52:37 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Why do you need the sweex? Since you have only two wired
computers, the system would work fine with the MN500, and
that would avoid having to make both routers work together.

Otherwise, check if it works this way with both the sweex
and MN500. On the LAN screen of the MN500, you have IP
192.168.2.2. DHCP is disabled. On the WAN screen you are
using Static with IP 192.168.2.2. Under security/firewall
the firewall is disabled.

Once you turn on your laptop, the DHCP server (gateway) and
DNS for the laptop should be 192.168.2.1. You can check
this by running ipconfig from a Command Prompt.

The sweex is not handing over a 192.168.2.2 IP through DHCP
(that would cause a conflict with the MN500) -- on the
MN500 there is a setting to change the DHCP start range to
avoid this, but I don't know how you set it on the sweex

At this point the MN500 should act as a switch and you
should be able to reach the computers. NetBIOS refreshes
can take a while sometimes (up to 12mn on some systems).
You may need to force a refresh using ipconfig /release and
ipconfig /renew. If you run MBNU, it should do it and list
all the computers, and you should be able to click on the
computer icon to open its shares (probably you'll be
prompted then for username/password)


>-----Original Message-----
>Yes I´m using 192.168.2.1 for the Sweex and 192.168.2.2
>for the MN500. The address for the Sweex is standard. Are
>you implying I should change the Sweex address? To what?
>By the way, thanks for your help, I feel lost in the dark
>and feel very grateful that you try to help me!
>
>Jos
>
>>-----Original Message-----
>>You are either being blocked by NAT or the router
>firewall.
>>
>>Are you using the 192.168.2.x subnet on the sweex
>router? I
>>thought only MS hardware used that -- if that's not the
>>case... change the subnet for the static IP in the 500,
>and
>>also on the LAN screen of the 500.
>>
>>>-----Original Message-----
>>>I did set the router to the bridge mode but it still
>does
>>>not work.
>>>
>>>I use a small script that I got from a friend that
>works
>>>fine when connecting with an ethernet cable to the
>Sweex
>>>router:
>>>netuse \\<other PC name where I try to connect to>\ipc$
>>><password for the laptop username that is also user on
>>>the other PC> /user:<pc name where I try to connect
>>>to>\<username of laptop>
>>>
>>>I then get systemerror 53, cannot find network path.
>>>
>>>If I try to connect to the PC from the explorer window,
>I
>>>get a message that the workgroup is not accessible and
>>>that I might miss access rights and have to connect to
>my
>>>network administrator.
>>>
>>>I have configured the MN500 to be 192.168.2.2 and can
>>>access it´s setup through the computers that are wired
>to
>>>the sweex. It shows that the MN is bridged and DCHP is
>>>disabled.
>>>>-----Original Message-----
>>>>The 500 is in router mode with the firewall enabled.
>>>>NetBIOS cannot get through NAT and the firewall.
>>>>
>>>>The best way out is to put the 2 computers behind the
>>>500.
>>>>
>>>>The alternative is to disable the firewall and set the
>>>>router to bridge mode, but once you do this you can
>only
>>>>get out of it using a hard reset of the router (and
>lose
>>>al
>>>>settings) -- unless you access it through the modem
>port
>>>by IP
>>>>
>>>>>-----Original Message-----
>>>>>I have a Sweex router that shares internet with two
>>>wired
>>>>>computers in a network. I have attached the MN500 as
>>>>>access point to it (connected one LAN port of the
>Sweex
>>>>>to the 'to modem' port of the MN500 with the blue
>>>>>Ethernetcable that came with the MN500).
>>>>>I connect with my IBM T40 notebook with built in
>>>>>Wireless. Internet works fine but network does not
>>>work.
>>>>>When I connect the same notebook with a Ethernet
>cable
>>>to
>>>>>the Sweex router than it works perfectly. What am I
>>>doing
>>>>>wrong?
>>>>>.
>>>>>
>>>>.
>>>>
>>>.
>>>
>>.
>>
>.
>
!