Taskbar moving

Archived from groups: microsoft.public.windowsxp.general (More info?)

The taskbar is in its normal position at the bottom of the desktop page but
will not stay there. A movement of the cursor to it brings it back from its
hiding place (off the bottom of the page).
The recommendation is to tick 'lock the taskbar'. This has been done and the
check mark is showing.
Any suggestions please?

Thanks,

H
4 answers Last reply
More about taskbar moving
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    right click taskbar, slect properties, untic Auto Hide task bar

    "Wrinkly" wrote:

    > The taskbar is in its normal position at the bottom of the desktop page but
    > will not stay there. A movement of the cursor to it brings it back from its
    > hiding place (off the bottom of the page).
    > The recommendation is to tick 'lock the taskbar'. This has been done and the
    > check mark is showing.
    > Any suggestions please?
    >
    > Thanks,
    >
    > H
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks folks. Problem solved. Much obliged to you both.

    H

    "Will" wrote:

    > right click taskbar, slect properties, untic Auto Hide task bar
    >
    > "Wrinkly" wrote:
    >
    > > The taskbar is in its normal position at the bottom of the desktop page but
    > > will not stay there. A movement of the cursor to it brings it back from its
    > > hiding place (off the bottom of the page).
    > > The recommendation is to tick 'lock the taskbar'. This has been done and the
    > > check mark is showing.
    > > Any suggestions please?
    > >
    > > Thanks,
    > >
    > > H
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Untick 'Auto hide' is what I think you are after.

    "Wrinkly" <Wrinkly@discussions.microsoft.com> wrote in message
    news:0BC65285-69C4-4E0B-A984-8CDFF31286D8@microsoft.com...
    > The taskbar is in its normal position at the bottom of the desktop page
    > but
    > will not stay there. A movement of the cursor to it brings it back from
    > its
    > hiding place (off the bottom of the page).
    > The recommendation is to tick 'lock the taskbar'. This has been done and
    > the
    > check mark is showing.
    > Any suggestions please?
    >
    > Thanks,
    >
    > H
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Quite welcome. Lock the taskbar keeps you from accidentally moving it.

    "Wrinkly" <Wrinkly@discussions.microsoft.com> wrote in message
    news:AB8A62E8-BA8F-4B04-B9B3-1D0C5607F0E0@microsoft.com...
    > Thanks folks. Problem solved. Much obliged to you both.
    >
    > H
    >
    > "Will" wrote:
    >
    >> right click taskbar, slect properties, untic Auto Hide task bar
    >>
    >> "Wrinkly" wrote:
    >>
    >> > The taskbar is in its normal position at the bottom of the desktop page
    >> > but
    >> > will not stay there. A movement of the cursor to it brings it back
    >> > from its
    >> > hiding place (off the bottom of the page).
    >> > The recommendation is to tick 'lock the taskbar'. This has been done
    >> > and the
    >> > check mark is showing.
    >> > Any suggestions please?
    >> >
    >> > Thanks,
    >> >
    >> > H
Ask a new question

Read More

Taskbar Microsoft Windows XP