Sign in with
Sign up | Sign in
Your question

Files and Settings Transfer Problem

Last response: in Windows XP
Share
August 8, 2005 5:16:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have a new computer and I want to transfer the settings from my old
computer. I have run the wizard on the old computer and stored the setting
on a USD disk. It took 8 trips and I stored each .dat file in a folder on
the new computer. When I run the wizard on the new computer and select the
folder where I have the 8 files (I changed the name on each to add a number
before the .dat), the wizard says that the location does not contain stored
information.

HELP

Fred
August 8, 2005 5:46:18 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

That is a USB disk. Just a typo.
Fred

"Fred" wrote:

> I have a new computer and I want to transfer the settings from my old
> computer. I have run the wizard on the old computer and stored the setting
> on a USD disk. It took 8 trips and I stored each .dat file in a folder on
> the new computer. When I run the wizard on the new computer and select the
> folder where I have the 8 files (I changed the name on each to add a number
> before the .dat), the wizard says that the location does not contain stored
> information.
>
> HELP
>
> Fred
Anonymous
August 8, 2005 7:42:21 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Unfortunately, you must create only one folder (USMT2.UNC)
containing just one (1) .DAT file (named IMG00001.DAT) and
one (1) "status" file. If you do not have a DVD-R drive installed,
then try the direct cable connection method.

Read the following:

1. After you have installed XP and your programs, open the
Files & Settings Transfer Wizard and select "New Computer".
2. Select "I don't need the Wizard Disk......"
3. Browse to your CD Drive and insert the CD containing the
"USMT2.UNC" file.
4. Your Files and Settings will begin installing on the new drive.

Note:

The .DAT file within the USMT2.UNC folder should be named IMG00001.DAT
There should also be a file named "status". If you have these two files within
the USMT2.UNC folder, you should only browse to the "USMT2.UNC" folder
when using the wizard.

==> Make sure your IMG00001 file is properly named: IMG00001.DAT

You need to browse to the location of the "USMT2.UNC" folder. Do not browse
to or select the IMG00001.DAT file, only the USMT2.UNC folder itself.

For example, my location is: C:\Old Computer Files\Transfers\USMT2.UNC


HOW TO: Use Files and Settings Transfer Wizard in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;293118&Product=winxp

HOW TO: Set Up a Direct Cable Connection Between Two Computers in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;305621&Product=winxp

Cables That Are Compatible with Direct Cable Connection
http://support.microsoft.com/default.aspx?scid=kb;en-us;310576&Product=winxp

List of Programs Whose Settings Are Migrated When You Use
the Files and Settings Transfer Wizard
http://support.microsoft.com/default.aspx?scid=kb;[LN];304903

Files and Settings Transfer Wizard
http://aumha.org/win5/a/fast.htm

Dealing with corrupt Files and Settings Transfer Wizard (F.A.S.T) image
http://windowsxp.mvps.org/fast.htm

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

-------------------------------------------------------------------------------------------

"Fred" wrote:

| I have a new computer and I want to transfer the settings from my old
| computer. I have run the wizard on the old computer and stored the setting
| on a USD disk. It took 8 trips and I stored each .dat file in a folder on
| the new computer. When I run the wizard on the new computer and select the
| folder where I have the 8 files (I changed the name on each to add a number
| before the .dat), the wizard says that the location does not contain stored
| information.
|
| HELP
|
| Fred
!