Canon powershot SX130 IS camera forums

I ahve a Canon Powershot SX 130 IS which has worked flawlessly until last week.. Now from time to time it will blend two pictures together..then proceed to take good pictures until the next time. This could be something i am doing but i wondered if any other user has had similar difficulties..
4 answers Last reply
More about canon powershot sx130 camera forums
  1. rfloydlewis said:
    I ahve a Canon Powershot SX 130 IS which has worked flawlessly until last week.. Now from time to time it will blend two pictures together..then proceed to take good pictures until the next time. This could be something i am doing but i wondered if any other user has had similar difficulties..


    I too have seen this behavior on my Canon Powershot SX 130 IS on two separate occasions. In both cases, I discovered that at least one photo had been corrupted to the point where neither the camera nor my computer recognized it as a valid JPEG image, and other nearby images were mangled. I suspected faults in the SD card, but scanning the card from Windows Explorer (with the "scan for bad sectors" box checked) didn't turn up any problems, so I'm no longer convinced that the camera itself isn't to blame. But I don't have any more information to give, just confirmation that this issue has happened more than once, on more than one SX130IS.
  2. tbain98 said:
    I too have seen this behavior on my Canon Powershot SX 130 IS on two separate occasions. In both cases, I discovered that at least one photo had been corrupted to the point where neither the camera nor my computer recognized it as a valid JPEG image, and other nearby images were mangled. I suspected faults in the SD card, but scanning the card from Windows Explorer (with the "scan for bad sectors" box checked) didn't turn up any problems, so I'm no longer convinced that the camera itself isn't to blame. But I don't have any more information to give, just confirmation that this issue has happened more than once, on more than one SX130IS.



    thank you for responding... this has not repeated itself... camera is a good one so i hope it is cured...
  3. did you set it to shot continuous pics? like motion shot so that two pics will be shot.
  4. did you set it to shot continuous pics? like motion shot so that two pics will be shot.
Ask a new question

Read More

Point & Shoot Cameras Canon