Sign in with
Sign up | Sign in
Your question

Dell 20" flat screen

Last response: in Computer Peripherals
Share
December 5, 2009 4:21:58 PM

So I bought a bell 20 screen today and I hooked it up. The picture is slightly blurred, especially the text. Now I heard that I need to change the resolution to 1,440 x 900 or something like that. I don't know how to find out if my graphics card can support that. I have a Dell E-Series desktop computer, It's kind old, built in 2003.

More about : dell flat screen

December 5, 2009 5:30:48 PM

I assume you are using Win XP.

Right click the desktop and select Properties.
Select the Settings tab and adjust the resolution on the slider.

m
0
l
December 5, 2009 5:38:47 PM

Yeah, I am.
I tryed that, the highest resolution I have is 1280 x 1024, I even tryed the lower resolutions but no difference with the blurryness.
m
0
l
Related resources
December 5, 2009 5:53:40 PM

The Cleartype helped a little but not completely. I already have Cpu-Z, It says "Intel 82845G/GL/GE/PE/GV Graphics controller".
m
0
l
December 5, 2009 6:07:06 PM

What is the monitor model number?
m
0
l
December 5, 2009 6:27:13 PM

Well both are capable of resolutions higher than 1440 x 900.

Go back to the resolution setting options. Click Advanced. Should be something there letting you show hidden or unsupported resolutions. Check that and then set it to 1440 x 900.
m
0
l
December 5, 2009 6:36:59 PM

I right clickedon the desktop , went to properties, Went to the settings tab where the resolutions are shown, clicked advanced, went to the adapter tab and there is a button that says "list all modes" and when i click are it a bunch of resolutions show up, id that what your talking about?
m
0
l
December 5, 2009 6:37:43 PM

Yes. Select 1440 x 900.
m
0
l
December 5, 2009 6:43:08 PM

The highest on the list is 1280 x 1024.
m
0
l
December 5, 2009 7:18:50 PM

I fixed it! I had to go to the monitor tab in the advanced options window and uncheck a box labled" Hide modes that this monitor cannot display". Then went to "list all modes" in the adapter tab and the resolution was there. lol Thanks for your help TheViper.
m
0
l
!