Sign in with
Sign up | Sign in
Your question
Solved

Dvd no sound for spoken dialog hear background

Last response: in Home Audio
Share
May 16, 2010 4:42:42 PM

Have sound on some dvd's, only background music on other dvd's. Headphones get all sounds. Confusing.

Thanks.
May 17, 2010 4:06:19 AM

rjtuley said:
Have sound on some dvd's, only background music on other dvd's. Headphones get all sounds. Confusing.

Thanks.


Your audio software is set to surround, and you are only using two speakers?
m
0
l
May 24, 2010 7:19:18 PM

soundguruman said:
Your audio software is set to surround, and you are only using two speakers?





You answer a question by offering a question? Could you clarify?

The speakers work well with all operations except most DVD's.
m
0
l
Related resources
May 24, 2010 9:13:42 PM

Your center channel is off.
m
0
l

Best solution

May 24, 2010 9:25:16 PM

Do you have just 2 speakers? Or do you have surround speakers?
center channel off is a very good idea
In that case I would try checking all the DVD player software settings, or delete and reinstalling the DVD player software. I would also check all the audio software settings, see if the audio is set to surround, or 2 speakers.
Double click the speaker icon in the lower right hand of the desktop screen. The sound software should come up in a window. Carefully check all of the settings. If the system is set to surround, and there are only two speakers, that would explain what is happening. If you have two speakers, turn off the surround settings.

Now test, does a CD played in the DVD drive have the same problems? Or does it sound correct?
If the CD has the same sound problem, and your audio is set for two speakers, surround turned off, then you might actually have a bad DVD drive. It's unusual, but possible.
Share
May 24, 2010 10:26:03 PM

Best answer selected by rjtuley.
m
0
l
May 25, 2010 3:41:27 PM

thanks all. it worked.
m
0
l
October 14, 2013 9:48:12 AM

Someone posted on here to check your surround sound which is correct. But how you do that is you go to your control panel, click on sounds, and go to sound, click on playback, slick on speakers and then click on configure, and you will see the options of having it set on stereo, surround sound, and a couple other options, you want it in Stereo mode.
m
0
l
October 14, 2013 9:48:14 AM

Someone posted on here to check your surround sound which is correct. But how you do that is you go to your control panel, click on sounds, and go to sound, click on playback, slick on speakers and then click on configure, and you will see the options of having it set on stereo, surround sound, and a couple other options, you want it in Stereo mode.
m
0
l
!