Sign in with
Sign up | Sign in
Your question

Sound issues

Tags:
  • NAS / RAID
  • Audio
Last response: in Home Audio
Share
May 17, 2010 9:33:04 AM

Hello,
i kept getting an install new hardware message to install raid controller. i did and had a major crash and its taken 3 weeks and a new hard drive to rectify the issue, trouble is, i now have no sound. all of my drivers are installed and working correctly but this raid controller is still popping up. im scared to reinstall it incase my pc crashes again. i ran a device program and it says i need to update drivers and that raid is missing but in my hardware, it says everything is installed and running correctly, except raid. i dont know how to resolve it. my sound was fine untill my pc crashed. i am unsure if i have an oboard sound and a sound card but if i had any conflicting software, it would tell me wouldnt it??? this is driving me mad. i have been to all relevant sites to update my drivers but my pc is old and iv had no joy. MSI MS-6741 1.0Board: MSI MS-6741 1.0
Bus Clock: 200 megahertz
BIOS: American Megatrends Inc. Version 07.00T 04/02/01Windows XP Home Edition Service Pack 3 (build 2600). 2.20 gigahertz AMD Athlon 64
128 kilobyte primary memory cache
512 kilobyte secondary memory cache
64-bit ready. 250.05 Gigabytes Usable Hard Drive Capacity. 1024 Megabytes Usable Installed Memory. MDT MD2500AAJB-00WGA0 [Hard drive] (250.06 GB) -- drive 0, SMART Status: Healthy. NVIDIA GeForce FX 5700LE [Display adapter]
Acer V203W [Monitor] (20.0"vis, s/n LE20D0238560, September 2008). VIA AC'97 Audio Controller (WDM). VIA OHCI Compliant IEEE 1394 Host Controller
HID-compliant consumer control device (3x)
HID-compliant device (2x)
USB Human Interface Device (4x)
HID Keyboard Device (2x)
HID-compliant mouse
Security Services Driver
USB Composite Device (2x)
USB Root Hub (5x)

More about : sound issues

May 17, 2010 8:26:14 PM

cass1234 said:
Hello,
i kept getting an install new hardware message to install raid controller. i did and had a major crash and its taken 3 weeks and a new hard drive to rectify the issue, trouble is, i now have no sound. all of my drivers are installed and working correctly but this raid controller is still popping up. im scared to reinstall it incase my pc crashes again. i ran a device program and it says i need to update drivers and that raid is missing but in my hardware, it says everything is installed and running correctly, except raid. i dont know how to resolve it. my sound was fine untill my pc crashed. i am unsure if i have an oboard sound and a sound card but if i had any conflicting software, it would tell me wouldnt it??? this is driving me mad. i have been to all relevant sites to update my drivers but my pc is old and iv had no joy. MSI MS-6741 1.0Board: MSI MS-6741 1.0
Bus Clock: 200 megahertz
BIOS: American Megatrends Inc. Version 07.00T 04/02/01Windows XP Home Edition Service Pack 3 (build 2600). 2.20 gigahertz AMD Athlon 64
128 kilobyte primary memory cache
512 kilobyte secondary memory cache
64-bit ready. 250.05 Gigabytes Usable Hard Drive Capacity. 1024 Megabytes Usable Installed Memory. MDT MD2500AAJB-00WGA0 [Hard drive] (250.06 GB) -- drive 0, SMART Status: Healthy. NVIDIA GeForce FX 5700LE [Display adapter]
Acer V203W [Monitor] (20.0"vis, s/n LE20D0238560, September 2008). VIA AC'97 Audio Controller (WDM). VIA OHCI Compliant IEEE 1394 Host Controller
HID-compliant consumer control device (3x)
HID-compliant device (2x)
USB Human Interface Device (4x)
HID Keyboard Device (2x)
HID-compliant mouse
Security Services Driver
USB Composite Device (2x)
USB Root Hub (5x)


Backup your personal files first onto a CD or DVD...
Well, put the XP disk in the drive, start the system and do a repair install of the operating system, without reformatting the hard drive. This will load the drivers and configuration back to original, without erasing the files. This will configure changes to the hardware.
You gotta admit that VIA drivers are a real pain. They don't uninstall when you are trying to reload them. It's almost better to use a sound card instead of the onboard VIA sound.
Then you will need to load motherboard drivers, video drivers if needed. Then turn off microsoft updates.
Always delete old drivers before installing them again, if they will delete.
It's the automatic OS updates that corrupt the system. leave them off permanently. As long as you have a high quality antivirus, you do not need automatic updates.
Then install microsoft power toys, tweek IU, which allows turning off the messages warning you that your automatic updates are turned off.
Or backup your files, reformat the drive and do a fresh install of XP. But keep in mind what I said about updating XP, it causes problems in a lot of systems. I recommend using XP without any updates.
May 17, 2010 8:29:06 PM

cass1234 said:
Hello,
i kept getting an install new hardware message to install raid controller. i did and had a major crash and its taken 3 weeks and a new hard drive to rectify the issue, trouble is, i now have no sound. all of my drivers are installed and working correctly but this raid controller is still popping up. im scared to reinstall it incase my pc crashes again. i ran a device program and it says i need to update drivers and that raid is missing but in my hardware, it says everything is installed and running correctly, except raid. i dont know how to resolve it. my sound was fine untill my pc crashed. i am unsure if i have an oboard sound and a sound card but if i had any conflicting software, it would tell me wouldnt it??? this is driving me mad. i have been to all relevant sites to update my drivers but my pc is old and iv had no joy. MSI MS-6741 1.0Board: MSI MS-6741 1.0
Bus Clock: 200 megahertz
BIOS: American Megatrends Inc. Version 07.00T 04/02/01Windows XP Home Edition Service Pack 3 (build 2600). 2.20 gigahertz AMD Athlon 64
128 kilobyte primary memory cache
512 kilobyte secondary memory cache
64-bit ready. 250.05 Gigabytes Usable Hard Drive Capacity. 1024 Megabytes Usable Installed Memory. MDT MD2500AAJB-00WGA0 [Hard drive] (250.06 GB) -- drive 0, SMART Status: Healthy. NVIDIA GeForce FX 5700LE [Display adapter]
Acer V203W [Monitor] (20.0"vis, s/n LE20D0238560, September 2008). VIA AC'97 Audio Controller (WDM). VIA OHCI Compliant IEEE 1394 Host Controller
HID-compliant consumer control device (3x)
HID-compliant device (2x)
USB Human Interface Device (4x)
HID Keyboard Device (2x)
HID-compliant mouse
Security Services Driver
USB Composite Device (2x)
USB Root Hub (5x)


Whoops, make sure the firewall and antivirus are turned off when you are loading software and drivers.
!