PC doesn't resume from Hibernation nor Standby

Archived from groups: microsoft.public.windowsxp.general (More info?)

This is a new computer with a fresh install of Windows XP Pro SP2.
All updates installed.

AMD Athlon 64 3200+
1GB RAM
K8N Neo4 Platinum
Asus X700

I've never been able to resume the computer from hibernation, which is a
feature I really miss.
As this is OEM software Microsoft won't support it, although they provided
me with this hotfix
http://support.microsoft.com/default.aspx?scid=kb;en-us;815304
which I thought would help because it seemed to be the problem, but doesn't.

The computer hibernates or goes into standbye without any problems or
errors, but never resumes.
The screen gets all black, although I get the mouse's arrow moving.
Sometimes my desktop background appears, sometimes it then disappears.
Once it went to the login screen, but was really slow and I never got a
chance to do anything.
All of this ends up with me having to hold down the power button until the
computer shuts down.

I've tried disabling hibernation, restarts, re-enable hibernation,
restart... and so on...
I've also run disk defragmenter and disk cleanup.

I've read anything possible, looked at the BIOS, but nothing I do seems to
solve the problem.
1 answer Last reply
More about doesn resume hibernation standby
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I thought I could try the same question again again...
Ask a new question

Read More

Hibernation Computers Windows XP