E machines

no sound from the computer.
2 answers Last reply
More about machines
  1. Go to Control Panel, Device Manager - Disable sound. Then restart the computer.
  2. What OS you running?
Ask a new question

Read More

eMachines Computer Computers