Sign in with
Sign up | Sign in
Your question

HELP with Alienware!

Last response: in Laptops & Notebooks
Share
January 5, 2010 8:42:45 PM

Okay I've been a long time "troller" on this site, and come here and search if i run into problems, people here seem pretty smart and helpful.

I have just bought a new Alienware laptop m17x being a jackass i tried to OC it in the BIOS. (yes it was my first time) basically it did not work and then i went back and restored to system defaults and now it is saying there is no OS found... I went and tried to boot from win7 CD but when i get to the install screen it wont let me instal it BUT there is only 1 of the 2 HDs available....however in the BIOS i see 2, 0 and 4 i believe (i'm not sure if this is only 1 real hard drive and maybe a recover drive) the drives were in RAID 0 (2 500gb) and i think maybe 1 of the hard drive gave out (i'm not sure) and maybe the OS was split is the HD's? I need to get this resolved but I know Dell will take forever, and I'm on a VERY tight schedule so I will give a reward to the person who helps me out ( around $40 either ebay gift , paypal, or $$ via mail) to the person who can take a few hours and help me out with this....

I am in the US Military and will stand by that!!.. also I am no computer einstein but i can figure things out usually easy.

notes:

i cannot boot in safe mode since the windows loading screen doesnt pop up

More about : alienware

a b D Laptop
January 5, 2010 9:05:21 PM

Since you reset your BIOS, you may need to redo the RAID array - the disks aren't recognized as being in RAID anymore. Since they were in RAID 0, then, yes, your OS was split among the two drives - thus, when the array is broken, no OS is found. All you have to do is go into the BIOS and put the disks back in RAID, then cross your fingers and hope it'll let you boot - it might not recognize the setup of the older array on the disks and allow you to use it.
m
0
l
January 5, 2010 9:18:56 PM

I am extracting RAID DRIVERS to a thumb drive i d/led earlier.. I'm not sure what to do next windows is asking me to scan the system and i hope this will work.. i get error code "08x0300001" i will see what happens with this
m
0
l
Related resources
January 5, 2010 9:32:38 PM

there's usually an option to get into the raid menu after bios loads and before windows boots (at least that's how it is on my computer)..

you can check if your array is there.. also, did you make sure to check the boot order of your hard drives? could possibly be an easy fix!
m
0
l
January 5, 2010 9:39:23 PM

^+1 to frozenlead

If you had simply set the drives to RAID 0 again the BIOS may have recognized it and saved you a reformat. If your install is already F****d up, then it may be best to simply format the system and start over.
m
0
l
January 5, 2010 9:43:02 PM

woohoo! much thanks to frozenman! Raid was disabled!! and after some tinkering around i found both of my main drives were disabled, for some reason.. now how do i OC this think w/o that happening again?

thanks a lot frozen .. give yer pay pal or adress and pick something out on ebay and i will hook you up
m
0
l
a b D Laptop
January 5, 2010 10:04:37 PM

Resetting the CMOS is a common thing to do when an OC goes bad. You can't really prevent it from happening again if that's the case - however, if you OC slow enough (in small increments) you should be able to prevent the board from not POSTing like it did. Bump the speed up a little bit, test with prime95 or a GPU program if you're GPU OCing, make sure it's stable, then move on. There should be a point you reach at which either the GPU will artifact (time to stop OCing), or Windows will BSOD or freeze (also time to stop), but the system itself will still POST, thus eliminating the need for you to reset the CMOS.

As for the ebay/paypal thing, I really don't think that's necessary. Nobody else gets paid when they help out here - it would be wrong of me to take that.
m
0
l
January 5, 2010 10:22:05 PM

well for real. I am new to RAID, and BIOS for that matter and i would have not figured that out by myself. and in 10 days I'm going back to theatre and Dell would not have resolved the issue by then, also i would be left with a big heavy pile o' junk until i got home, so i will encourage you to take a look around ;) 
m
0
l
!