Sign in with
Sign up | Sign in
Your question

Athlon CPU doesn't power until all cables out

Last response: in CPUs
Share
March 17, 2003 4:14:21 PM

Hello all

The CPU is Athlon 1GHz.
The problem:
Computer doesn't boot, and doesn't even go through POST test if anything is connected to the motherboard. (IDE cables, or even some front panel LEDs)
I turn it ON, and even the monitor doesn't turn ON. (The fans and power supply turn on ok)

So since I don't have any IDE deviced, I can't boot into any OS.

It does power up though, when nothing except the Power Switch is connected to the motherboard.

It detects the CPU, the memory and everything, and I can enter BIOS Setup. It stays pretty stable that way.

Same exact configuration runs perfectly well with my other CPU - Duron 700. A local computer technician said my new CPU may be dead.

I have tried a bigger power supply (350w), a different RAM module, a different Video Card.

What I don't understand is how come the CPU gets detected when nothing is connected to the motherboard.
Is it drawing too much current from the motherboard because of its internal failure, and as soon as I connect something else it just goes over the limit that M/B can supply ?
Or what can possibly be the cause ?

CPUs, like I said, are Duron 700 and Athlon 1000. I don't believe this Athlon is 133FSB, but I don't know how ot check that either.

The motherboard is Elitegroup K7S5A Pro (URL: http://www.ecs.com.tw/products/pd_spec.asp?product_id=2...)
The m/b is brand new. I bought it two days ago, since my older one mysteriously died all of a sudden.
It's been working with my Duron 700 for 2.5 years, and all of a sudden it doesn't poewr up anymore. Similar situation - you turn it on, and fans start working, but nothing boots up. Even with just CPU/RAM/Video card minimum config.
The old one was MSI K7T Pro 2-A

Back to the new one.
I of course tried the minimum configuration just with RAM (256 SDR), 2 different AGP Video cards (ASUS GeForce 2 MX-400 and Intel i740)

The motherboard is supposed to support and autodetect all AMD cpu's, including XP.
So I'm assuming it would automatically select the proper bus speed. However, I did try changing it manually to 133, which resulted in no boot again.
I cleared CMOS, and was back to where I was before.

It boots with no IDE cables.

The funny thing is that it doesn't boot even when I connect that little audio cable that goes from CDROM drive to M/B.
The front panel PowerON LED has the same effect.
So I only left the PowerON Switch.

The power supply is also brand new. Not sure what make (I'm not at home right now)
My old one is 250W, and it doesn't help either.

First I was thinking maybe some of my thermal compound melted and shorted some of the little component pins on top of the CPU. I cleaned it all, and applied a minimum amount of thermal grease, just enough for the CPU core.


P.S.
I have just bought this CPU through eBay, and I don't know what to do now.
March 17, 2003 9:39:09 PM

Ok, first of all, the machine wouldn't do POST unless the CPU was ok. In a PC everything goes through the CPU.

It is obvious something you are connecting is hanging up your system.

The best way to find it is to use some basic troublshooting techniques...

First with all the IDE (etc.) cables disconnected, but with all drives powered, try watching the drives as you turn on power... do they spin up and reset correctly? Are there any drive lights staying on? If something doesn't do it's reset thing, you have a suspect drive that should be tested in another machine before proceeding.

Once it appears that all your drives are setting themselves up, move to the next step.

Strip your system right down to bare minimums... Power, CPU, cpu cooler, 1 Memory strip, video (use on-board if it has it) and keyboard.

You say it will POST from there... so go into the BIOS and put everything that will go on Auto on Auto. Save your settings an exit.

Now... begin connecting one thing at a time and trying your system. Hook up your floppy and try it... hook up one hard disk and try it, hook up one CD drive and test it... put in one pci card and test it... and so on.

Someplace along the way you will put something in that will stop it from working and you've found your problem... Check cables, power, make sure it's inserted correctly etc... repeat the procedure to ensure you can post without it, but it fails with it... then you know what's going on.

In the case of PCI or video cards... it's usually the card.

In the case of drives you stand a 50/50 chance it's the drive. It could also be the motherboard's controller for the drive. The only way to be sure is to try a different drive... eg. hard disk hangs it up, try a different hard disk. If it takes off with a different drive, it's almost certainly the drive... if it doesn't, it's probably the motherboard.

With a little patience and a logical approach, you'll figure it out...
Just go at it one small step at a time.






--->It ain't better if it don't work<---
March 17, 2003 9:42:18 PM

That is BY FAR the wierdest problem ive EVER heard of..

now does the computer works PERFECTLY fine with the Duron 700 in there?? like it boots into windows and you CAN plug stuff in?? if so, than update the bios of ur K7S5A Pro to the latest one available on ECS's website than try ur 1GHz Athlon again...

The other posibility is that your motherboard is just a POS....which most ECS boards are, however thats not always the case...I had an ECS K7S5A before and it worked beautifully....

RMS your board if updating the bios doesnt work...also make sure your testign with ONLY bare essentials for boot up...

MB, CPU, Ram, KB, MS, HDD......

<A HREF="http://www.anandtech.com/mysystemrig.html?id=13597" target="_new">-MeTaL RoCkEr</A>
March 19, 2003 10:10:13 AM

sounds like a mobo problem to me.. i bet the 5V line has gone on your mobo. happened to me on a few different mobos.. just swap out the mobo

I'm out of my mind, but feel free to leave a message.
!