Sign in with
Sign up | Sign in
Your question

Private Folders !

Last response: in Windows XP
Share
Anonymous
August 10, 2005 12:30:46 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,

a few month back, I bought my new Sony Vaio Notebook, with Win XP Pro
installed. When I first fired up the new toy, Windows made me go through
some configuration and questions.

One of the questions was something like that : "Do you want to make your
folders/documents PRIVATE " ???? Well, at this point I answered YES ! I
finished the installation and registration and everything seemed to be fine,
but very soon, I discovered a problem.

Here is the problem :

I have a small network setup and I allow two users to fully access my
computer. I will share my "My Documents" and other folders. There is no
problem with sharing and accessing ANY folders, except for the "My
Documents" folder. I can make a new share, can add users and set the
permissions for the specific users, but I CANNOT add the user to the
"Security". If I try to add the user under security, I get a BSOD and the
system reboots !!!

I never installed or configured Win XP Pro with the "Make Folder Private"
option ( never had to deal with a pre-installed WinXP ), but it seems like
this is the problem. I DON'T want to move or copy my "My Documents" folder
to a different location so that others can access it, but want to remove the
"Make Folder Private" thingy ! Is there any way to do this ? So far I am out
of luck.

Please help !!! Thanks.

Tom

More about : private folders

Anonymous
August 10, 2005 12:55:37 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I'm not sure if know how to help you, SO UUU TOTELLYY SKREWWD u better blow
up ur monitor like buildings in FITE CLUBB!!!! ya EVEN UR MONITOR betta bury
an hop it dont com back to HAUNT UU l0l!! oooeoeeoo!!!

I'm merely jesting, simply because i'm not certain if i can offer adequate
assistance does not mean your problem is unsolvable. I personally know that
if you right-click on a folder, you can through a certain tab manage it's
availability to users on your computer. I'm not sure if this applies also to
a network. I hope this advice will suffice until someone with a more in-depth
knowledge arrives.



"JCE" wrote:

> Hi,
>
> a few month back, I bought my new Sony Vaio Notebook, with Win XP Pro
> installed. When I first fired up the new toy, Windows made me go through
> some configuration and questions.
>
> One of the questions was something like that : "Do you want to make your
> folders/documents PRIVATE " ???? Well, at this point I answered YES ! I
> finished the installation and registration and everything seemed to be fine,
> but very soon, I discovered a problem.
>
> Here is the problem :
>
> I have a small network setup and I allow two users to fully access my
> computer. I will share my "My Documents" and other folders. There is no
> problem with sharing and accessing ANY folders, except for the "My
> Documents" folder. I can make a new share, can add users and set the
> permissions for the specific users, but I CANNOT add the user to the
> "Security". If I try to add the user under security, I get a BSOD and the
> system reboots !!!
>
> I never installed or configured Win XP Pro with the "Make Folder Private"
> option ( never had to deal with a pre-installed WinXP ), but it seems like
> this is the problem. I DON'T want to move or copy my "My Documents" folder
> to a different location so that others can access it, but want to remove the
> "Make Folder Private" thingy ! Is there any way to do this ? So far I am out
> of luck.
>
> Please help !!! Thanks.
>
> Tom
>
>
>
Anonymous
August 10, 2005 2:56:52 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Start, Help and Support, Private Folders, Select the first entry. See
step 6? Uncheck the box instead.


JCE wrote:

> Hi,
>
> a few month back, I bought my new Sony Vaio Notebook, with Win XP Pro
> installed. When I first fired up the new toy, Windows made me go through
> some configuration and questions.
>
> One of the questions was something like that : "Do you want to make your
> folders/documents PRIVATE " ???? Well, at this point I answered YES ! I
> finished the installation and registration and everything seemed to be fine,
> but very soon, I discovered a problem.
>
> Here is the problem :
>
> I have a small network setup and I allow two users to fully access my
> computer. I will share my "My Documents" and other folders. There is no
> problem with sharing and accessing ANY folders, except for the "My
> Documents" folder. I can make a new share, can add users and set the
> permissions for the specific users, but I CANNOT add the user to the
> "Security". If I try to add the user under security, I get a BSOD and the
> system reboots !!!
>
> I never installed or configured Win XP Pro with the "Make Folder Private"
> option ( never had to deal with a pre-installed WinXP ), but it seems like
> this is the problem. I DON'T want to move or copy my "My Documents" folder
> to a different location so that others can access it, but want to remove the
> "Make Folder Private" thingy ! Is there any way to do this ? So far I am out
> of luck.
>
> Please help !!! Thanks.
>
> Tom
>
>
Related resources
Anonymous
August 10, 2005 4:27:04 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,

thanks for your reply, but I don't have this option ( checkmark ) available
to uncheck it !

"On the Sharing tab, select the Make this folder private so that only I have
access to it check box. "

I don't have this checkmark available !!

Tom



"Bob I" <birelan@yahoo.com> wrote in message
news:e6kYtRcnFHA.3936@TK2MSFTNGP10.phx.gbl...
> Start, Help and Support, Private Folders, Select the first entry. See step
> 6? Uncheck the box instead.
>
>
> JCE wrote:
>
>> Hi,
>>
>> a few month back, I bought my new Sony Vaio Notebook, with Win XP Pro
>> installed. When I first fired up the new toy, Windows made me go through
>> some configuration and questions.
>>
>> One of the questions was something like that : "Do you want to make your
>> folders/documents PRIVATE " ???? Well, at this point I answered YES ! I
>> finished the installation and registration and everything seemed to be
>> fine, but very soon, I discovered a problem.
>>
>> Here is the problem :
>>
>> I have a small network setup and I allow two users to fully access my
>> computer. I will share my "My Documents" and other folders. There is no
>> problem with sharing and accessing ANY folders, except for the "My
>> Documents" folder. I can make a new share, can add users and set the
>> permissions for the specific users, but I CANNOT add the user to the
>> "Security". If I try to add the user under security, I get a BSOD and the
>> system reboots !!!
>>
>> I never installed or configured Win XP Pro with the "Make Folder Private"
>> option ( never had to deal with a pre-installed WinXP ), but it seems
>> like this is the problem. I DON'T want to move or copy my "My Documents"
>> folder to a different location so that others can access it, but want to
>> remove the "Make Folder Private" thingy ! Is there any way to do this ?
>> So far I am out of luck.
>>
>> Please help !!! Thanks.
>>
>> Tom
>
Anonymous
August 10, 2005 7:38:10 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

If under Tools, Folder Options, View, all the way to bottom and Uncheck
"Use simple file sharing...." and Apply. Make the check box come back?

JCE wrote:

> Hi,
>
> thanks for your reply, but I don't have this option ( checkmark ) available
> to uncheck it !
>
> "On the Sharing tab, select the Make this folder private so that only I have
> access to it check box. "
>
> I don't have this checkmark available !!
>
> Tom
>
>
>
> "Bob I" <birelan@yahoo.com> wrote in message
> news:e6kYtRcnFHA.3936@TK2MSFTNGP10.phx.gbl...
>
>>Start, Help and Support, Private Folders, Select the first entry. See step
>>6? Uncheck the box instead.
>>
>>
>>JCE wrote:
>>
>>
>>>Hi,
>>>
>>>a few month back, I bought my new Sony Vaio Notebook, with Win XP Pro
>>>installed. When I first fired up the new toy, Windows made me go through
>>>some configuration and questions.
>>>
>>>One of the questions was something like that : "Do you want to make your
>>>folders/documents PRIVATE " ???? Well, at this point I answered YES ! I
>>>finished the installation and registration and everything seemed to be
>>>fine, but very soon, I discovered a problem.
>>>
>>>Here is the problem :
>>>
>>>I have a small network setup and I allow two users to fully access my
>>>computer. I will share my "My Documents" and other folders. There is no
>>>problem with sharing and accessing ANY folders, except for the "My
>>>Documents" folder. I can make a new share, can add users and set the
>>>permissions for the specific users, but I CANNOT add the user to the
>>>"Security". If I try to add the user under security, I get a BSOD and the
>>>system reboots !!!
>>>
>>>I never installed or configured Win XP Pro with the "Make Folder Private"
>>>option ( never had to deal with a pre-installed WinXP ), but it seems
>>>like this is the problem. I DON'T want to move or copy my "My Documents"
>>>folder to a different location so that others can access it, but want to
>>>remove the "Make Folder Private" thingy ! Is there any way to do this ?
>>>So far I am out of luck.
>>>
>>>Please help !!! Thanks.
>>>
>>>Tom
>>
>
>
Anonymous
August 10, 2005 9:19:54 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,

I don't use "simple file sharing", so there is no checkmark in this option !

Thanks again for trying to help. Any other ideas ?

Tom


"Bob I" <birelan@yahoo.com> wrote in message
news:%23iz24uenFHA.1948@TK2MSFTNGP12.phx.gbl...
> If under Tools, Folder Options, View, all the way to bottom and Uncheck
> "Use simple file sharing...." and Apply. Make the check box come back?
>
> JCE wrote:
>
>> Hi,
>>
>> thanks for your reply, but I don't have this option ( checkmark )
>> available to uncheck it !
>>
>> "On the Sharing tab, select the Make this folder private so that only I
>> have access to it check box. "
>>
>> I don't have this checkmark available !!
>>
>> Tom
>>
>>
>>
>> "Bob I" <birelan@yahoo.com> wrote in message
>> news:e6kYtRcnFHA.3936@TK2MSFTNGP10.phx.gbl...
>>
>>>Start, Help and Support, Private Folders, Select the first entry. See
>>>step 6? Uncheck the box instead.
>>>
>>>
>>>JCE wrote:
>>>
>>>
>>>>Hi,
>>>>
>>>>a few month back, I bought my new Sony Vaio Notebook, with Win XP Pro
>>>>installed. When I first fired up the new toy, Windows made me go through
>>>>some configuration and questions.
>>>>
>>>>One of the questions was something like that : "Do you want to make your
>>>>folders/documents PRIVATE " ???? Well, at this point I answered YES !
>>>>I finished the installation and registration and everything seemed to be
>>>>fine, but very soon, I discovered a problem.
>>>>
>>>>Here is the problem :
>>>>
>>>>I have a small network setup and I allow two users to fully access my
>>>>computer. I will share my "My Documents" and other folders. There is no
>>>>problem with sharing and accessing ANY folders, except for the "My
>>>>Documents" folder. I can make a new share, can add users and set the
>>>>permissions for the specific users, but I CANNOT add the user to the
>>>>"Security". If I try to add the user under security, I get a BSOD and
>>>>the system reboots !!!
>>>>
>>>>I never installed or configured Win XP Pro with the "Make Folder
>>>>Private" option ( never had to deal with a pre-installed WinXP ), but it
>>>>seems like this is the problem. I DON'T want to move or copy my "My
>>>>Documents" folder to a different location so that others can access it,
>>>>but want to remove the "Make Folder Private" thingy ! Is there any way
>>>>to do this ? So far I am out of luck.
>>>>
>>>>Please help !!! Thanks.
>>>>
>>>>Tom
>>>
>>
>>
>
!