Sign in with
Sign up | Sign in
Your question

Windows Live Mail 2011 & Intermittent POP3 issue

Last response: in Windows 7
Share
October 19, 2012 7:33:36 PM

Hello Community,

I'm new to Win7 and Windows Live Mail (WLM); I have an account created to POP email from my ISP. I'm having intermittent username/password failures. I am able to log on to the web interface without error, obviously using the same username/password info. I have had AT&T tech support go over settings multiple times, but I'm still having the problem. I did notice the comment here about a/v scanning, so I'll turn it off this evening and try again. I'm also going to update WLM to the 2012 update this evening

There are 2 email accounts in my WLM and the other account does not have a problem (?).

Anyone have any ideas? Thanks!!
a b $ Windows 7
October 19, 2012 7:42:50 PM

Hi :) 

Use THUNDERBIRD ....its free and a million times better than wlm...

All the best Brett :) 
m
0
l
a b $ Windows 7
October 19, 2012 7:54:06 PM

This is a problem with Microsofts' mail.
And it only happens with accessing multiple accounts at the same time, like when you first start any program, the program will start pulling mail from both accounts at the same time, and microsofts server is, well, weird... and it has been going on for years.
Like, for me I have outlook 2010 with 3 different live accounts and everytime I start the program the first logon attempt fails, and sometimes when I retrieve mail it will fail. There isn't really a work around for the problem(except for microsoft to fix their servers, but it also seems like this is part of their security countermeasures)

Sorry dude, its microsoft, not you, and it's been going on for years(only applies to multiple email accounts thou)
m
0
l
Related resources
!