XP Desktop Problem

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello everyone. I think I may have a unique situation but maybe not. On the
left hand side of my desktop is a big blue bar. It is about 2 and a half
inches wide ( from left to right) and goes from the top of my screen to the
bottom where the start menu is. I have tried everything I can think of and
have been unable to get rid of it. Does anyone know how to remove this. I
even tried in msconfig.
6 answers Last reply
More about desktop problem
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I seem to think a similar thing happened once when I had active desktop
    enabled and it wasn't able to load the background image. Try disabling
    active desktop and see if that fixes it.

    "Jacob" wrote:

    > Hello everyone. I think I may have a unique situation but maybe not. On the
    > left hand side of my desktop is a big blue bar. It is about 2 and a half
    > inches wide ( from left to right) and goes from the top of my screen to the
    > bottom where the start menu is. I have tried everything I can think of and
    > have been unable to get rid of it. Does anyone know how to remove this. I
    > even tried in msconfig.
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Sorry, also it has a few things on it. ( Not sure this will help in getting
    an answer) There are 3 tab like items. You click on one and it tells you
    what you have selected on the desktop. Another is a folder type option. It
    gives you a couple choices on what to do with a selected item on the desktop.
    ( delete, move, copy...) This might help and I will try disabling active
    desktop, If i knew where to do this. Gosh I feel like such a noob having to
    ask these questions.!! :-0

    "Jason Ryon" wrote:

    > I seem to think a similar thing happened once when I had active desktop
    > enabled and it wasn't able to load the background image. Try disabling
    > active desktop and see if that fixes it.
    >
    > "Jacob" wrote:
    >
    > > Hello everyone. I think I may have a unique situation but maybe not. On the
    > > left hand side of my desktop is a big blue bar. It is about 2 and a half
    > > inches wide ( from left to right) and goes from the top of my screen to the
    > > bottom where the start menu is. I have tried everything I can think of and
    > > have been unable to get rid of it. Does anyone know how to remove this. I
    > > even tried in msconfig.
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I suppose it would be helpful if i would have listed that in my previous
    response :) I actually had to look this up since I didn't remember myself.
    I have it disabled by a group policy, but I think how you turn it off is
    right click on the desktop (blank area) in the menu select "Active Desktop"
    then it will show "View as Webpage" with a tick next to it, which you click
    to remove the tick mark. Try this out, otherwise, I am not sure how to do
    it...another thing to check would be right click on blank area of desktop,
    properties, desktop tab, customize desktop button, web tab, and if any of the
    'web pages' are checked, uncheck then ok out of windows and apply the new
    settings. If this doesn't work correctly, you can just follow those
    instructions but check the ones that you unchecked and that should return it
    to how it currently is.

    Hope this helps,
    Jason Ryon

    "Jacob" wrote:

    > Sorry, also it has a few things on it. ( Not sure this will help in getting
    > an answer) There are 3 tab like items. You click on one and it tells you
    > what you have selected on the desktop. Another is a folder type option. It
    > gives you a couple choices on what to do with a selected item on the desktop.
    > ( delete, move, copy...) This might help and I will try disabling active
    > desktop, If i knew where to do this. Gosh I feel like such a noob having to
    > ask these questions.!! :-0
    >
    > "Jason Ryon" wrote:
    >
    > > I seem to think a similar thing happened once when I had active desktop
    > > enabled and it wasn't able to load the background image. Try disabling
    > > active desktop and see if that fixes it.
    > >
    > > "Jacob" wrote:
    > >
    > > > Hello everyone. I think I may have a unique situation but maybe not. On the
    > > > left hand side of my desktop is a big blue bar. It is about 2 and a half
    > > > inches wide ( from left to right) and goes from the top of my screen to the
    > > > bottom where the start menu is. I have tried everything I can think of and
    > > > have been unable to get rid of it. Does anyone know how to remove this. I
    > > > even tried in msconfig.
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "" wrote:
    > Hello everyone. I think I may have a unique situation but
    > maybe not. On the
    > left hand side of my desktop is a big blue bar. It is about
    > 2 and a half
    > inches wide ( from left to right) and goes from the top of my
    > screen to the
    > bottom where the start menu is. I have tried everything I
    > can think of and
    > have been unable to get rid of it. Does anyone know how to
    > remove this. I
    > even tried in msconfig.

    Have you tried right clicking it selecting "Lock the taksbar" and then
    draging the bar to the bottom of the screen?

    --
    Posted using the http://www.windowsforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.windowsforumz.com/General-Discussion-XP-Desktop-Problem-ftopict407156.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1350601
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Jason Ryon wrote:

    > I suppose it would be helpful if i would have listed that in my
    > previous
    > response :) I actually had to look this up since I didn't remember
    > myself. I have it disabled by a group policy, but I think how you turn
    > it off is right click on the desktop (blank area) in the menu select
    > "Active Desktop" then it will show "View as Webpage" with a tick next
    > to it, which you click
    > to remove the tick mark. Try this out, otherwise, I am not sure how
    > to do it...another thing to check would be right click on blank area
    > of desktop, properties, desktop tab, customize desktop button, web
    > tab, and if any of the 'web pages' are checked, uncheck then ok out of
    > windows and apply the new
    > settings. If this doesn't work correctly, you can just follow those
    > instructions but check the ones that you unchecked and that should
    > return it to how it currently is.
    >
    > Hope this helps,
    > Jason Ryon
    >
    > "Jacob" wrote:
    >
    >> Sorry, also it has a few things on it. ( Not sure this will help in
    >> getting
    >> an answer) There are 3 tab like items. You click on one and it
    >> tells you
    >> what you have selected on the desktop. Another is a folder type
    >> option. It gives you a couple choices on what to do with a selected
    >> item on the desktop.
    >> ( delete, move, copy...) This might help and I will try disabling
    >> active
    >> desktop, If i knew where to do this. Gosh I feel like such a noob
    >> having to
    >> ask these questions.!! :-0
    >>
    >> "Jason Ryon" wrote:
    >>
    >> > I seem to think a similar thing happened once when I had active
    >> > desktop
    >> > enabled and it wasn't able to load the background image. Try
    >> > disabling active desktop and see if that fixes it.
    >> >
    >> > "Jacob" wrote:
    >> >
    >> > > Hello everyone. I think I may have a unique situation but maybe
    >> > > not. On the
    >> > > left hand side of my desktop is a big blue bar. It is about 2
    >> > > and a half inches wide ( from left to right) and goes from the
    >> > > top of my screen to the
    >> > > bottom where the start menu is. I have tried everything I can
    >> > > think of and
    >> > > have been unable to get rid of it. Does anyone know how to
    >> > > remove this. I even tried in msconfig.

    See if this helps - Run the edit on MVP Kelly Theriot's site, line 15,
    "Remove Common Tasks from the Desktop" at
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    You cant right click on it. It does nothing when you do. I will try the
    line 15 off that website and see what I can do. If I have any questions in
    regards to doing this will you ( Jason) give a helping hand?

    "Sparda" wrote:

    > "" wrote:
    > > Hello everyone. I think I may have a unique situation but
    > > maybe not. On the
    > > left hand side of my desktop is a big blue bar. It is about
    > > 2 and a half
    > > inches wide ( from left to right) and goes from the top of my
    > > screen to the
    > > bottom where the start menu is. I have tried everything I
    > > can think of and
    > > have been unable to get rid of it. Does anyone know how to
    > > remove this. I
    > > even tried in msconfig.
    >
    > Have you tried right clicking it selecting "Lock the taksbar" and then
    > draging the bar to the bottom of the screen?
    >
    > --
    > Posted using the http://www.windowsforumz.com interface, at author's request
    > Articles individually checked for conformance to usenet standards
    > Topic URL: http://www.windowsforumz.com/General-Discussion-XP-Desktop-Problem-ftopict407156.html
    > Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1350601
    >
Ask a new question

Read More

Desktops Windows XP