Sign in with
Sign up | Sign in
Your question

Realtek hd audi problems

Last response: in Home Audio
Share
June 18, 2010 5:36:18 PM

ive got an onboard realtek hd audio. Asus processor,fujitsu system. Probs is i cant get any sound. In my device manger the realtek hd audio is there as is the uaa microsoft audio bus. So everything seems fine. When i goto play something it says no audio device is present. Ive installed and reinstalled numourous drivers,tried it all in safe mode,tried everything. Please can someone help me as its driving me crazy!!

More about : realtek audi problems

June 18, 2010 6:03:37 PM

Answer: you have an asus board?
you will download drivers till the cows come home, and it won't work.
Time to buy another motherboard? think Gigabyte.

OK what operating system?
Did you delete all the old drivers first? Including the windows device drivers?
did you turn off antivirus and firewall before installing the drivers?
did you get the drivers from the manufacturer's website?
don't get frustrated, it's a typical asus problem.

Are you saying that the operating system does not detect the CD or DVD player?
June 18, 2010 6:13:20 PM

lol yeah probs best with a fecking new system!!!. Im using windows xp home. Yeah its an asus board with onboard realtek hd audio. I unstalled all the old drivers went to the realtek site and downloaded the new up to date drivers, i didnt turn off the antibirus or firewall before installing them. The operating sytem doesnt seem to detect any audio hardware even though it clearly says its there in my device manager,theres no exclimation mark next to them it seems fine. I get this mess age when i try and play audio You've encountered error message C00D11BA while using Windows Media Player. When i go to sound device bit where u can check the volume control it says no audio device
!