Sign in with
Sign up | Sign in
Your question

Can't restore VIAO laptop

Last response: in Laptops & Notebooks
Share
January 13, 2010 5:09:12 PM

A customer recently gave me a laptop that was having problems. After looking at it, we decided the best option was to back up what data we could and do a system restore. I ordered the restore dvds from Sony.

When I try to do a system restore, I get the message "The c: is too small". I called tech support and they said the hard drive was bad. I put in brand new hard drive but have the same problem. Called tech support again and they had me erase the data with all 0's saying this was "necessary" for new hard drives. Made no sense to me but whatever.

Drive does show up in bios.

I can mount the drive with an Unbuntu live cd, and have even tried formatting it to ntfs with the live cd, which worked. But trying to do a restore results in the same message.

Nothing will work. What else can I try?

I'd like to get this working as I don't get paid if I can't fix it. This is just a simple restore.

More about : restore viao laptop

February 3, 2010 1:42:28 AM

Could you request a new Windows license from Sony? I think it's better if you just install a clean copy of Windows, then locate and install the hardware drivers. At least this is a chance for your customer to upgrade to Windows 7, if he hasn't yet.
m
0
l
!