Sign in with
Sign up | Sign in
Your question

Computer stutters every fer seconds

Last response: in Windows 7
Share
October 20, 2012 4:56:13 PM

hello everyone,

I am not sure if this is the right board, so please redirect me if I off here.

recently my computer started having this issue where it stutters. as in ever few seconds, the screen freezes and my mouse jumps. sound and video also have the stutter as well. this stutter is ongoing no matter how many or few programs i have open, even while sitting on just desktop.

what i'm working off of:
i7-2700k
8gigs of ram
amd 6800 x 2
samsung 1T 7200rpm
corsair 650W

all my cores are <40C, but i do notice that difference cores will randomly just to 100%. I opened up tasks manager and put update speed to fast. I and can see that my overall cpu jumps to 100% for a fraction of a second, yet indivual cores are jumping all over the place from 0 to 100 and back. i have defragged the disk and done a full virus and malware sweep with no results. i trying to restoring it to a point before the problem, but no help. i havent installed any software in about a week now.

the problem is very acute, in that one day it as fine, the next it was not. I'm not really sure how to move forward from here, so any help would be great.

thanks!
October 20, 2012 5:26:37 PM

update:

i tried a different hdd and the problem went away, so all i can conclude from this experiment is that my problem is not based on any hardware other than hdd. so now im down to pure hdd defect or software/program on the hdd.
m
0
l
a b $ Windows 7
October 20, 2012 6:23:26 PM

If you have removed the hard drive and it solved the problem then it may be a defect on the hard drive or it can be a loose connection. You can reconnect the drive and make sure that the connections are tight and see if the problem returns. You can also run chkdsk to see if there are any bad sectors on the disc platter surface that could be causing the problem.
m
0
l
Related resources
a b $ Windows 7
October 20, 2012 6:27:42 PM

try a different SATA connection on the board.
m
0
l
October 27, 2012 12:24:29 AM

i took some canned air to the thing and suddenly the problem went awake. there wasnt much dust at all, so who knows...

but thanks for the replys
m
0
l
!