CTRL+ALT+DEL

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thank you for taking your time to look at this post.

I am working on a machine that will not allow me to get to the RUN command
via the START button. (Is there another way???)

When I do a CTRL+ALT+DEL, and look at the Applications tab, I get nothing!
I KNOW there are applications running, since I have Spy Sweeper, NIS, and
others in the system tray at the bottom.

I have run updated Spy Sweeper, NAV, Spybot, & Adaware, and although I
located and removed various items, this problem still plagues me.

I want to get into RUN so I can access msconfig so I can check out the start
up menu.

I appreciate any help you are willing to provide. Again, thank you.

Don in Tucson
AizA
7 answers Last reply
More about ctrl
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "AizA" <AizA@discussions.microsoft.com> wrote:

    |>Thank you for taking your time to look at this post.
    |>
    |>I am working on a machine that will not allow me to get to the RUN command
    |>via the START button. (Is there another way???)

    WinKey+R will open a run command.

    |>
    |>When I do a CTRL+ALT+DEL, and look at the Applications tab, I get nothing!
    |>I KNOW there are applications running, since I have Spy Sweeper, NIS, and
    |>others in the system tray at the bottom.
    |>
    |>I have run updated Spy Sweeper, NAV, Spybot, & Adaware, and although I
    |>located and removed various items, this problem still plagues me.
    |>
    |>I want to get into RUN so I can access msconfig so I can check out the start
    |>up menu.
    |>
    |>I appreciate any help you are willing to provide. Again, thank you.
    |>
    |>Don in Tucson
    |>AizA

    --

    Ten years of the internet http://tinyurl.com/7cjue
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thank you both for the shortcut to MSCONFIG replies. Does anyone have any
    idea why I do not see anything in the Applications tab after a ctrl+alt+del??

    Thanx.

    Don in Tucson
    AizA

    "Pennywise@DerryMaine.Gov" wrote:

    > "AizA" <AizA@discussions.microsoft.com> wrote:
    >
    > |>Thank you for taking your time to look at this post.
    > |>
    > |>I am working on a machine that will not allow me to get to the RUN command
    > |>via the START button. (Is there another way???)
    >
    > WinKey+R will open a run command.
    >
    > |>
    > |>When I do a CTRL+ALT+DEL, and look at the Applications tab, I get nothing!
    > |>I KNOW there are applications running, since I have Spy Sweeper, NIS, and
    > |>others in the system tray at the bottom.
    > |>
    > |>I have run updated Spy Sweeper, NAV, Spybot, & Adaware, and although I
    > |>located and removed various items, this problem still plagues me.
    > |>
    > |>I want to get into RUN so I can access msconfig so I can check out the start
    > |>up menu.
    > |>
    > |>I appreciate any help you are willing to provide. Again, thank you.
    > |>
    > |>Don in Tucson
    > |>AizA
    >
    > --
    >
    > Ten years of the internet http://tinyurl.com/7cjue
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "AizA" <AizA@discussions.microsoft.com> wrote:

    |>Thank you both for the shortcut to MSCONFIG replies. Does anyone have any
    |>idea why I do not see anything in the Applications tab after a ctrl+alt+del??

    You mean your just seeing the CPU usage?

    If so, just double click anywhere on it.

    |>
    |>"Pennywise@DerryMaine.Gov" wrote:
    |>
    |>> "AizA" <AizA@discussions.microsoft.com> wrote:
    |>>
    |>> |>Thank you for taking your time to look at this post.
    |>> |>
    |>> |>I am working on a machine that will not allow me to get to the RUN command
    |>> |>via the START button. (Is there another way???)
    |>>
    |>> WinKey+R will open a run command.
    |>>
    |>> |>
    |>> |>When I do a CTRL+ALT+DEL, and look at the Applications tab, I get nothing!
    |>> |>I KNOW there are applications running, since I have Spy Sweeper, NIS, and
    |>> |>others in the system tray at the bottom.
    |>> |>
    |>> |>I have run updated Spy Sweeper, NAV, Spybot, & Adaware, and although I
    |>> |>located and removed various items, this problem still plagues me.
    |>> |>
    |>> |>I want to get into RUN so I can access msconfig so I can check out the start
    |>> |>up menu.
    |>> |>
    |>> |>I appreciate any help you are willing to provide. Again, thank you.
    |>> |>
    |>> |>Don in Tucson
    |>> |>AizA
    |>>
    |>> --
    |>>
    |>> Ten years of the internet http://tinyurl.com/7cjue
    |>>

    --

    Ten years of the internet http://tinyurl.com/7cjue
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    ---answered inline-----

    "AizA" <AizA@discussions.microsoft.com> wrote in message
    news:2A654D69-90FF-420E-A044-9455ACAFEE96@microsoft.com...
    : Thank you for taking your time to look at this post.
    :
    : I am working on a machine that will not allow me to get to
    the RUN command
    : via the START button. (Is there another way???)

    --- In task manager, >File >New Task(Run)

    : When I do a CTRL+ALT+DEL, and look at the Applications
    tab, I get nothing!
    : I KNOW there are applications running, since I have Spy
    Sweeper, NIS, and
    : others in the system tray at the bottom.

    ----The Applications tab only shows items with an active UI,
    either on screen or minimized, but not notifiction area
    items (FKA system tray icons). Open one of those apps from
    the notification area and it should be listed on the
    Application tab. Notification Area items should always be
    listed on the Processes tab
    :
    : I have run updated Spy Sweeper, NAV, Spybot, & Adaware,
    and although I
    : located and removed various items, this problem still
    plagues me.

    ---Which problem?
    The application tab is how it works by design.
    The Run command is missing because XP was configured
    that way. Try a Right Click on >Start >Properties >Start
    Menu >Customize >Advanced. Work your way down the Start Menu
    items list
    :
    : I want to get into RUN so I can access msconfig so I can
    check out the start
    : up menu.
    :
    : I appreciate any help you are willing to provide. Again,
    thank you.
    :
    : Don in Tucson
    : AizA
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks everyone. Yeah, I guess this machine does not have a lot of items
    open that have an active UI. As I open a proggy it DOES show in the
    applications area.

    Thanks to everyone who answered and provided their assistance! Have a great
    one.

    Don in Tucson
    AizA

    "Mike Mueller" wrote:

    > ---answered inline-----
    >
    > "AizA" <AizA@discussions.microsoft.com> wrote in message
    > news:2A654D69-90FF-420E-A044-9455ACAFEE96@microsoft.com...
    > : Thank you for taking your time to look at this post.
    > :
    > : I am working on a machine that will not allow me to get to
    > the RUN command
    > : via the START button. (Is there another way???)
    >
    > --- In task manager, >File >New Task(Run)
    >
    > : When I do a CTRL+ALT+DEL, and look at the Applications
    > tab, I get nothing!
    > : I KNOW there are applications running, since I have Spy
    > Sweeper, NIS, and
    > : others in the system tray at the bottom.
    >
    > ----The Applications tab only shows items with an active UI,
    > either on screen or minimized, but not notifiction area
    > items (FKA system tray icons). Open one of those apps from
    > the notification area and it should be listed on the
    > Application tab. Notification Area items should always be
    > listed on the Processes tab
    > :
    > : I have run updated Spy Sweeper, NAV, Spybot, & Adaware,
    > and although I
    > : located and removed various items, this problem still
    > plagues me.
    >
    > ---Which problem?
    > The application tab is how it works by design.
    > The Run command is missing because XP was configured
    > that way. Try a Right Click on >Start >Properties >Start
    > Menu >Customize >Advanced. Work your way down the Start Menu
    > items list
    > :
    > : I want to get into RUN so I can access msconfig so I can
    > check out the start
    > : up menu.
    > :
    > : I appreciate any help you are willing to provide. Again,
    > thank you.
    > :
    > : Don in Tucson
    > : AizA
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "AizA" <AizA@discussions.microsoft.com> wrote in message
    news:2A654D69-90FF-420E-A044-9455ACAFEE96@microsoft.com...
    > Thank you for taking your time to look at this post.
    >
    > I am working on a machine that will not allow me to get to the RUN command
    > via the START button. (Is there another way???)
    >
    > When I do a CTRL+ALT+DEL, and look at the Applications tab, I get nothing!
    > I KNOW there are applications running, since I have Spy Sweeper, NIS, and
    > others in the system tray at the bottom.
    >
    > I have run updated Spy Sweeper, NAV, Spybot, & Adaware, and although I
    > located and removed various items, this problem still plagues me.
    >
    > I want to get into RUN so I can access msconfig so I can check out the
    > start
    > up menu.
    >
    > I appreciate any help you are willing to provide. Again, thank you.
    >
    > Don in Tucson
    > AizA

    How about creating a shortcut to msconfig?
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "AizA" <AizA@discussions.microsoft.com> wrote in message
    news:925FBA59-52F9-409E-9381-D6ED083CF790@microsoft.com...
    > Thank you both for the shortcut to MSCONFIG replies. Does anyone have any
    > idea why I do not see anything in the Applications tab after a
    > ctrl+alt+del??

    That's a mystery, at least to me.
Ask a new question

Read More

Windows XP