Sign in with
Sign up | Sign in
Your question

Surround Sound Not Always Working?

Tags:
Last response: in Home Audio
Share
July 10, 2010 6:32:42 PM

Hi guys. Not sure if this was meant to go here or in Computer Peripherals, but anyway.

I've been googling this for hours and not found anything that works.

I have a 5.1 surround sound setup. All of a sudden only the 2 front speakers will work with music/video or whatever. It's done this before, and all I had to do was go into the sound config and choose 5.1

Now whe I do that, and choose test, all the speakers work, but after I click on apply -> ok, tey still dont work.

So they work fine but dont work at all at the same time, if that makes sense.

I've also tried completely re-installing every sound driver, and nothing changes.

Any solutions? Thanks

More about : surround sound working

July 10, 2010 6:40:55 PM

It's only going to work when you have surround information to play back.
If there is no surround info on the program, there will only be 2 channels.
If the Dolby is turned on, and there is no dolby encoded program, you will only get 2 channels.
Some theater systems have simulated surround setting. This allows all the speakers to play when there is no dolby encoded program. I don't know if your system has that option.
There is nothing wrong with your system.
July 10, 2010 7:04:25 PM

soundguruman said:
It's only going to work when you have surround information to play back.
If there is no surround info on the program, there will only be 2 channels.
If the Dolby is turned on, and there is no dolby encoded program, you will only get 2 channels.
Some theater systems have simulated surround setting. This allows all the speakers to play when there is no dolby encoded program. I don't know if your system has that option.
There is nothing wrong with your system.


Ok I should explain better, say my music is 2 channel, it used to play in 5.1, why doesn't it now? I haven't changed or updated anything. I don't have any specific sound programs or anything (I plug into the MB, no sound card), I've had 5.1 music for a year, one time I restart and now it's 2 channel only, and it sucks. A LOT.

So how do I get it back to the way it was?
Related resources
July 10, 2010 8:49:15 PM

You had some artificial processing on. Install or load up your speaker drivers and look up "speaker fill" or some similar mode.

You weren't listening to 5.1, you were listening to 2.0 in 5 speakers.

I listen to 5.1 music sometimes. 5.1 would be Hotel California DVD-A by the Eagles, or Depeche Mode DTS discs, and some blu ray live performances. I assume you were not doing such a thing.
July 10, 2010 8:54:04 PM

astrallite said:
You had some artificial processing on. Install or load up your speaker drivers and look up "speaker fill" or some similar mode.

You weren't listening to 5.1, you were listening to 2.0 in 5 speakers.

I listen to 5.1 music sometimes. 5.1 would be Hotel California DVD-A by the Eagles, or Depeche DTS discs. I assume you were not doing such a thing.


Aha! Yep in speaker properties -> enhancements -> check speaker fill

I have no idea why this turned off by itself, or how I missed it when I looked there a milion times. I just wasn't looking for that kind of problem.

Anyway thanks dude you're awesome! =)
July 13, 2010 2:11:11 AM

alot of times the system settings change when an automatic update installs.
!