Unable to access certain financial websites

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello,

Thanks for all your help in this community. I appreciate the effort everyone
puts into this forum.

It seems that Windows has gone AWOL again. I can not access certain websites
....mostly ones that require secured access like financial websites: paypal
etc. I can usually get the first page, but when I click sebsequent links, the
browser says it can not find it. This applies to both IE and Firefox so the
problem must be in the user profile of windows I presume.

My Norton's internet security no longer starts itself upon startup either
even though I click the box for it to begin upon startup. In msconfig,
Norton's is set for startup as well...

I don't want to system restore as I've had problems with deleting duplicate
files and such...

What can resolve this problem?

Thanks,

EfficienC
4 answers Last reply
More about unable access financial websites
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Step 1. Open IE > Click tools > Internet Options > Delete cookies and files.
    Step 2. Click the Security tab > click internet > make sure it is set to
    medium.
    Step 3. Click the Privacy tab > make sure it is set to medium.
    Step 4. Click the Advanced tab > scroll down to the bottom section labeled
    security. Verify that TLS 1.0 is not checked.
    Step 5. Click apply and OK. Try secure web site again.
    Step 6. Click tools > reset web settings. Be sure to uncheck the box labeled
    "Also reset my home page". Click OK and try web site again.
    Step 7. Click help > about Internet Explorer > verify cipher strength is at
    least 128-bit. If not, refer to OEM for IE Upgrade.
    Step 8. Reset the .dll file required to view secure web sites. Click Start >
    Run > Type regsvr32 softpub.dll > Click OK. A pop-up should display with the
    message "DLL Register Server in softpub.dll Succeeded". Click OK. Try
    accessing site again.


    "EfficienC" <EfficienC@discussions.microsoft.com> wrote in message
    news:695A2A2F-D3F2-41EB-B5B9-296DE7CB320D@microsoft.com...
    > Hello,
    >
    > Thanks for all your help in this community. I appreciate the effort
    > everyone
    > puts into this forum.
    >
    > It seems that Windows has gone AWOL again. I can not access certain
    > websites
    > ...mostly ones that require secured access like financial websites: paypal
    > etc. I can usually get the first page, but when I click sebsequent links,
    > the
    > browser says it can not find it. This applies to both IE and Firefox so
    > the
    > problem must be in the user profile of windows I presume.
    >
    > My Norton's internet security no longer starts itself upon startup either
    > even though I click the box for it to begin upon startup. In msconfig,
    > Norton's is set for startup as well...
    >
    > I don't want to system restore as I've had problems with deleting
    > duplicate
    > files and such...
    >
    > What can resolve this problem?
    >
    > Thanks,
    >
    > EfficienC
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    On Thu, 11 Aug 2005 11:21:01 -0700, EfficienC
    <EfficienC@discussions.microsoft.com> wrote:

    >Hello,
    >
    >Thanks for all your help in this community. I appreciate the effort everyone
    >puts into this forum.
    >
    >It seems that Windows has gone AWOL again. I can not access certain websites
    >...mostly ones that require secured access like financial websites: paypal
    >etc. I can usually get the first page, but when I click sebsequent links, the
    >browser says it can not find it. This applies to both IE and Firefox so the
    >problem must be in the user profile of windows I presume.
    >
    >My Norton's internet security no longer starts itself upon startup either
    >even though I click the box for it to begin upon startup. In msconfig,
    >Norton's is set for startup as well...
    >
    >I don't want to system restore as I've had problems with deleting duplicate
    >files and such...
    >
    >What can resolve this problem?
    >
    >Thanks,
    >
    >EfficienC

    Norton again eh

    Its amazing how many times Norton is involved with mis behaving PCs.
    If I had a buck for the number of Norton Uninstalls / to bin ( not as
    easy as you think ) I have done to fix PCs I would be living next door
    to Bill G.

    Norton obviously is not starting correctly and as it has its evil
    tentacles into everything it is more than likely to be stopping ssl
    connections to secure web pages.

    You can either remove / re-install it or bin it and get a better
    security solution. Get the "enhanced removal software" I have heard
    tell of from Norton to uninstall it because the uninstaller does not
    work and causes even more problems.

    Jonah
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    EfficienC Wrote:
    > Hello,
    >
    >
    > My Norton's internet security no longer starts itself upon startup
    > either
    > even though I click the box for it to begin upon startup. In msconfig,
    > Norton's is set for startup as well...
    >
    > ?
    >
    > Thanks,
    >
    > EfficienC
    INstead of 'msconfig' try ' services.msc ' for your A/V startup


    --
    rvrw2c
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks Jacob for your insight. I will also reinstall nortons because Jonah's
    probably right, Norton has got its tentacles in everything again...

    It seems like services.msc modifies some heavy windows files...which ones
    should I check that affect my Internet ssl settings or norton's grasp on
    them?

    Thanks,

    EfficienC
    "Jacob Perkins" wrote:

    > Step 1. Open IE > Click tools > Internet Options > Delete cookies and files.
    > Step 2. Click the Security tab > click internet > make sure it is set to
    > medium.
    > Step 3. Click the Privacy tab > make sure it is set to medium.
    > Step 4. Click the Advanced tab > scroll down to the bottom section labeled
    > security. Verify that TLS 1.0 is not checked.
    > Step 5. Click apply and OK. Try secure web site again.
    > Step 6. Click tools > reset web settings. Be sure to uncheck the box labeled
    > "Also reset my home page". Click OK and try web site again.
    > Step 7. Click help > about Internet Explorer > verify cipher strength is at
    > least 128-bit. If not, refer to OEM for IE Upgrade.
    > Step 8. Reset the .dll file required to view secure web sites. Click Start >
    > Run > Type regsvr32 softpub.dll > Click OK. A pop-up should display with the
    > message "DLL Register Server in softpub.dll Succeeded". Click OK. Try
    > accessing site again.
    >
    >
    >
    >
    > "EfficienC" <EfficienC@discussions.microsoft.com> wrote in message
    > news:695A2A2F-D3F2-41EB-B5B9-296DE7CB320D@microsoft.com...
    > > Hello,
    > >
    > > Thanks for all your help in this community. I appreciate the effort
    > > everyone
    > > puts into this forum.
    > >
    > > It seems that Windows has gone AWOL again. I can not access certain
    > > websites
    > > ...mostly ones that require secured access like financial websites: paypal
    > > etc. I can usually get the first page, but when I click sebsequent links,
    > > the
    > > browser says it can not find it. This applies to both IE and Firefox so
    > > the
    > > problem must be in the user profile of windows I presume.
    > >
    > > My Norton's internet security no longer starts itself upon startup either
    > > even though I click the box for it to begin upon startup. In msconfig,
    > > Norton's is set for startup as well...
    > >
    > > I don't want to system restore as I've had problems with deleting
    > > duplicate
    > > files and such...
    > >
    > > What can resolve this problem?
    > >
    > > Thanks,
    > >
    > > EfficienC
    >
    >
    >
Ask a new question

Read More

Windows XP