Problems with sound card widows 7

Hello,
When I play back music from win 7 Media player it seams to echo. After I burn music to CD and play it on my stereo there is no echo. I have all the enhancements off. It just has two speackers and a realtek sound card.
1 answer Last reply
More about problems sound card widows
  1. Open the realtek software, or double click on the speaker icon.
    The echo may be turned on in the realtek software, there are sound effects in realtek AND media player, they both need to be shut off. Look for: room acoustics, there may be "concert hall" or other room settings which cause the echo.
Ask a new question

Read More

Sound Cards Music Media Player Audio