Sleep or Hibernate Sony VIAO

Hello,
I cannot get sleep or hibernate to appear on the start button, the keyboard will not activate either, close the lid does not give this as an option either?

There is no option in the bios to turn it on-

can anyone help
10 answers Last reply
More about sleep hibernate sony viao
  1. Hello,
    I cannot get sleep or hibernate to appear on the start button, the keyboard will not activate either, close the lid does not give this as an option either?

    There is no option in the bios to turn it on-

    can anyone help
  2. When you close the lid you can have it either go to sleep or turn off , there are options in the control panel , system , power settings that you can change to suit your needs.
  3. When you close the lid you can have it either go to sleep or turn off , there are options in the control panel , system , power settings that you can change to suit your needs.
  4. This next topics has been merged by Area51reopened
    Sleep or Hibernate Sony VIAO
  5. inzone said:
    When you close the lid you can have it either go to sleep or turn off , there are options in the control panel , system , power settings that you can change to suit your needs.


    I have tried that but sleep or hibernate do not come up as options for close the lid. Only" do nothing" or "shut down"
  6. In addition, when you press the start key and go to shut down options, hibernate is not an option and sleep is in a light grey colour and cannot be accessed. I have tried everything in power management as well as switched it on through VAIO program. It is not an option in the BIOS
  7. I don't believe that the sleep/hibernate option is as important as it used to be since computers today start up pretty fast and there is less than a min. difference in the time. Can't imagine needing a computer to come on in under a min. to be that important. When I'm niot using my computer I just turn it off and it turns on to the desktop in 60sec or less.
  8. Agree but my machine takes much longer than that, woudl like to get it working if I can but I am striking out
  9. I finally figured it out, I needed to reload the INTEL Graphics Media Accelerator, as soon as I did that the sleep option appeared, it also fixed another long term problem that I have been having with reading certificates - go figure!!
    Thanks for all your help!!
Ask a new question

Read More

Configuration Sony Hibernate Keyboards Windows 7