AVG free

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,
Have been using avg free for a while....one of the best. However I find that
even with check outgoing email disabled...this still occurs???

Further tonight I sent a 27mb file which I wanted to stop sending (part way
thru), however the avg pop up continued (processing slowly as you may have
guessed).
Rebooting did not fix, nor disconnecting from the Internet.
I tried going to Control Centre/email scanner/properties/servers & I
removed the SMTP server. but it didn't help...it is still sending the message
& there is no way it will finish before my ISP drops me off

How can I prevent this recocuring and configure avg NOT to scan outgoing
emails (so it actually does this)?
15 answers Last reply
More about free
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    To stop sending the mail:

    File>Work Offline & View>Layout - Uncheck the Preview Pane. See if you
    can delete it now. If not:

    Tools>Options>Maintenance>Store folder will reveal the
    location of your Outlook Express files. Press the Tab key to
    highlight the folder location, then Ctrl+C. Close OE, then
    Start>Run>Ctrl+V will put the location in the box - Click OK
    and you'll see the OE files. Otherwise, write the location
    down and navigate to it in Windows Explorer.

    In WindowsXP & 2K, the OE user files (DBX and WAB) are by
    default marked as hidden. To view these files in Explorer, you must
    enable Show Hidden Files and Folders under Start>Control
    Panel>Folder Options>View.

    With OE closed, find the DBX file for the folder in
    question {Outbox.dbx} and delete it. A new one will be
    created automatically when you open OE and the
    problem message will be gone.

    After you are done, follow up by compacting your folders manually
    while working *offline* and do it often.

    Click on Outlook Express at the top of the folder tree so no folders are
    open. Then: File>Work Offline (or double click Working Online in the Status
    Bar).
    File>Folder>Compact all folders. Don't touch anything until the compacting
    is completed.

    To turn off e-mail scanning, (which you should do), click on the AVG icon in
    the System Tray and make the change in the box that opens up.

    Bruce Hagen
    MS MVP - (IE/OE)
    ~IB-CA~

    "Lesley" <Lesley@discussions.microsoft.com> wrote in message
    news:E1ABFEA1-7FCD-4676-B186-FBDC0C4810B0@microsoft.com...
    > Hi,
    > Have been using avg free for a while....one of the best. However I find
    > that
    > even with check outgoing email disabled...this still occurs???
    >
    > Further tonight I sent a 27mb file which I wanted to stop sending (part
    > way
    > thru), however the avg pop up continued (processing slowly as you may
    > have
    > guessed).
    > Rebooting did not fix, nor disconnecting from the Internet.
    > I tried going to Control Centre/email scanner/properties/servers & I
    > removed the SMTP server. but it didn't help...it is still sending the
    > message
    > & there is no way it will finish before my ISP drops me off
    >
    > How can I prevent this recocuring and configure avg NOT to scan outgoing
    > emails (so it actually does this)?
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    To turn off e-mail scanning, (which you should do), click on the AVG icon in
    the System Tray and make the change in the box that opens up. sorry.....I
    am a real beginner where do I find the System Tray???? also...I tried what
    you said...the little AVG E-mail scanner thing is still at the bottom of my
    desktop & it is still sending the message.


    "Bruce Hagen" wrote:

    > To stop sending the mail:
    >
    > File>Work Offline & View>Layout - Uncheck the Preview Pane. See if you
    > can delete it now. If not:
    >
    > Tools>Options>Maintenance>Store folder will reveal the
    > location of your Outlook Express files. Press the Tab key to
    > highlight the folder location, then Ctrl+C. Close OE, then
    > Start>Run>Ctrl+V will put the location in the box - Click OK
    > and you'll see the OE files. Otherwise, write the location
    > down and navigate to it in Windows Explorer.
    >
    > In WindowsXP & 2K, the OE user files (DBX and WAB) are by
    > default marked as hidden. To view these files in Explorer, you must
    > enable Show Hidden Files and Folders under Start>Control
    > Panel>Folder Options>View.
    >
    > With OE closed, find the DBX file for the folder in
    > question {Outbox.dbx} and delete it. A new one will be
    > created automatically when you open OE and the
    > problem message will be gone.
    >
    > After you are done, follow up by compacting your folders manually
    > while working *offline* and do it often.
    >
    > Click on Outlook Express at the top of the folder tree so no folders are
    > open. Then: File>Work Offline (or double click Working Online in the Status
    > Bar).
    > File>Folder>Compact all folders. Don't touch anything until the compacting
    > is completed.
    >
    > To turn off e-mail scanning, (which you should do), click on the AVG icon in
    > the System Tray and make the change in the box that opens up.
    >
    > Bruce Hagen
    > MS MVP - (IE/OE)
    > ~IB-CA~
    >
    > "Lesley" <Lesley@discussions.microsoft.com> wrote in message
    > news:E1ABFEA1-7FCD-4676-B186-FBDC0C4810B0@microsoft.com...
    > > Hi,
    > > Have been using avg free for a while....one of the best. However I find
    > > that
    > > even with check outgoing email disabled...this still occurs???
    > >
    > > Further tonight I sent a 27mb file which I wanted to stop sending (part
    > > way
    > > thru), however the avg pop up continued (processing slowly as you may
    > > have
    > > guessed).
    > > Rebooting did not fix, nor disconnecting from the Internet.
    > > I tried going to Control Centre/email scanner/properties/servers & I
    > > removed the SMTP server. but it didn't help...it is still sending the
    > > message
    > > & there is no way it will finish before my ISP drops me off
    > >
    > > How can I prevent this recocuring and configure avg NOT to scan outgoing
    > > emails (so it actually does this)?
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Bruce Hagen wrote:
    > To stop sending the mail:
    >
    > File>Work Offline & View>Layout - Uncheck the Preview Pane. See if you
    > can delete it now. If not:
    >
    > Tools>Options>Maintenance>Store folder will reveal the
    > location of your Outlook Express files. Press the Tab key to
    > highlight the folder location, then Ctrl+C. Close OE, then
    > Start>Run>Ctrl+V will put the location in the box - Click OK
    > and you'll see the OE files. Otherwise, write the location
    > down and navigate to it in Windows Explorer.
    >
    > In WindowsXP & 2K, the OE user files (DBX and WAB) are by
    > default marked as hidden. To view these files in Explorer, you must
    > enable Show Hidden Files and Folders under Start>Control
    > Panel>Folder Options>View.
    >
    > With OE closed, find the DBX file for the folder in
    > question {Outbox.dbx} and delete it. A new one will be
    > created automatically when you open OE and the
    > problem message will be gone.
    >
    > After you are done, follow up by compacting your folders manually
    > while working *offline* and do it often.
    >
    > Click on Outlook Express at the top of the folder tree so no folders are
    > open. Then: File>Work Offline (or double click Working Online in the
    > Status Bar).
    > File>Folder>Compact all folders. Don't touch anything until the
    > compacting is completed.
    >
    > To turn off e-mail scanning, (which you should do), click on the AVG
    > icon in the System Tray and make the change in the box that opens up.
    >
    > Bruce Hagen
    > MS MVP - (IE/OE)
    > ~IB-CA~
    >
    > "Lesley" <Lesley@discussions.microsoft.com> wrote in message
    > news:E1ABFEA1-7FCD-4676-B186-FBDC0C4810B0@microsoft.com...
    >
    >> Hi,
    >> Have been using avg free for a while....one of the best. However I
    >> find that
    >> even with check outgoing email disabled...this still occurs???
    >>
    >> Further tonight I sent a 27mb file which I wanted to stop sending
    >> (part way
    >> thru), however the avg pop up continued (processing slowly as you may
    >> have
    >> guessed).
    >> Rebooting did not fix, nor disconnecting from the Internet.
    >> I tried going to Control Centre/email scanner/properties/servers & I
    >> removed the SMTP server. but it didn't help...it is still sending the
    >> message
    >> & there is no way it will finish before my ISP drops me off
    >>
    >> How can I prevent this recocuring and configure avg NOT to scan outgoing
    >> emails (so it actually does this)?
    >>
    >>
    >

    Perhaps I misunderstood what I just read, but can you please explain why
    turning off a virus scanner is a good idea?
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Lesley" <Lesley@discussions.microsoft.com> wrote in message
    news:E1ABFEA1-7FCD-4676-B186-FBDC0C4810B0@microsoft.com...
    > Hi,
    > Have been using avg free for a while....one of the best. However I find
    > that
    > even with check outgoing email disabled...this still occurs???
    >
    > Further tonight I sent a 27mb file which I wanted to stop sending (part
    > way
    > thru), however the avg pop up continued (processing slowly as you may
    > have
    > guessed).
    > Rebooting did not fix, nor disconnecting from the Internet.
    > I tried going to Control Centre/email scanner/properties/servers & I
    > removed the SMTP server. but it didn't help...it is still sending the
    > message
    > & there is no way it will finish before my ISP drops me off
    >
    > How can I prevent this recocuring and configure avg NOT to scan outgoing
    > emails (so it actually does this)?
    >
    >

    You might want to check in the AVG Forum
    http://forum.grisoft.cz/freeforum/index.php?0
    Ted
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Borgholio" <borgholio@storymind.com> wrote in message
    news:e26MsxwnFHA.1372@TK2MSFTNGP10.phx.gbl...
    > Bruce Hagen wrote:
    >> To stop sending the mail:
    >>
    >> File>Work Offline & View>Layout - Uncheck the Preview Pane. See if you
    >> can delete it now. If not:
    >>
    >> Tools>Options>Maintenance>Store folder will reveal the
    >> location of your Outlook Express files. Press the Tab key to
    >> highlight the folder location, then Ctrl+C. Close OE, then
    >> Start>Run>Ctrl+V will put the location in the box - Click OK
    >> and you'll see the OE files. Otherwise, write the location
    >> down and navigate to it in Windows Explorer.
    >>
    >> In WindowsXP & 2K, the OE user files (DBX and WAB) are by
    >> default marked as hidden. To view these files in Explorer, you must
    >> enable Show Hidden Files and Folders under Start>Control
    >> Panel>Folder Options>View.
    >>
    >> With OE closed, find the DBX file for the folder in
    >> question {Outbox.dbx} and delete it. A new one will be
    >> created automatically when you open OE and the
    >> problem message will be gone.
    >>
    >> After you are done, follow up by compacting your folders manually
    >> while working *offline* and do it often.
    >>
    >> Click on Outlook Express at the top of the folder tree so no folders are
    >> open. Then: File>Work Offline (or double click Working Online in the
    >> Status Bar).
    >> File>Folder>Compact all folders. Don't touch anything until the
    >> compacting is completed.
    >>
    >> To turn off e-mail scanning, (which you should do), click on the AVG icon
    >> in the System Tray and make the change in the box that opens up.
    >>
    >> Bruce Hagen
    >> MS MVP - (IE/OE)
    >> ~IB-CA~
    >>
    >> "Lesley" <Lesley@discussions.microsoft.com> wrote in message
    >> news:E1ABFEA1-7FCD-4676-B186-FBDC0C4810B0@microsoft.com...
    >>
    >>> Hi,
    >>> Have been using avg free for a while....one of the best. However I find
    >>> that
    >>> even with check outgoing email disabled...this still occurs???
    >>>
    >>> Further tonight I sent a 27mb file which I wanted to stop sending (part
    >>> way
    >>> thru), however the avg pop up continued (processing slowly as you may
    >>> have
    >>> guessed).
    >>> Rebooting did not fix, nor disconnecting from the Internet.
    >>> I tried going to Control Centre/email scanner/properties/servers & I
    >>> removed the SMTP server. but it didn't help...it is still sending the
    >>> message
    >>> & there is no way it will finish before my ISP drops me off
    >>>
    >>> How can I prevent this recocuring and configure avg NOT to scan outgoing
    >>> emails (so it actually does this)?
    >>>
    >>>
    >>
    >
    > Perhaps I misunderstood what I just read, but can you please explain why
    > turning off a virus scanner is a good idea?

    Turn off e-mail scanning, not turn off virus scanning.
    --
    Ron Sommer
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Right click on the AVG icon and select "Launch control centre.
    Top right hand is the control for emails. Click this and under the heading
    plug ins press configure and untick both incoming and outgoing checks
    Blair

    "Lesley" <Lesley@discussions.microsoft.com> wrote in message
    news:6EC58DFE-5767-4EE6-86A4-B5069DD7E51C@microsoft.com...
    > To turn off e-mail scanning, (which you should do), click on the AVG icon
    in
    > the System Tray and make the change in the box that opens up. sorry.....I
    > am a real beginner where do I find the System Tray???? also...I tried
    what
    > you said...the little AVG E-mail scanner thing is still at the bottom of
    my
    > desktop & it is still sending the message.
    >
    >
    > "Bruce Hagen" wrote:
    >
    > > To stop sending the mail:
    > >
    > > File>Work Offline & View>Layout - Uncheck the Preview Pane. See if you
    > > can delete it now. If not:
    > >
    > > Tools>Options>Maintenance>Store folder will reveal the
    > > location of your Outlook Express files. Press the Tab key to
    > > highlight the folder location, then Ctrl+C. Close OE, then
    > > Start>Run>Ctrl+V will put the location in the box - Click OK
    > > and you'll see the OE files. Otherwise, write the location
    > > down and navigate to it in Windows Explorer.
    > >
    > > In WindowsXP & 2K, the OE user files (DBX and WAB) are by
    > > default marked as hidden. To view these files in Explorer, you must
    > > enable Show Hidden Files and Folders under Start>Control
    > > Panel>Folder Options>View.
    > >
    > > With OE closed, find the DBX file for the folder in
    > > question {Outbox.dbx} and delete it. A new one will be
    > > created automatically when you open OE and the
    > > problem message will be gone.
    > >
    > > After you are done, follow up by compacting your folders manually
    > > while working *offline* and do it often.
    > >
    > > Click on Outlook Express at the top of the folder tree so no folders are
    > > open. Then: File>Work Offline (or double click Working Online in the
    Status
    > > Bar).
    > > File>Folder>Compact all folders. Don't touch anything until the
    compacting
    > > is completed.
    > >
    > > To turn off e-mail scanning, (which you should do), click on the AVG
    icon in
    > > the System Tray and make the change in the box that opens up.
    > >
    > > Bruce Hagen
    > > MS MVP - (IE/OE)
    > > ~IB-CA~
    > >
    > > "Lesley" <Lesley@discussions.microsoft.com> wrote in message
    > > news:E1ABFEA1-7FCD-4676-B186-FBDC0C4810B0@microsoft.com...
    > > > Hi,
    > > > Have been using avg free for a while....one of the best. However I
    find
    > > > that
    > > > even with check outgoing email disabled...this still occurs???
    > > >
    > > > Further tonight I sent a 27mb file which I wanted to stop sending
    (part
    > > > way
    > > > thru), however the avg pop up continued (processing slowly as you may
    > > > have
    > > > guessed).
    > > > Rebooting did not fix, nor disconnecting from the Internet.
    > > > I tried going to Control Centre/email scanner/properties/servers & I
    > > > removed the SMTP server. but it didn't help...it is still sending the
    > > > message
    > > > & there is no way it will finish before my ISP drops me off
    > > >
    > > > How can I prevent this recocuring and configure avg NOT to scan
    outgoing
    > > > emails (so it actually does this)?
    > > >
    > > >
    > >
    > >
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Blair...I did that & the AVG pop up is still there sending....do I have to
    disconnect to stop it now...


    "Blair" wrote:

    > Right click on the AVG icon and select "Launch control centre.
    > Top right hand is the control for emails. Click this and under the heading
    > plug ins press configure and untick both incoming and outgoing checks
    > Blair
    >
    > "Lesley" <Lesley@discussions.microsoft.com> wrote in message
    > news:6EC58DFE-5767-4EE6-86A4-B5069DD7E51C@microsoft.com...
    > > To turn off e-mail scanning, (which you should do), click on the AVG icon
    > in
    > > the System Tray and make the change in the box that opens up. sorry.....I
    > > am a real beginner where do I find the System Tray???? also...I tried
    > what
    > > you said...the little AVG E-mail scanner thing is still at the bottom of
    > my
    > > desktop & it is still sending the message.
    > >
    > >
    > > "Bruce Hagen" wrote:
    > >
    > > > To stop sending the mail:
    > > >
    > > > File>Work Offline & View>Layout - Uncheck the Preview Pane. See if you
    > > > can delete it now. If not:
    > > >
    > > > Tools>Options>Maintenance>Store folder will reveal the
    > > > location of your Outlook Express files. Press the Tab key to
    > > > highlight the folder location, then Ctrl+C. Close OE, then
    > > > Start>Run>Ctrl+V will put the location in the box - Click OK
    > > > and you'll see the OE files. Otherwise, write the location
    > > > down and navigate to it in Windows Explorer.
    > > >
    > > > In WindowsXP & 2K, the OE user files (DBX and WAB) are by
    > > > default marked as hidden. To view these files in Explorer, you must
    > > > enable Show Hidden Files and Folders under Start>Control
    > > > Panel>Folder Options>View.
    > > >
    > > > With OE closed, find the DBX file for the folder in
    > > > question {Outbox.dbx} and delete it. A new one will be
    > > > created automatically when you open OE and the
    > > > problem message will be gone.
    > > >
    > > > After you are done, follow up by compacting your folders manually
    > > > while working *offline* and do it often.
    > > >
    > > > Click on Outlook Express at the top of the folder tree so no folders are
    > > > open. Then: File>Work Offline (or double click Working Online in the
    > Status
    > > > Bar).
    > > > File>Folder>Compact all folders. Don't touch anything until the
    > compacting
    > > > is completed.
    > > >
    > > > To turn off e-mail scanning, (which you should do), click on the AVG
    > icon in
    > > > the System Tray and make the change in the box that opens up.
    > > >
    > > > Bruce Hagen
    > > > MS MVP - (IE/OE)
    > > > ~IB-CA~
    > > >
    > > > "Lesley" <Lesley@discussions.microsoft.com> wrote in message
    > > > news:E1ABFEA1-7FCD-4676-B186-FBDC0C4810B0@microsoft.com...
    > > > > Hi,
    > > > > Have been using avg free for a while....one of the best. However I
    > find
    > > > > that
    > > > > even with check outgoing email disabled...this still occurs???
    > > > >
    > > > > Further tonight I sent a 27mb file which I wanted to stop sending
    > (part
    > > > > way
    > > > > thru), however the avg pop up continued (processing slowly as you may
    > > > > have
    > > > > guessed).
    > > > > Rebooting did not fix, nor disconnecting from the Internet.
    > > > > I tried going to Control Centre/email scanner/properties/servers & I
    > > > > removed the SMTP server. but it didn't help...it is still sending the
    > > > > message
    > > > > & there is no way it will finish before my ISP drops me off
    > > > >
    > > > > How can I prevent this recocuring and configure avg NOT to scan
    > outgoing
    > > > > emails (so it actually does this)?
    > > > >
    > > > >
    > > >
    > > >
    >
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Borgholio wrote:

    > Bruce Hagen wrote:
    >
    >> To stop sending the mail:
    >>
    >> File>Work Offline & View>Layout - Uncheck the Preview Pane. See if you
    >> can delete it now. If not:
    >>
    >> Tools>Options>Maintenance>Store folder will reveal the
    >> location of your Outlook Express files. Press the Tab key to
    >> highlight the folder location, then Ctrl+C. Close OE, then
    >> Start>Run>Ctrl+V will put the location in the box - Click OK
    >> and you'll see the OE files. Otherwise, write the location
    >> down and navigate to it in Windows Explorer.
    >>
    >> In WindowsXP & 2K, the OE user files (DBX and WAB) are by
    >> default marked as hidden. To view these files in Explorer, you must
    >> enable Show Hidden Files and Folders under Start>Control
    >> Panel>Folder Options>View.
    >>
    >> With OE closed, find the DBX file for the folder in
    >> question {Outbox.dbx} and delete it. A new one will be
    >> created automatically when you open OE and the
    >> problem message will be gone.
    >>
    >> After you are done, follow up by compacting your folders manually
    >> while working *offline* and do it often.
    >>
    >> Click on Outlook Express at the top of the folder tree so no folders
    >> are open. Then: File>Work Offline (or double click Working Online in
    >> the Status Bar).
    >> File>Folder>Compact all folders. Don't touch anything until the
    >> compacting is completed.
    >>
    >> To turn off e-mail scanning, (which you should do), click on the AVG
    >> icon in the System Tray and make the change in the box that opens up.
    >>
    >> Bruce Hagen
    >> MS MVP - (IE/OE)
    >> ~IB-CA~
    >>
    >> "Lesley" <Lesley@discussions.microsoft.com> wrote in message
    >> news:E1ABFEA1-7FCD-4676-B186-FBDC0C4810B0@microsoft.com...
    >>
    >>> Hi,
    >>> Have been using avg free for a while....one of the best. However I
    >>> find that
    >>> even with check outgoing email disabled...this still occurs???
    >>>
    >>> Further tonight I sent a 27mb file which I wanted to stop sending
    >>> (part way
    >>> thru), however the avg pop up continued (processing slowly as you
    >>> may have
    >>> guessed).
    >>> Rebooting did not fix, nor disconnecting from the Internet.
    >>> I tried going to Control Centre/email scanner/properties/servers & I
    >>> removed the SMTP server. but it didn't help...it is still sending the
    >>> message
    >>> & there is no way it will finish before my ISP drops me off
    >>>
    >>> How can I prevent this recocuring and configure avg NOT to scan outgoing
    >>> emails (so it actually does this)?
    >>>
    >>>
    >>
    >
    > Perhaps I misunderstood what I just read, but can you please explain why
    > turning off a virus scanner is a good idea?

    His suggestion was to turn off scanning of emails, not turn of the AV
    real time scanner. Email scanning provides no real additional
    protection and can cause other problems such as database corruption in
    the email program. It's not needed.

    --
    Rock
    MS MVP Windows - Shell/User
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Borgholio" <borgholio@storymind.com> wrote
    >
    > Perhaps I misunderstood what I just read, but can you please explain why
    > turning off a virus scanner is a good idea?

    Two reasons:

    1. It offers no additional protection.

    2. Email scanning with OE is famous for corrupting OE and the subsequent
    loss of messages.

    Alias
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Lesley wrote:
    > Hi,
    > Have been using avg free for a while....one of the best. However I find that
    > even with check outgoing email disabled...this still occurs???
    >
    > Further tonight I sent a 27mb file which I wanted to stop sending (part way
    > thru), however the avg pop up continued (processing slowly as you may have
    > guessed).
    > Rebooting did not fix, nor disconnecting from the Internet.
    > I tried going to Control Centre/email scanner/properties/servers & I
    > removed the SMTP server. but it didn't help...it is still sending the message
    > & there is no way it will finish before my ISP drops me off
    >
    > How can I prevent this recocuring and configure avg NOT to scan outgoing
    > emails (so it actually does this)?
    >
    >

    The only way I've found to deal with the persistent email scanning in
    AVG Free is to un-install it, then do a custom install without the email
    scanning feature.

    Steve
  11. Archived from groups: microsoft.public.windowsxp.general (More info?)

    On Fri, 12 Aug 2005 13:22:43 GMT, "Steve N." <me@here.now> wrote:


    >The only way I've found to deal with the persistent email scanning in
    >AVG Free is to un-install it, then do a custom install without the email
    >scanning feature.
    >
    >Steve

    My solution is not to use OE for email. Use Thunderbird instead, AVG
    doesn't scan Thunderbird emails, but then I prefer Thunderbird anyway.
  12. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Praxiteles Democritus wrote:
    > On Fri, 12 Aug 2005 13:22:43 GMT, "Steve N." <me@here.now> wrote:
    >
    >
    >
    >>The only way I've found to deal with the persistent email scanning in
    >>AVG Free is to un-install it, then do a custom install without the email
    >>scanning feature.
    >>
    >>Steve
    >
    >
    > My solution is not to use OE for email. Use Thunderbird instead, AVG
    > doesn't scan Thunderbird emails, but then I prefer Thunderbird anyway.

    I don't use OE for email either, I use Netscape, but the same problem
    exists with it and AVG Free scanning email unless you don't install the
    email scanning.

    Steve
  13. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Steve N." <Steve_N@nunya.biz.nes> wrote in message
    news:%23otmrc4nFHA.2152@TK2MSFTNGP14.phx.gbl...
    > Praxiteles Democritus wrote:
    >> On Fri, 12 Aug 2005 13:22:43 GMT, "Steve N." <me@here.now> wrote:
    >>
    >>
    >>
    >>>The only way I've found to deal with the persistent email scanning in AVG
    >>>Free is to un-install it, then do a custom install without the email
    >>>scanning feature.
    >>>
    >>>Steve
    >>
    >>
    >> My solution is not to use OE for email. Use Thunderbird instead, AVG
    >> doesn't scan Thunderbird emails, but then I prefer Thunderbird anyway.
    >
    > I don't use OE for email either, I use Netscape, but the same problem
    > exists with it and AVG Free scanning email unless you don't install the
    > email scanning.
    >
    > Steve

    If you don't want the email scanner to operate, just open AVG and click on
    the email tab, disable the scanner plugin. (Control center, email scanner)
  14. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks everyone for your help...I turned the email scanner off ...problem
    fixed.

    "Jone Doe" wrote:

    >
    > "Steve N." <Steve_N@nunya.biz.nes> wrote in message
    > news:%23otmrc4nFHA.2152@TK2MSFTNGP14.phx.gbl...
    > > Praxiteles Democritus wrote:
    > >> On Fri, 12 Aug 2005 13:22:43 GMT, "Steve N." <me@here.now> wrote:
    > >>
    > >>
    > >>
    > >>>The only way I've found to deal with the persistent email scanning in AVG
    > >>>Free is to un-install it, then do a custom install without the email
    > >>>scanning feature.
    > >>>
    > >>>Steve
    > >>
    > >>
    > >> My solution is not to use OE for email. Use Thunderbird instead, AVG
    > >> doesn't scan Thunderbird emails, but then I prefer Thunderbird anyway.
    > >
    > > I don't use OE for email either, I use Netscape, but the same problem
    > > exists with it and AVG Free scanning email unless you don't install the
    > > email scanning.
    > >
    > > Steve
    >
    > If you don't want the email scanner to operate, just open AVG and click on
    > the email tab, disable the scanner plugin. (Control center, email scanner)
    >
    >
    >
  15. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Borgholio wrote:
    >
    >
    > Perhaps I misunderstood what I just read, but can you please explain why
    > turning off a virus scanner is a good idea?


    Turning off email scanning IS GOOD. The antivirus is still running but
    then shouldnt phark your emialing


    --
    http://www.bootdisk.com/
Ask a new question

Read More

Windows XP