Sign in with
Sign up | Sign in
Your question

How to avoid opening a downloaded HTML file in an existing..

Last response: in Windows XP
Share
August 12, 2005 3:47:27 PM

Archived from groups: microsoft.public.windows.inetexplorer.ie55.programming.dhtml.scripting,microsoft.public.windows.inetexplorer.ie6.browser,microsoft.public.windowsxp.general (More info?)

Encountered issue:
On a web site I download a file, which is in HTML format. When I click the
'Open' button on File Download dialog box it opens the downloaded HTML file
on the browser window where I was accesing the web site.

Required solution:
Is it possible to open the downloaded file in a new IE window without
opening it in the existing IE window where I was accessing.

Regards

Joseph
Anonymous
August 12, 2005 3:59:28 PM

Archived from groups: microsoft.public.windows.inetexplorer.ie55.programming.dhtml.scripting,microsoft.public.windows.inetexplorer.ie6.browser,microsoft.public.windowsxp.general (More info?)

Joseph wrote:
> Encountered issue:
> On a web site I download a file, which is in HTML format. When I click the
> 'Open' button on File Download dialog box it opens the downloaded HTML file
> on the browser window where I was accesing the web site.
>
> Required solution:
> Is it possible to open the downloaded file in a new IE window without
> opening it in the existing IE window where I was accessing.

In Internet Explorer select Tools, Internet Options and go to the
Advanced tab. Scroll down in the list of Settings. Under the Browsing
section remove the check from "Reuse windows for launching shortcuts".
Apply your changes.
--
Tom Porterfield
MS-MVP Windows
http://support.telop.org

Please post all follow-ups to the newsgroup only.
August 12, 2005 4:59:06 PM

Archived from groups: microsoft.public.windows.inetexplorer.ie5.programming.dhtml.scripting,microsoft.public.windows.inetexplorer.ie55.programming.dhtml.scripting,microsoft.public.windows.inetexplorer.ie6.browser,microsoft.public.windowsxp.general (More info?)

First of all I like to thank you for you quick response.

According to your suggestion, I did the setting change.

When I save the file and then open the downloaded HTML file, it opens
perfectly on a new window.

If I click the 'Open' button directly without saving the file, it still
opens in an existing opened IE window.


"Tom Porterfield" <tpporter@mvps.org> wrote in message
news:%23Q%23STb1nFHA.3936@TK2MSFTNGP10.phx.gbl...
> Joseph wrote:
>> Encountered issue:
>> On a web site I download a file, which is in HTML format. When I click
>> the
>> 'Open' button on File Download dialog box it opens the downloaded HTML
>> file
>> on the browser window where I was accesing the web site.
>>
>> Required solution:
>> Is it possible to open the downloaded file in a new IE window without
>> opening it in the existing IE window where I was accessing.
>
> In Internet Explorer select Tools, Internet Options and go to the Advanced
> tab. Scroll down in the list of Settings. Under the Browsing section
> remove the check from "Reuse windows for launching shortcuts". Apply your
> changes.
> --
> Tom Porterfield
> MS-MVP Windows
> http://support.telop.org
>
> Please post all follow-ups to the newsgroup only.
Anonymous
August 13, 2005 12:51:25 AM

Archived from groups: microsoft.public.windows.inetexplorer.ie5.programming.dhtml.scripting,microsoft.public.windows.inetexplorer.ie55.programming.dhtml.scripting,microsoft.public.windows.inetexplorer.ie6.browser,microsoft.public.windowsxp.general (More info?)

Can you right click on the link to that file and choose Open in New Window?

--

Jon R. Kennedy
Charlotte, NC, USA
jkennedy2@carolina.rr.com

"Joseph" <jofdo927@hotmail.com> wrote in message
news:%23scso81nFHA.4028@TK2MSFTNGP10.phx.gbl...
> First of all I like to thank you for you quick response.
>
> According to your suggestion, I did the setting change.
>
> When I save the file and then open the downloaded HTML file, it opens
> perfectly on a new window.
>
> If I click the 'Open' button directly without saving the file, it still
> opens in an existing opened IE window.
>
>
!