Sign in with
Sign up | Sign in
Your question

TECH: Party Zone feeding 3 balls during multiball

Last response: in Video Games
Share
Anonymous
June 26, 2005 11:56:15 PM

Archived from groups: rec.games.pinball (More info?)

First, Let me say thank you to those that posted trying to help with my
spring problem with thte ball kicker on this machine. Turns out I had
the springs in the wrong place, one is longer and it goes in the top of
the assembly. Now that I have that problem fixed and my shop job is
all done, the game is playing great except that it keeps feeding 3
balls during multiball instead of 2 like it is supposed to. I googled
for this for a little while but didn't find any suggestions as to what
might be the problem so I am humbly asking for help again with this
problem. Has anyone had this happen with their PZ? If so, what was
the cause? Any and all help will be appreciated. TIA.
Scott
Anonymous
June 27, 2005 1:59:43 AM

Archived from groups: rec.games.pinball (More info?)

First thing to check would be sure you have the correct number of balls in
the game and all accounted for. Then go over your out hole, trough and
shooter lane switches. Be sure when a ball goes over them the game knows it,
and be sure none are sticking or slow. Check for adjustment, then broken
wires etc. LTG :) 

<beatty1821@hotmail.com> wrote in message
news:1119840975.178853.129820@o13g2000cwo.googlegroups.com...
> First, Let me say thank you to those that posted trying to help with my
> spring problem with thte ball kicker on this machine. Turns out I had
> the springs in the wrong place, one is longer and it goes in the top of
> the assembly. Now that I have that problem fixed and my shop job is
> all done, the game is playing great except that it keeps feeding 3
> balls during multiball instead of 2 like it is supposed to. I googled
> for this for a little while but didn't find any suggestions as to what
> might be the problem so I am humbly asking for help again with this
> problem. Has anyone had this happen with their PZ? If so, what was
> the cause? Any and all help will be appreciated. TIA.
> Scott
>
Anonymous
June 28, 2005 1:31:12 AM

Archived from groups: rec.games.pinball (More info?)

Thanks for the advice Lloyd. The problem disappeared when I fired it
up today, but I will follow your suggestions if it comes up again.
Scott
!