Strage audio cpu usage

http://img532.imageshack.us/img532/3354/captureun.th.jpg

http://img80.imageshack.us/img80/9184/capture1sm.th.jpg

http://img205.imageshack.us/img205/5040/capture2p.th.jpg


i did my homework and goggled it looks like a common issue . but i didnt actually find
the a solution i disabled the equalizer and headphones visualization . and loudness equalization

i dont know if i solved it or not but now the sound is really bad .

http://www.google.com.eg/search?hl=en&q=audiodg.exe++cpu+usage&btnG=Search
2 answers Last reply
More about strage audio usage
  1. You never really stated the problem or gave any details.
    But I can see that you are running Winamp, this is a very un-stable program which has caused many problems.
    You are better off deleting Winamp and other similar applications, and leave only media player.
    Delete then re-install your audio drivers, from the computer manufacturer. Turn off the antivirus and firewall when installing the stock audio drivers, restart the system and turn the antivirus and firewall back on.
    The audio should play correctly.
  2. you dont think that an audio file using 1 core of my processor as a problem ?

    can windows media player play shoutcast radio channels ? media player
    will use more resources than win amp

    ask for the details and i will provide , my hardware is in my sig and am using the on board sound card , and look at this link

    http://www.google.com.eg/#hl=en&source=hp&q=audiodg.exe+high++cpu+usage&btnG=Google+Search&aq=f&aqi=&aql=&oq=&gs_rfai=&fp=8fa78b1757de1dbc

    you think they all are using winamp , maybe its happening to you but you didnt '
    even notice .

    i have also vlc , because media player is limited and cant play everything
Ask a new question

Read More

High-End Audio Headphones CPUs Audio