Sign in with
Sign up | Sign in
Your question
Solved

When going to Games Win 07 a warning appears..

Last response: in Windows 7
Share
October 22, 2012 8:14:21 PM

Hello,
When trying to play games on win7 like solitaire, mahjong etc.. a warning comes in saying that Hardware Acceleration is either disabled or non existent in my PC.. What can I do?? thanks for the help..
October 22, 2012 8:20:19 PM

Thats odd. Does your computer have video card? Is this a laptop or desktop? Have you done anything unusual with the power-saving settings?
m
0
l

Best solution

October 22, 2012 11:02:46 PM

In laymen's terms, this just means that your computer doesn't have a lot of muscle when it comes to graphics-heavy workloads, like games. There is nothing you can actually do about this, short of upgrading your computer.

Hardware acceleration may in fact have somehow been disabled by accident, so if I were you I'd check to see if you can turn it back on.

To do this, right click on your desktop and click on "Screen Resolution." When that window appears, you need to click on the "Advanced Settings" button. That'll bring up a new dialogue box. In this box you need to go over to the "Troubleshoot" tab. If the button labeled "Change settings" isn't grayed out, you should click on it. In the next dialogue box you should see a slider. You should move it all the way to the right. Then hit Ok on all the menus to get back to your desktop. If you made any changes you may have to restart your computer for them to take effect.
Share
Related resources
November 2, 2012 5:57:34 AM

Best answer selected by Fernito.
m
0
l
November 2, 2012 6:12:56 AM

PudgyChicken said:
In laymen's terms, this just means that your computer doesn't have a lot of muscle when it comes to graphics-heavy workloads, like games. There is nothing you can actually do about this, short of upgrading your computer.

Hardware acceleration may in fact have somehow been disabled by accident, so if I were you I'd check to see if you can turn it back on.

To do this, right click on your desktop and click on "Screen Resolution." When that window appears, you need to click on the "Advanced Settings" button. That'll bring up a new dialogue box. In this box you need to go over to the "Troubleshoot" tab. If the button labeled "Change settings" isn't grayed out, you should click on it. In the next dialogue box you should see a slider. You should move it all the way to the right. Then hit Ok on all the menus to get back to your desktop. If you made any changes you may have to restart your computer for them to take effect.


Thanks a lot PudgyChicken..your answer was a big help. After troubleshooting like you said the slider was already full course to the right. And for all other information the software is up to date. It looks that, like you say, my PC doesn't have a lot of muscle. But is still OK for my needs. Short of upgrading, I will have to live with this arrangement. I have a Gateway desk top about five years old with win7 as OS. Maybe I will try to upgrade my video card and see if that makes a difference. Thanks for all the help guys.. Fernito
m
0
l
!