Compaq D510FF EVO and the blinking cursor curse!!

:sol: hello; I have a puzzler
I have a compaq evo D510ff
I was getting a non-disc error; so I pulled the hd
Put a new 40 maxtor ide
recognizes hd
will not boot windows or linux
just a blinking cursor
I reset ram; installed new cmos battery, cleaned and checked all connections
same thing happens; the evil cursor

Nothing is on hd(blank)
When I put any disc in cd-rom; I hear it start just fine; and then it stops, and then re-starts full bore'
but still; CURSOR.

driving me nuts(and that's a short ride)..
what is going on?

Funds are precious; so I need this one for homework I do
512 ram
40g hd
Celeron

Addenum: CD-Rom was defective(replaced with TDK-worls great)
But when I went to bios for drives' it shows
IDE Primary-0-40g hd
CD-Rom-1-TDK
Floppy drive-o

So I guess it's not recognizing hd after all

What can I do??

thanx for the help...
2 answers Last reply
More about compaq d510ff blinking cursor curse
  1. Not sure if this is the problem but it's something to check. BIOS is showing your 40GB HDD (IDE Primary at position 0) so, on the back of your IDE HDD is a jumper with three positions (slave, master, auto), it should be in the master postition. Recheck all your connections while you have the unit open.
    Hope it helps
  2. C12Friedman said:
    Not sure if this is the problem but it's something to check. BIOS is showing your 40GB HDD (IDE Primary at position 0) so, on the back of your IDE HDD is a jumper with three positions (slave, master, auto), it should be in the master postition. Recheck all your connections while you have the unit open.
    Hope it helps



    IT HELPED!! AND PULLING CMOS AND ADDING POWER; IT RESET BIOS AND READY TO GO
    THANX AGAIN!!!!
Ask a new question

Read More

Compaq Evo Computers