Sign in with
Sign up | Sign in
Your question

Photo Printing Wizard: how to stop auto edges cropping ? :o(

Last response: in Windows XP
Share
Anonymous
August 13, 2005 6:36:26 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

If the Windows Picture and Fax Viewer is displaying a picture and I
right-click for Print, it starts up the Photo Printing Wizard.
a) How can I activate the wizard directly ? (If you right-click the
filename, it jumps over the wizard and starts the print immediately.)

Inside the wizard, one v useful feature is being able to choose full-page,
half-page, 3-, 4-, or 9-on-a-page. But if you choose anything other than the
first option (Full page fax print: centered and rotated to fit), all the
others are "cropped and rotated to fit". Why crop them ? If I'd wanted them
cropped, I could have done that myself in an image editor.
b) How can I print multiple images on a page *without* this auto-cropping
going on ? Thanks, Gerry :o )
Anonymous
January 10, 2010 11:21:40 PM

I avoid the problem by putting the photos into Microsoft power-point or Microsoft word and printing them as documents on photo quality paper. It's a hassle, but it works...
!