Sign in with
Sign up | Sign in
Your question

Acer H233Hbmid - not filling entire screen w/HDMI & HDTV setting

Last response: in Computer Peripherals
Share
February 11, 2010 8:44:26 PM

Hi everyone,

So, I just purchased the Acer H233Hbmid Black 23" 5ms HDMI Full HD 1080P Widescreen LCD Monitor 300 cd/m2 40000:1.

I wanted to set the resolution to 1920 x 1080, but for some odd reason, it doesn't fill the entire screen (see below image, it's the best I could get with my camera) - it's like there's a 1 inch boarder around it or so (and there's no option I can find to "stretch" it horizontally & vertically. Oddly enough, if I go down to 1690 x 1050, then it fills the entire screen. Below is an image of my available options with my ATI 4350. 1920 x 1080 is listed under "HDTV" where as the 1690 x 1050 is listed under the "PC" section.

Any ideas on how I could use 1920 x 1080 and fill the entire screen? I'm using an HDMI cable for hook-up. Is this monitor defective or is this just how it is?
(I'm new to the widescreen monitor world ;) )

Thanks,
Steve



February 12, 2010 9:36:21 PM

Any input? I just wanna make sure everything is OK with my monitor. I assumed I could run it in 1920 x 1080 without the one inch black boarder around the edge of the monitor...
m
0
l
February 14, 2010 4:19:42 AM

wow im not sure on this , have you got like an auto settings button on the monitor?

Acer surely wont create a monitor that is not true full size
m
0
l
February 14, 2010 3:57:21 PM

3d_computer_system said:
wow im not sure on this , have you got like an auto settings button on the monitor?

Acer surely wont create a monitor that is not true full size


Ok, so I recently switched out the HDMI cable for the DVI cable (I wanted to use the monitor speakers AND my external speakers, and the HDMI was being over-ridden by the sound card, and I just mounted it to the wall, so I wanted to give the DVI a try).

Once I used the DVI cable, it's in 1920 x 1080 no problem! Sounds like something to do with the HDMI hook-up / possibly my video card?

As a side note; I'm less than pleased with the manual & the settings. There is an auto setting button but it's more like for "text" "graphics", etc. I haven't had the time to really look into it, but the settings menu is pretty bare.

Steve
m
0
l
February 18, 2010 5:06:55 PM

I'm having this exact same problem with the same monitor. It does seem to be hdmi and that particular resolution. Any ideas why this would be happening?
m
0
l
February 19, 2010 9:10:37 PM

imgooch said:
I'm having this exact same problem with the same monitor. It does seem to be hdmi and that particular resolution. Any ideas why this would be happening?


In one sense, I'm glad "it's not just me" & makes me think it's the way it's supposed to be. On the other hand it's kinda frustrating. But, ever since going to the DVI cable, it's fine. I'm not a gamer or anything, more just Excel, Access, Internet & movies, with some light programming, so the HDMI wasn't a deal breaker. BUT if I were to ever wanna hook up my xbox, it would suck.

What GPU are you using? I thought because I have a low end ATI 4350 that could be it, but I guess not...

Steve
m
0
l
February 28, 2010 8:45:49 AM

I have the H24H

Also ran into this problem with hdmi. Go to ATI catalyst control and then select the "desktop and displays tab" then at the bottom
where you see the icon of the display right click and choose "configure" you will then see some extra options to adjust the resizing and overscan I think its called set it to 0.

m
0
l
Anonymous
March 26, 2010 3:01:29 AM

RoyJonesJr said:
I have the H24H

Also ran into this problem with hdmi. Go to ATI catalyst control and then select the "desktop and displays tab" then at the bottom
where you see the icon of the display right click and choose "configure" you will then see some extra options to adjust the resizing and overscan I think its called set it to 0.



Thanks!!!!! I messed with this forever, as a detail, right click on the screen on the bottom, not the identified one inf the middle of the screen, that fixed everything.
m
0
l
May 18, 2010 12:44:05 PM

Same problem here but with a Dell 24" monitor. I set overscan to zero and filled up the screen. Thanks for the reminder on how to fix it. I say reminder because almost a year ago I went through the same frustrating challenge and finally found the overscan fix. Thing is, I just had to go through installing everything again with a new hard drive...but had forgotten how I got the monitor to fill up. Again, thanks for saving me a whole lotta head-scratchin'.

Dub

Nashville, Tennessee Music City USA
m
0
l
September 22, 2012 9:15:36 AM

RoyJonesJr said:
I have the H24H

Also ran into this problem with hdmi. Go to ATI catalyst control and then select the "desktop and displays tab" then at the bottom
where you see the icon of the display right click and choose "configure" you will then see some extra options to adjust the resizing and overscan I think its called set it to 0.



Hi, I am having the same problem, but I have an Intel Graphics HD integrated card for display. I saw that your solution works for everyone, but can you help me with finding the solution for my driver?
m
0
l
!