Sign in with
Sign up | Sign in
Your question

Disk Defragmenter Report - Problem

Last response: in Windows XP
Share
August 14, 2005 12:34:45 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi, Disk Defragmenter states that is was not able to defragment all files.
Showing the Report lists 1 file with 5 fragments. Problem is the file named
does not exist!

My windows explorer settings will show all (even hidden) files, so it's not
that. Literally, the file is not there, yet no matter how many times I run
the defrag, the report is always the same.

Any suggestions and what might be causing this?

Thanks
August 14, 2005 1:49:34 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Possibly the registry shows a file that does not exist. Anyway, have you
run CHKDSK /F on the drive? If not, that's what I would recommend. Then
try again.

-Frank

"Fred" <Fred@discussions.microsoft.com> wrote in message
news:0D1E8A3F-0FB3-4A13-9D5D-230C9C7FA994@microsoft.com...
> Hi, Disk Defragmenter states that is was not able to defragment all files.
> Showing the Report lists 1 file with 5 fragments. Problem is the file
> named
> does not exist!
>
> My windows explorer settings will show all (even hidden) files, so it's
> not
> that. Literally, the file is not there, yet no matter how many times I run
> the defrag, the report is always the same.
>
> Any suggestions and what might be causing this?
>
> Thanks
Anonymous
August 14, 2005 5:56:41 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Did you copy paste the path into Start | Run?

HOW TO: Search For Hidden Or System Files In Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;302347


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:0D1E8A3F-0FB3-4A13-9D5D-230C9C7FA994@microsoft.com,
Fred <Fred@discussions.microsoft.com> hunted and pecked:
> Hi, Disk Defragmenter states that is was not able to defragment all files.
> Showing the Report lists 1 file with 5 fragments. Problem is the file
> named does not exist!
>
> My windows explorer settings will show all (even hidden) files, so it's
> not that. Literally, the file is not there, yet no matter how many times
> I run the defrag, the report is always the same.
>
> Any suggestions and what might be causing this?
>
> Thanks
August 14, 2005 9:42:19 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

CHKDSK was the fix. Thanks!

"Frankster" wrote:

> Possibly the registry shows a file that does not exist. Anyway, have you
> run CHKDSK /F on the drive? If not, that's what I would recommend. Then
> try again.
>
> -Frank
>
> "Fred" <Fred@discussions.microsoft.com> wrote in message
> news:0D1E8A3F-0FB3-4A13-9D5D-230C9C7FA994@microsoft.com...
> > Hi, Disk Defragmenter states that is was not able to defragment all files.
> > Showing the Report lists 1 file with 5 fragments. Problem is the file
> > named
> > does not exist!
> >
> > My windows explorer settings will show all (even hidden) files, so it's
> > not
> > that. Literally, the file is not there, yet no matter how many times I run
> > the defrag, the report is always the same.
> >
> > Any suggestions and what might be causing this?
> >
> > Thanks
>
>
>
!