Fix for Skype lowering other sources

Hello!

As it seem, there are millions of people dealing with this issue. Some don't mind, some think it's annoying when they're music suddenly drops when someone's calling, or you suddenly can't hear anything in the game you're playing.

Anyway, there is a fix for this of which I am able to provide where it doesn't seem to exist in a convenient matter on the web.

This is actually not Skype's (or googletalk, whatever) doing, rather than Windows detecting that you're communicating and thus lowering other noice. To fix this (I'm assuming you have Windows 7 or almost equivalent navigation system i.e. Vista, but this will work on XP too, but some things will be different. Still, follow the basic idea and you shall find it),

1. You need to go to the Control Panel
2. Select Hardware and Sound
3. Select Sound
4. Select the tab Communications
5. From here, you are able to select your preferred corse of action when Windows detect a communication.
Alternatives are:

1. Mute all other sound
2. Reduce the volume of other sounds by 80%
3. Reduce the volume of other sounds by 50%
4. Do nothing

Happy Skyping everyone!
2 answers Last reply
More about skype lowering sources
  1. Hi, thanks a lot for this! It's been annoying me for a while, because the volume of itunes doesn't go back up when the call ends, and then I have to restart it to get back to the previous volume.. So this will help! I searched through Skype settings and didn't find anything but didn't think to check in the control panel.
  2. Hi, what if there is no communication tab, I'm using WinXp???
Ask a new question

Read More

Skype Audio