Sign in with
Sign up | Sign in
Your question

Acer Inbuilt Mic

Last response: in Laptop General Discussion
Share
January 28, 2010 9:41:50 AM

HelloI've disabled the mic on my Acer, how I can I re-enable it?

More about : acer inbuilt mic

January 28, 2010 12:25:16 PM

Double click on the sound/speaker icon in the lower right tool tray, it will open the audio controls. You may have to select seeing the advanced controls to get the microphone slider. At the bottom of the slider is a check box marked "Mute", with a check mark, click on it and the check mark is gone, the mike is now live...
January 29, 2010 6:14:44 AM

marcellis22 said:
Double click on the sound/speaker icon in the lower right tool tray, it will open the audio controls. You may have to select seeing the advanced controls to get the microphone slider. At the bottom of the slider is a check box marked "Mute", with a check mark, click on it and the check mark is gone, the mike is now live...


Thanks Marcellis, All Mic icons have now gone from the computer. The only mute control left is for the speakers. It's as if the mic has ben removed rather than disabled. Thanks for the advice
Related resources
Anonymous
a b D Laptop
April 26, 2011 2:35:00 PM

marcellis22 said:
Double click on the sound/speaker icon in the lower right tool tray, it will open the audio controls. You may have to select seeing the advanced controls to get the microphone slider. At the bottom of the slider is a check box marked "Mute", with a check mark, click on it and the check mark is gone, the mike is now live...

Hi Monearcellis, I got the slider, none of them was on mute. I have placed all of them at the loudest and will hope for the best. Many thanks for your help. Flavia Wade
May 6, 2012 7:21:05 PM

Right click on the speaker icon in the lower right of your screen. Select "Recording Devices" from the pop-up menu. Right click anywhere in the device list box and select "Show Disabled Devices." The disabled microphone should now be displayed.

Right click on the disabled microphone and clear the checkmark next to "Disabled" in the popup menu.
!