Sign in with
Sign up | Sign in
Your question

Shuttle ak38 and Athlon XP 2000+

Last response: in CPUs
Share
April 29, 2003 6:05:24 PM

System setup:

MoBo: AK38/N
CPU: Athlon XP 2000+
Ram: (2) Crucial PC2100 256Mb (512 total)
OS: Win XP Pro

FSB is currently set to 100Mhz. Boots and works fine BUT the BIOS does not recognized the CPU correctly (it used to). Sometimes the BIOS recognizes the ram as DDR 200, sometimes DDR 266. But it never recognizes the CPU correctly until I set the FSB to 133 and if I do that XP won't boot (always blue screens with varying errors).

I built the system 2 weeks ago and everything worked fine (FSB was set to 100mhz). CPU identified correctly, Ram identified as DDR 200 (which is fine)... everything fine. Went away for a week, came back and now BIOS does not identify things correctly. I have verified all BIOS settings and the only way I can get the CPU to identify correctly is by setting the FSB to 133, then XP will blue screen.

Any ideas on this one ??? Should I try a re-install of XP ???

I have clear CMOS multiple times, always get a CMOS check sum error on 1st boot after reset. Works fine with FSB at 133... next reboot or boot XP will blue screen (always 1 of like 5 different errors)

I just want to know why it stopped working (or possible causing) and how to correct it.

Ok... reinstalled XP... no luck... Purchased Corsair pc2700... awaiting arrival...

Anyone have any ideas ???
April 29, 2003 6:54:10 PM

I don't know if i can help at all, because i don't have any quick fixes, sounds like you have tried most of the usual things. One note though is that with the cut rate shuttle mb you never know what you are going to get. (as with anything) one might be rock solid stable and one might be fried the day you get it. You don't want to hear this, but maybe the mb was touching the case or something and some part of it go shorted out, enough still works so it turns on, but it then doesn't work properly. Not sure if you said you have two systems or you just made them and got ride of one. Anyway, if you did have two identicle systems, all you would have to do is start swapping parts until you found the culprit. Usually if you are getting cmos errors, it has nothing to do with your operating system. It has something to do with your mb, ram, or video card, and you would hear bad beeping if those last two were the problem (usually).

My recommendation, swap some parts, flash your bios to latest version, or fash to original version (depending on the version you are using), search online user's input on the board itself. If non of those help, i would recommend getting a different motherboard.

"sixth sick sheik's sixth sheep's sick"
*grabs a stick and places it into the flames* mmmm, smores
April 30, 2003 2:54:33 PM

Ok... everything is new in the new system except the ram and drives. MB I know is not touching the case. Have reseated everything multiple times. Will be replacing the Ram with high quality PC2700 to see if that helps. Other than that the next thing that may be the culprit is the PSU. Thats a Codegan 350w that came with the case and since the LED by the J10 connector (+5Vsd input) comes on when it fails sometimes, my bets on a crappy PSU. Time to buy an Antec I guess.... Know any better ones ???
May 1, 2003 7:37:11 PM

Ya, i didn't even think about psu, you didn't mention it before so i just assumed you had a good one. Yes that is a good brand. I like enermax. the 465 enermax with wisper quiet fans and a dial to change the speed yourself is tons of power and options for only 100 bucks. Like everyone around here says, never skimp on the psu.

"sixth sick sheik's sixth sheep's sick"
*grabs a stick and places it into the flames* mmmm, smores
!