How do i disable intel motherboard graphics chip in pavilion 2065-uk

I decided to upgrade the video on my HP Pavilion 2065-uk. I've upgarded the PSU to power an Asus PC-i card.
PSU works fine. I have installed the PC-i card but computer does not "see" it, and still works off Intel chipset.
Have tried switching off chipset in BIOS but cannot find the entry enabling thsi.
How do I disabel the Intel chipset and get the Asus running?
Thanks
keef
3 answers Last reply
More about disable intel motherboard graphics chip pavilion 2065
  1. You don't want to disable the integrated graphics. You do want the OS to recognize the graphics card.
    Number one thing when dealing with graphics cards, ensure it is seated fully in it's slot. If it is fully seated and auxillary power (if needed) is also plugged in,
    more than likely you will have to force windows to load the drivers for the graphics card.
    There are two ways you can do this. 1) place CD that came with the graphics card in computer. Search CD for .inf files - launch inf files - if it is the wrong file, windows will basically ignore it or say hardware not found. Keep doing that until hardware loads.
    2) Go to Control Panel > System > Device Manager - find your graphics card there (there should be an exclaimation next to it - it may say unknown device) right click on it, select update drivers - select have disk, place disk in CD tray then - it should load it automatically.
    Hope it helps
  2. C12Friedman said:
    You don't want to disable the integrated graphics. You do want the OS to recognize the graphics card.
    Number one thing when dealing with graphics cards, ensure it is seated fully in it's slot. If it is fully seated and auxillary power (if needed) is also plugged in,
    more than likely you will have to force windows to load the drivers for the graphics card.
    There are two ways you can do this. 1) place CD that came with the graphics card in computer. Search CD for .inf files - launch inf files - if it is the wrong file, windows will basically ignore it or say hardware not found. Keep doing that until hardware loads.
    2) Go to Control Panel > System > Device Manager - find your graphics card there (there should be an exclaimation next to it - it may say unknown device) right click on it, select update drivers - select have disk, place disk in CD tray then - it should load it automatically.
    Hope it helps



    Thanks, C12Friedman - I am starting that now
  3. C12Friedman said:
    You don't want to disable the integrated graphics. You do want the OS to recognize the graphics card.
    Number one thing when dealing with graphics cards, ensure it is seated fully in it's slot. If it is fully seated and auxillary power (if needed) is also plugged in,
    more than likely you will have to force windows to load the drivers for the graphics card.
    There are two ways you can do this. 1) place CD that came with the graphics card in computer. Search CD for .inf files - launch inf files - if it is the wrong file, windows will basically ignore it or say hardware not found. Keep doing that until hardware loads.
    2) Go to Control Panel > System > Device Manager - find your graphics card there (there should be an exclaimation next to it - it may say unknown device) right click on it, select update drivers - select have disk, place disk in CD tray then - it should load it automatically.
    Hope it helps



    :hello: Thanks C12 - I am up and running perfectly now. I ground along with your method 1 until it worked.
    Thank you so much.
Ask a new question

Read More

Hewlett Packard Chipsets Intel Computers