Sign in with
Sign up | Sign in
Your question
Closed

Why cant i wake my computer up via mouse movement?

Last response: in Windows 7
Share
March 31, 2010 12:17:14 PM

That's pretty self explanatory. I have not been able to figure this one out for the life of me. I have both a wireless usb mouse/keyboard. windows 7 home 64 bit. any any any suggestions?
a b $ Windows 7
March 31, 2010 1:42:17 PM

You may have to configure the USB wake-up in your computer's BIOS settings. Enter the BIOS on POST (usually by pressing the DEL or F1 keys) and search the tabs for the USB and/or power settings to enable Wake-up on mouse/keyboard, etc.
March 31, 2010 3:05:25 PM

i just tried your bios option to enable usb for the wake up. no go. anything else? this is really bothering me
Related resources
a c 209 $ Windows 7
March 31, 2010 6:45:39 PM

Mine won't wake-up via the mouse, so I just hit the "shift" key on the keyboard instead.
a b $ Windows 7
March 31, 2010 7:50:48 PM

I know with some hardware, you don't want the interface it's connected to to be allowed to go to sleep. I had that issue with my previous motherboards NIC. I had to turn off the option that it was allowed to go to sleep otherwise, when I came back from the computer sleeping, my network connection would not resume and I'd have to reboot.

Also, which sleep mode are you using? S1 or S3 mode? I've heard where some motherboards with Windows 7 have issues using the S3 mode? Look in your BIOS under your power section to see what mode you are using. Maybe switching to the other mode might help?

April 1, 2010 3:51:37 AM

i see what you mean. The issue you speak of seems to be with S1. I had it set to S3 and that's where the problem lies. What it does is turns the display off, whilst the computer continues to run(in S1). I guess I may never get this problem fixed :(  all good. Somewhere there is an answer, and I intend to find it. I know God is on my side on this one :)  Thanks for the suggestion
a b $ Windows 7
April 1, 2010 3:12:31 PM

My computer will only wake up via a keyboard stroke as well (if the computer and not just the monitor is asleep). Not sure why, but it hasn't been a huge issue for me. If just the monitor is asleep, then moving the mouse will wake it up. I'm guessing there might be a setting to allow the computer to wake up with mouse movement in BIOS... perhaps even an option to allow the computer to power on via mouse movement... but that depends on your board and BIOS.
a c 209 $ Windows 7
April 1, 2010 6:04:40 PM

I actually PREFER that the mouse not be able to wake up the computer because I've found in the past that it's too sensitive - it occasionally wakes up the computer all by itself...
a b $ Windows 7
April 1, 2010 9:00:06 PM

Yeah... with optical mice the slightest vibration usually is enough to wake up the computer.
April 2, 2010 2:46:22 AM

you guys are getting way off topic. my question wasnt if i need it, or want it. i do realize what your saying but, with trying not to sound rude, you can talk about what you like about that topic in another forum. I came here to try to find a solution. :/  sorry if that comes off wrong, i mean no offence
a c 209 $ Windows 7
April 2, 2010 3:47:04 AM

No offence taken. If I could answer your question I certainly would!
a b $ Windows 7
April 4, 2010 8:23:17 PM

I did make a couple of suggestions as to where you could look...

As I said, it depends on your computer / motherboard manufacturer. The options may or may not be there. You may have to update your BIOS. Sometimes, there's an option in the power settings to enable the mouse to power on the computer... you could try enabling that option if it exists.
April 21, 2010 8:03:32 PM

Open Device Manager by clicking Start > Control Panel > System and Security > System > Device Manager (Administrator permission required)
(Or just click Start and RUN and type this: devmgmt.msc
In the list of hardware categories, find "mouse", then double-click it select the correct one.
Click the Power Management tab and then set "Allow this device to wake the computer" check box. Click OK.
If you don't have a power management tab, you might need to update your device driver software.

..If anyone knows how to stop my wireless mouse from turning this ON every time I re-plug it in, let me know. :( 
April 24, 2010 10:43:55 AM

I have the exact same problem, I just replaced my Logitech MX Revolution mouse with an MX5500 Desktop set since Logitech has "improved" the Revolution out of existence and the only way to get similar product is the whole desktop! $170.00!

Since the change my mouse has not been able to wake my Computer at all:(  I have performed all the above stated tricks in BIOS and Power Management with NO LUCK. I did note one registry entry with some interest in HKEY_LOCALMACHINE\Software\Logitech\Bluetooth\Mouse\vchost reg DWORD from (00) to (01).

A blind shot in the dark and i'll let you know what happens next...
April 24, 2010 9:25:48 PM

You didn't mention if your device driver has a tab for power management with the wake option selected. Can the keyboard wake the computer or just the mouse won't? Also check to be quite certain the computer had not reverted from sleep to hybernate mode. The Win7 setting for the time until hibernation is buried way down about 8 clicks in Power Management and default time is quite short. You can't wake up from hibernate mode. My laptop now wakes up within about 2 days, instead of a few hours. I was also puzzled what it was doing by itself - waking up for a few seconds to go into hibernate mode.

If you still can't get it to work correctly, open Device Manager and uninstall your mouse and keyboard - you may find it under Mouse or bluetooth. Then follow the startup instructions that came with your set, especially if you have to install drivers before connecting. If that doesn't help contact Logitech support to find out why it doesn't work. (Last year I bought a MS bluetooth laptop mouse with 5 buttons and had to phone Microsoft to get someone to admit the mouse really did not have any driver for customizing the buttons, making it quite useless)
April 25, 2010 3:45:20 AM

Yes already tried the Logitech route,but despite over three years of threads on their own board specifically about this topic they claim to have never heard of such a thing but will pass it on to the engineering department. In essence drop dead.

Also tried updating to the latest drivers from their website and they utterly hosed the keyboard AND mouse. Tech support did manage to tell me the only STABLE drivers are 2 generations old, or the ones on my install disk. After two separate program removals and fresh installs including drivers the problem still exists.

I have checked all sleep / hibernate settings and adjusted them appropriately. The real rub to this is my original MX Revolution worked flawlessly until it would no longer charge. In the interim using an MS Mouse with latest software the problem also manifested itself, so I think on uninstlling the MX drivers a registry value was hosed.

BTW the vchost DWORD Change had no effect. So i will punt again...
Thanks for the thoughts I'll keep checking in .
March 31, 2011 1:24:48 AM

I'm having the same sort of problem. I usually try to move the mouse to wake up the system but end up having to press the power button to wake the system.

I did change the USB Selective Suspend Setting to Disabled.

My mouse is connected through my keyboard, but I don't think hitting a key wakes the system either.

I think the system is hibernating or going into a "deeper" sleep mode.

I'll have to check the BIOS settings.

It is one of those problems that is annoying but the button is right there so it isn't too bad.

If I fix it I'll let you know how.
a c 215 $ Windows 7
March 31, 2011 12:15:23 PM

Does your PC seem to wake up, but the video display doesn't come back on? Mine does this sometimes and it seems to be a video driver problem. If I hit CTL-ALT-DELETE to bring up windows security, the dispaly then appears and I can click "cancel" and resume as normal.
March 31, 2011 1:25:45 PM

OK, I may have found the answer. I'll try it out later since it requires taking the system apart and let you know if it works.

In my BIOS I found the following under the Resume by USB (S3) setting:

"If you want to use this function put jumper into right position (5V SB) [I think SB is for standby, see comment below] ... Otherwise you may encounter an unexpected wake up issue."

From http://forums.overclockers.com.au/showthread.php?t=5529... user cmdwedge I found the following comment which seems indicate that I found the right BIOS setting to change.

"Make sure that all of your USB jumpers are set to the 5V standby setting (so they still provide some juice when the PC is sleeping - otherwise you cannot wake the PC with the keyboard or mouse, etc)."

I'll let you know what happens.
March 31, 2011 2:47:23 PM

OK, now this is getting complicated. Be sure to read bbb_forever's comments at the end of this thread BEFORE you try to fix this wake up problem. Trying to fix the problem may require REINSTALLING YOUR OS! I saw a comment to that affect somewhere else so be careful.

http://www.tomshardware.com/forum/6440-45-tomshardware#...
March 31, 2011 9:33:31 PM

The "Resume by USB (S3)", "USB Wake-Up from S3", or "Power On By Mouse" settings are the settings to analyze.

First, try with a WIRED USB mouse to narrow down the issue.

If you get the wired mouse working, then you can try your WIRELESS USB mouse.

Check the mouse device's POWER MANAGMENT properties tab to make sure, it is set to "Allow this device to wake the computer."
March 31, 2011 10:09:23 PM

In general, it may help if you post photos of your BIOS screens.
Then post the photos on a photo sharing site, and put the link here.

Or you could list your computer brand and model, or motherboard brand and model, so others (who feel like it) can download the manual from the manufacturer's website and see what BIOS settings you have available to work with.

Some older motherboards DO NOT even have the proper settings available, and you might be running around, going nowhere, and trying to do the impossible.
March 31, 2011 10:22:46 PM

Hawkeye22 said:
Does your PC seem to wake up, but the video display doesn't come back on? Mine does this sometimes and it seems to be a video driver problem. If I hit CTL-ALT-DELETE to bring up windows security, the dispaly then appears and I can click "cancel" and resume as normal.


I've had one of my machines do this.
In my case, it was because the video driver was configured for multiple monitors because I had a dual monitor set-up, e.g. HD TV, and LCD monitor.

The two screens were plugged into my video card's two output ports, and the "main" display was turned off.

So the screen output was sent to the other monitor. Pressing CTRL-ALT-DELETE allowed the ATI video driver to auto-select the appropriate monitor in use.

For you, it could be a video driver issue, blank desktop settings in Windows desktop settings, or BIOS settings for video V-Sync/Blank/Scanning/etc.
April 1, 2011 4:40:47 PM

Hawkeye22 said:
Does your PC seem to wake up, but the video display doesn't come back on? Mine does this sometimes and it seems to be a video driver problem. If I hit CTL-ALT-DELETE to bring up windows security, the dispaly then appears and I can click "cancel" and resume as normal.


You can try to install the latest version of your motherboard's chipset drivers, which fixed a similar problem for another person.

http://www.overclockers.com/forums/showthread.php?t=669...

What brand of motherboard are you using?
a c 215 $ Windows 7
April 1, 2011 5:42:14 PM

bbb_forever said:
You can try to install the latest version of your motherboard's chipset drivers, which fixed a similar problem for another person.

http://www.overclockers.com/forums/showthread.php?t=669...

What brand of motherboard are you using?


It only does this randomly on my machine. I'm running the latest bios and I'm only one rev behind on the chipset. Anyhow, it's not a problem for me because it doesn't happen very often at all (once a month if even).

Anyhow, I was just making this as a suggestion to the OP.
a b $ Windows 7
April 22, 2011 4:47:22 PM

This topic has been closed by Mousemonkey
!