Sign in with
Sign up | Sign in
Your question

CPU is destroyed?

Tags:
Last response: in CPUs
Share
May 8, 2003 3:41:04 PM

Yesterday, I tried to replace the retail HSF that came along my Athlon XP Tbred-B 1800+ CPU, with SLK-800, Smart Fan 2 and Arctic Silver 3. I installed everything but now the computer does not boot. The processor is sometimes recognized correctly as 1800+ and some other times as 1150 MHz (100MHz FSB). The system hangs at "Detecting IDE hard drives". Also, when I try to enter the BIOS it also hangs. I am using Asus A7N8X Deluxe rev 1.xx.

Do you think that I have destroyed the CPU, the motherboard or both? Pls tell me what you think, based on the facts listed above.

Thanks.

More about : cpu destroyed

May 8, 2003 4:59:21 PM

I doubt you've destroyed the CPU, as it seems to pick it up anyways, and besides, your mobo has Overheating protection. It would just shut off if it was overheating.

I'm afraid I can't really help beyond that - but this is EXACTLY the same problem as I have on my Epox 8RDA+ (same chipset - nforce2). I'm going to try flashing my BIOS to a newer version tonite and see if that helps. I'll let u know.

---
:smile: :tongue: :smile:
May 8, 2003 10:14:39 PM

I would concur that it is unlikely that the CPU is dead. (If indeed all that was done was a fan change, the CPU was left in it's socket, and there were no tool slips?)

As far as the CPU being recognized differently, I think you are likely refering to the system sometimes getting through power, and then at other times entering "safe mode configuration"? If that is what you are refering too, what can happen is that if the boot process, at least where it checks the CPU type, is interrupted then the next time the system is rebooted if can go into "safe mode configuration" to set the CPU back up again. I don't know why this happens, but it does. It doesn't mean that the CPU is having in problems, necessarily.

You're going to have to try a few things here is what I would do: (assuming IDE only hard drive/CD Rom on motherboard)
Try 1
1 - CHECK BIOS to make sure IDE controller is
enabled, and make sure that the primary hard
drive is set to be a Master!
If not enabled or not Master then -
enable it, and/or make it Master
and reboot.
if the problem fixed? Have beer!

Try 2
1 - Reset BIOS to default settings.
If that fixed your problem? Have a beer

Try 3
1 - Disconnect all IDE connectors from the motherboard
2 - reboot the system, and verify that is says no
drives on the boot screen. (Make sure the "quick
boot" setting is disabled.)
3 - Attach only your primary hard drive to the IDE
connector on the motherboard
4 - Does it see the drive?
If not - then replace the drive cable and try again
(maybe drive failure?)
If yes - Does it boot properly?
If yes - continue to add IDE devices
until there is a problem
If no - fix boot problem

These are the only things that come to my mind.

I have used this motherboard on several systems with no issues. I have noticed in increase in the frequency of IDE cable failure though. It seems that I have a couple each year now! (Mostly at work where I manage 70 PC's.)

Be sure to let everyone know how this turns out!
Jim F
Related resources
May 9, 2003 6:17:22 AM

I had a lot of problems installing my a7n8x. are you using fast memory ? I found that setting the memory speed down to 100 mhz allowed me to get windows on there then I was able to crank it back up to 166 with no problems
May 9, 2003 6:55:34 AM

Make sure that there isn't a jumper on the motherboard that is set to 100fsb instead of 133fsb. Although most modern Athlon Motherboards use the bios to control this some still have the jumper as well to default the system to one setting or the other if the bios resets itself.

It may also be wise to remove your heat sink and re-do your thermal paste application making sure it is spread evenly but very thinly (too much paste will actually retard heat transfer rather than assist it )! If your CPU is overheating slightly you'll get the sort of problems you're describing.

Uther100 also raised a good point about memory a lot of Nforce2 based mboards are very fussy on what brand of RAM you use. I built a PC for someone recently using Hynix PC2700 DDR. The computer refused to boot however until I tuned the memory settings in bios to run the RAM as PC2100 (at a 266 memory bus instead of 333). It wasn't until I replaced it with Kingston PC2700 DDR that the problem was solved!
May 9, 2003 11:39:29 AM

Just a quick update...

I tried a couple of different BIOS flashes, and had the same problem.... so I tried an old HDD that was lying around, and it worked! (Quite funny really - my dream machine is now an XP1700+@2145Mhz, 512Mb RAM 5-2-2-2@Synch & DC, and.... 2.1Gb HDD!! LOL!)

So I thought it must be the HDD.... so I took it to work, just to check... and it works! So there's 2 possible problems (for my system at least..), either:
a)My BIOS/Mobo has a problem with ATA133 drives (I doubt);
b)The Old drive is ATA33 or PIO4 or something, and the IDE cable is busted just enough to work at the older standards, but not with the new ones....

I have not been able to check if a new cable will sort it, but I'll see tonight. I'm quite hopeful!!

I've spent days looking at a problem caused by a dodgy IDE cable! How Dumb does that make me?

---
:smile: :tongue: :smile:
May 9, 2003 11:56:18 AM

I managed to test the CPU on another system and it seems ok. So, the CPU is not dead .. unfortunatelly!

And I say unfortunatelly, because the only conclusion now that comes to my mind is that I have destroyed the motherboard. Let me assure you that the problem is not with the IDE drives, the system just hangs while displaying that message right after the memory test is succesful, or when I try to enter the BIOS. It simply can not boot, even when the only hardware I have connected on the mobo is the CPU, ram and a graphics card.

This was the first time I tried to remove the retail HSF from an Athlon XP processor and if you have never tried this before let me say that it is NOT easy! Sure, removing heatsinks like SLK-800 is a piece of cake but that's not the case with the retail HSF. I've built many AMD systems until now and it was always a little trouble to install the retail HSF but not too difficult. Removing it was of course a whole different story for me. I assume that in my effort to remove it I destroyed the mobo somewhere near the socket, while trying to push the HSF's clip with a screwdriver. Does this makes sense to any of you? I mean, the mobo showing this kind of "symptoms" after what I did.

Do you think I might be able to RMA this board? There is no obvious damage on its surface though.
May 9, 2003 12:00:07 PM

Also a small question. The fact that I simply can not enter the BIOS (the system hangs) what does it mean to you? For me, I assume that this means the board is dead, since I can not even update the BIOS, not to mention doing any other task. Shouldn't a system always be able to enter the bios, no matter what (assuming that it is in perfect condition)?
May 9, 2003 12:13:45 PM

Quote:
Shouldn't a system always be able to enter the bios

You would expect so, but my dodgy disk problems outlined above also stopped mine getting into BIOS. Just try disconnecting all your IDE devices and then see if you can get into the BIOS. Of course it'll just give 'non system disk' errors, but it might suddenly let you into BIOS.

good luck!

---
:smile: :tongue: :smile:
May 9, 2003 1:21:29 PM

Have you reset the CMOS? You probably have. I've found in building several A7N8X's that you have to reset the CMOS every time something happens. I've never reset the CMOS so many times on any other chip sets. I've just gotten in the habit of resetting CMOS almost every time before I go into BIOS with the Nforce.

If it ain't broke, take it apart & see why not!
May 9, 2003 4:26:15 PM

Hearing you there... I think I've reset CMOS more times in the past 2 weeks than in the previous 5 years... the chipset is awesome when it works though...

---
:smile: :tongue: :smile:
May 9, 2003 5:02:10 PM

Well. I'm stumped. I know you are as well. Good luck, I'll be following to see how you resolve it.

If it ain't broke, take it apart & see why not!
May 9, 2003 6:22:03 PM

I learnt about difficult heatsinks the hard way once when upgrading a CPU for a friend on trying to remove the HSF with a screwdriver I slipped and nicked the motherboard but only JUST!

At first everything seemed alright there wasn't even a scratch that could be seen. But on rebooting the board it refused to work even with the original CPU!

I knew I must have done some sort damage so went over the board with a magnifying glass and sure enough found that I had taken out one of the micro resistors on the surface of the board! The board was under warranty and because the damage was so hard to pick up I decided to act dumb and see I the store would replace the board lucky for me they did!

What I'm trying to say to you is that you may well have done damage even though you can’t see it but if your board is under warranty this could work in your favour.

Needless to say I always stick several layers of duct tape on motherboards when installing HSF to protect them nowadays!
May 10, 2003 12:19:05 AM

YEAAAHHHH :o )

The board is not dead after all! I reset the BIOS today and voila! Everything seems ok! Because I was so disappointed/mad after all these, I didn't bother reseting the BIOS because I saw no point in doing so. I mean, I hadn't made ANY changes to my hardware so I couldn't see how a BIOS reset would help. But I followed your advice today just before filling out an RMA form and it worked :)  This was deffinetely not expected, and a pleasant surprise.

Thanks everyone for your replies.


P.S. I am NEVER going to use a retail heatsink again .. NEVER!
May 10, 2003 6:32:30 AM

Man am I glad your running & got it. It's those little things we both over look that get you. I reset the BIOS to default out of habit. Should have mentioned it in my other post. We both learned something.

If it ain't broke, take it apart & see why not!
!